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Introduction to MS Word 2000
Course Objectives
Generally

The objective of this course is to introduce first-time users to
Microsoft Word 2000. All the essential commands and features
are covered, including creating, editing and printing documents
and using the formatting tools.

Specifically

On completion of this course, you will be able to:

•

Start and exit Word

•

Recognise elements of the Word screen

•

Use the Office Assistant to get help

•

Create and save new documents

•

Open an existing document

•

Edit a document

•

Control line and paragraph indents and spacing

•

Set page margins

•

Enhance text with the formatting tools

•

View a document in different ways

•

Print a document

Getting Started with Word 2000
Objectives
Generally

To familiarise you with the Word screen and show you how to
select items from menus and toolbars.

Specifically

On completion of this section, you will be able to:

•

Start a Word session

•

Identify the different elements of the Word screen

•

Display and select items from menus and toolbars

•

Exit Word

Starting Word
Wo rd 2000
Once Word has been installed on your computer you are able to start the program in one of
several ways depending on how your Desktop has been set up.
From the Office 2000 Shortcut bar

Office 2000 Shortcut bar

•

Click the New Office Document button

The New Office Document dialogue box is displayed.

New dialogue box

•

Click the Blank Document icon

•

Click OK

From the Desktop

•

If there is one, double-click the Microsoft Word Desktop shortcut

From the Start menu

•

From the Taskbar, click once on the Start button

The Start menu is displayed.

Start menu

•

Select the New Office Document item

OR

•

Click once on the Programs menu item

The Programs submenu is displayed.

Programs submenu

•

Click the Microsoft Word program item

Word 2000 Opening Screen

If you have used other Office 2000 applications, you will notice that the Word screen (also called
the Application Window) looks very similar to them. Many elements of the screen are the same,
which will help you to learn to use Word more quickly.
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The Title Bar
The Title bar identifies the application you are running (Microsoft Word) and the name of the file
you have open (Document 1). On the left-hand side of the Title bar is the Program icon. If you
click this a menu of commands to control the Word window is displayed. You can also use the
Minimise

, Maximise

/Restore

and Close

buttons on the right-hand side of the Title

bar to control the window.

Title bar

The Menu Bar
Each word on the Menu bar represents a different menu. Each menu contains the commands you
use to activate features of Word. If a command is also found on a toolbar (see below) then the icon
representing the command is displayed in the menu too. This makes recognising commands easier.

Menu bar

Tip

If you right-click objects on the screen, including text, tables or
pictures, a shortcut menu will be displayed. Shortcut menus contain a
selection of commands relevant to the object you clicked.

Toolbars
Toolbars contain icon buttons that are shortcuts to selecting the command from a menu. When
you first start Word and open a document the Standard and Formatting toolbars are displayed.
These toolbars contain the most commonly used commands. There are many other toolbars
available in Word used for specialised tasks such as editing tables and completing a mail merge.
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Formatting toolbar

If the toolbar does not fit on the screen, you will see a chevron above the More Buttons icon click the More Buttons chevron to display the rest of the toolbar

More Buttons
chevron

When you point to a toolbar button, a ToolTip describing its function is displayed.

More
Buttons

Tip

If ToolTips do not appear you need to switch them on. From the View
menu, select Toolbars,
oolbars then Customize.
ustomize Click the Options tab then
click the Show ScreenT
ScreenTips on toolbars checkbox. A tick means that it
is switched on.

Scroll Bars
Scroll bars are used to move quickly around
the document. The scroll button on the scroll
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bar changes size in proportion to the overall
size of the document. You can scroll around
the document by clicking the scroll arrows at

Scroll
button

either end of the scroll bar or by dragging the
scroll button in the scroll bar.
The browse buttons allow you to move
through a document in different ways. The

Scroll down
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default setting is by page.
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The Status Bar
The Status bar displays relevant document information including page numbering, insertion
point location, insert/overtype setting, spelling check and saving status.
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Office Assistant
Depending on how your computer has been set up, when you first start Word the Office
Assistant may appear, providing you with the Tip of the Day. The Tip of the Day is a learning
aid that contains useful suggestions and shortcuts for using Word more effectively.

Office Assistant - Tip of the Day

To close the Tip of the Day

•

Click OK

Menus
Commands are displayed on pull-down menus that appear below menu headings. When
selecting a command from the menus you can use the mouse or the keyboard. SpeedKeys and
toolbar buttons are shortcuts for frequently used menu options. You will see these represented
next to some of the menu items. Menu commands that are "greyed out" or appear faded are
unavailable for use at that particular time.
Many commands have additional commands and actions associated with them. These are
grouped into submenus to make locating and using them easier. Commands with an arrow
beside them indicate a submenu. Point to or click on the submenu to select the next command or
next submenu.
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chevron

Pull-down menu commands showing SpeedKeys and toolbar button icons

To select a menu using the mouse



•

On the Menu bar, point to the menu name

•

Click the mouse button once to select the menu

•

Run the mouse pointer down the menu to the required command

•

Click the mouse button once to select the command

Tip

Clicking on different items (for example a chart, data table, column
or row header) with the right mouse button displays a shortcut menu
which contains commands relating to the selected item.

To select a menu using the keyboard

•



Press the Alt key

The Menu bar is activated and the word File is highlighted, but the menu is not displayed.

•

Press and release the underlined menu letter

For example, F to open the File menu, E to open the Edit menu and so on.

•

Press the underlined letter of the command item to select, or scroll to it with the arrow
keys then press Enter

To deselect a menu
Menus opened accidentally can be deselected without choosing a command.

•

Press the Esc key twice, or click the mouse once anywhere off the menu

Personalised menus in Word 2000
Word 2000 has "intelligent" menus that are automatically personalised for you, based on how
often you use certain commands. When you first start Word, the most frequently used commands
are displayed on the selected menu.
As you spend longer working in Word, the menus change to contain just the commands that you
select most often.

Note

This means that the menus you see on screen may not look exactly
like the ones shown in this manual.

To re-display a menu command
If you are looking for a specific command you do not use very often or have never used before,
you need to adjust the menu so that it displays it.

•

Click the chevron

arrows at the bottom of the menu

OR

•

Double-click the menu name (for example, Edit) to extend the menu

When the menu is extended, all the other menus are expanded automatically until you click
on a command or perform another action. When a command is selected from an extended
menu, it is automatically added to your personalised version of that particular menu. If you
do not use that command for a while, Word will stop displaying it.

An extended menu

To show all commands on a menu
As a new user to Word you may prefer to have all the menu options available all of the time. To
do so, follow these steps:

•

From the Tools menu, select Customize, then click the Options tab

The Customize dialogue box is displayed.

Customize dialogue box

•

Click the Menus show recently used commands first check box to clear the tick

•

Click Close

Note

Selecting or de-selecting the Men
Menus show recently used commands
first
first check box will affect all Office 2000 applications on your PC.

SpeedKeys
As you become more proficient with Word it is often easier to use keystrokes instead of the mouse to
carry out a command. Most of the major commands have shortcut keys that are displayed beside the
command name on the menu. For example, to open a file the SpeedKey is Ctrl + O .
Sometimes there is more than one SpeedKey option. For example you can also open a file with

Ctrl + F12 (Control and Function Key 12). To see a full list of SpeedKeys, open the Office
Assistant and search for Keyboard shortcuts.

Exiting Word
You may exit from Word in several ways. If you have unsaved documents open when you exit
Word you are prompted to save them as Word closes.

Tip

It is best to save or close all of your open documents before exiting
Word, otherwise you may not be sure which document you are being
asked to save.

To exit Word

•

Double-click the Word Program Icon on the top-left of the Word window

OR

•

Click the Close button on the top-right of the Word window

OR

•

From the File menu, select Exit (SpeedKey: Alt + F4 )

Exercises
Getting Started with Word 2000
•

Start Word

•

If you see the Tip of the Day, read and then close it

•

Identify the following screen elements
Title bar
Menu bar
Standard toolbar
Formatting toolbar
Status bar
Scroll bars
Office Assistant

•

Point to the New Blank Document button

on the Standard toolbar to display its

ToolTip

•

Point to other buttons on both toolbars to display further ToolTips

•

Pull down the File menu

•

Pull down other menus

•

Pull down the Insert menu, then the AutoText option to display the submenu

•

Cancel the menu

•

Press the Alt key then press F to display the File menu

•

Select Print

•

Observe the different dialogue box elements

•

Press Tab and Shift + Tab to move through the dialogue box

•

Click Cancel to remove the dialogue box

•

Exit Word

•

Start Word again

Getting Assistance with Word 2000
Objectives
Generally

To demonstrate how to get help in Word when you need it.

Specifically

On completion of this section, you will be able to:

•

Use the Office Assistant to get help

•

Use the Contents, Answer Wizard and Index to get help

•

Manipulate the Help window

•

Display What's this? help

If you are working on a particular feature and want to be reminded of how to use it, or simply
want to learn more, Word provides extensive assistance in the form of a series of hyperlinked
Help topics. ScreenTips provide useful information as you move around the screen and copy
data. Online help from the Office Assistant will prompt you as you are working with tips on
how to get better results. It also allows you to ask help questions in plain English.

Using the Office Assistant
When you are in the middle of a task and need help, click the Office Assistant to get the help you
need. If the Office Assistant is not displayed, you can display it in one of several ways.
To display the Office Assistant

•

On the Standard toolbar, click Microsoft Word Help

OR

•

From the Help menu, select Microsoft Word Help (SpeedKey: F1 )

The Office Assistant is displayed.

To get help from the Office Assistant

•

Display the Office Assistant

The Office Assistant tries to guess what kind of help you might need and provides a list of
relevant Help topics.

•

If the list of "guessed" Help topics does not include the one you want, type a question,
such as "How do I spell check my document" into the dialogue text box

•

Click

A new list of topics is displayed.

•

Click a topic

The Microsoft Word Help window is displayed. You may be asked to choose from a list of subtopics.

•

Click a topic

Microsoft Word Help window

Help about the topic you have chosen is displayed.

•

Read the help that is displayed and close the Help window by clicking the Close button

To get the Office Assistant to show a Tip of the Day at startup

•

Display the Office Assistant

•

Click

The Office Assistant dialogue box is displayed.

•

Click the Options tab

Office Assistant dialogue box

•

Click the Show the Tip of the Day at startup check box

•

Click OK

To get the Office Assistant to show other Tips
You can have the Assistant display helpful tips about using Word features, using the mouse and
using shortcuts while you are working.

•

Display the Office Assistant

•

Click

The Office Assistant dialogue box is displayed.

•

Click the Options tab

•

On the Options tab, select or clear check boxes to get the type of tips to see

A light bulb is displayed when the Office Assistant has a tip.

Office Assistant

•

To see the tip click the light bulb.

To hide the Office Assistant

•

Right-click the Office Assistant, and from the shortcut menu, select Hide

OR

•

From the Help menu, select Hide the Office Assistant

The Office Assistant is hidden.

Getting Help Without the Office Assistant
In order to get Help without using the Office Assistant, the Assistant must be turned off.
To turn off the Office Assistant and get Help using the dialogue box

•

Display the Office Assistant, then click on it once

•

Click

•

De-select the Use the Office Assistant check box

•

Click OK

•

On the Standard toolbar, click Microsoft Word Help

OR

•

From the Help menu, select Microsoft Word Help (SpeedKey: F1 )

The Microsoft Word Help dialogue box is displayed.

Tip

If the Contents,
Contents Answer Wizard and Index tabs are not displayed,
click the Show button

•
•

.

To view the table of contents, click the Contents tab if it is not already selected
Click the

sign to the left of a book

to display the contents list for that book

Help topics within a chapter

•

Click a help topic

to display information on the topic in the right-hand window (If

necessary, click an underlined subtopic)

To look up information using the Index tab
Use the Index to search for specific words or topics or to choose from a list of keywords.

•

From the Help menu, select Microsoft Word Help

The Microsoft Word Help dialogue box is displayed.

•

If the Index tab is not already selected, click it

•

Either type an entry to search for in box 1 or browse through the list of keywords in box 2

Microsoft Word Help dialogue box - Index tab

•

Click Search

•

Click a help topic to display information on the topic in the right-hand window (If
necessary, click an underlined subtopic)

•

Read the help that is displayed and close the Help window

To get Help using the Answer Wizard
The Answer Wizard works in much the same way as the Office Assistant. You can ask it
questions in plain English and it will attempt to find an answer for you.

•

Type a question in the What would you like to do? box

•

Click Search

A list of topics relating to the question is displayed in the Select topic to display box

•

Click a help topic to display information on the topic in the right-hand window (If
necessary, click an underlined subtopic)

Microsoft Word Help dialogue box - Answer Wizard tab

Tip

To re-display the Office Assistant, from the Help menu, select Show
the Office Assistant.
Assistant

Manipulating the Help Window
When you get to the Help window you can manipulate it in a number of ways.

Click Hide to hide the
Contents, Answer
Wizard and Index

Click Print to
print out the
displayed topic

Click Options
to display the
Options menu

Click Close to
close the Help
window

Microsoft Word Help

Finding Out What is On the Screen
When you are uncertain about an item you see on the screen or what is does, you can display a
ScreenTip, which offers you a description. ScreenTips are available for menu commands, toolbar
buttons, dialogue boxes and other screen areas like scroll bars.
To display ScreenTips for an area of the Word window

•

From the Help menu, select What's This? (SpeedKey: Shift + F1 )

The mouse pointer turns into an arrow with a question mark attached

•

.

Click on the item you require context sensitive help for

To display ScreenTips in a dialogue box

•

Display the dialogue box for which you want help

•

Click the Question Mark

on the top right-hand corner of the dialogue box

The mouse pointer turns into an arrow with a question mark attached

•

Click on the item you require context sensitive help for

A ScreenTip is displayed with the appropriate help.

.

ScreenTip

Tip

To close a ScreenTip or remove the question mark from the mouse
pointer, press Esc , or click the Help button or the Question Mark
button again.

Exercises
Getting Assistance with Word 2000
•

Use the Office Assistant to find out how to accomplish the following tasks
Display a toolbar
Hide a toolbar

•

Now try displaying and hiding toolbars

•

Using the Contents tab read all the information about saving and closing documents
(You will be learning all about saving and closing documents in the next lesson)

•

Using the Answer Wizard find out about checking your document for spelling errors

•

Using the Index tab, read briefly about
Clipboard
Saving
Printing

•

Display ScreenTips for the tools on the Formatting toolbar

•

Display Screen Help using the What's this? mouse pointer to find out more about the
various elements on your screen

Creating Documents
Objectives
Generally

To learn how to create, save, open and delete documents and
how to create folders.

Specifically

On completion of this section, you will be able to:

•

Start a new document

•

Enter text

•

Insert the current date into the document

•

Save a document

•

Close a document

•

Open an existing document

•

Start Word and open a document at the same time

•

Delete a file(s)

•

Create a new folder

Creating a New Document
There are two basic types of files within Word - documents and document templates. A
document is a piece of work such as a letter or a report. A document template is a framework that
you can use again and again. For example, you might base each letter you create on the letter
document template.
Every Word document is based on a document template. The template you will probably use
most is called Normal. When you start Word, a new document based on the Normal document
template is automatically created for you.
To create a new blank document based on the Normal template

•

On the Standard toolbar, click New

A new document is created.
OR

•

From the File menu, select New... (SpeedKey: Ctrl + N )

The New dialogue box is displayed.

New document dialogue box

•

From the General tab, select the Blank Document icon

•

In the Create New panel, select the Document option button

•

Click OK

Note

Every time that you start Word the first document you create is named
Document1.
Document1 The second is named Document2,
Document2 the third is
Document3,
Document3 with the number incrementing for each new document.
These names are only temporary until you save or close the
document.

Entering Text
When entering text into a Word document you do not need to press Enter each time you
reach the end of the line as you would with a typewriter. Instead, the insertion point
automatically returns to the left margin when you have typed beyond the right margin (this is
known as word-wrap). Use Enter only to start a new paragraph or at the end of a list.
When you press Enter , the insertion point returns to the left margin on a new line.

Entering the Date and Time
The current date and time can be quickly added to the document in a variety of formats from the
Insert menu. If the document is edited and printed regularly the inserted date can be set to
update to the current date automatically; this is really useful when setting up standard letters,
memos, forms, reports and so on.
To insert a date into your document

•

Position the insertion point where you want the date

•

From the Insert menu, select Date and Time... (SpeedKey: Shift + Alt + D )

The Date and Time dialogue box is displayed.

Date and Time dialogue box

•

Select a date/time format from the Available formats: box

•

Click the Update automatically check box to automatically change the date to the current
date whenever you print the document

•

Click OK

Year 2000
2000 Best Practice
It is important that anyone creating or using a Word document understand the year 2000
problem - often referred to as the "Millennium Bug".
Essentially, the year 2000 problem means that if you enter a date using two digits to represent the
year, an error could occur in any calculations involving that date. This is true even after the year
2000 has passed.

Year 2000 best practice means learning to always enter a date using four digits for the year, and
to create documents that always store and display the date this way.
Word 2000 itself is a compliant application. That means if you enter unambiguous, 4-digit year
format dates, no errors will occur. Word uses the Windowing Technique to interpret dates
entered using a 2-digit year. A 2-digit year less than 30 is assumed to be in the 21st century (for
example 31/12/25 is assumed to be 31/12/2025). Conversely, a 2-digit year equal to or greater than
30 assumed to be in the 20th century (for example, 13/12/31 is assumed to be 13/12/1931).
As mentioned above, you should train yourself to always type in the date using four digits for
the year. However, to make it obvious how Word handles 2-digit years, you should set the short
date style in Windows Regional Settings to a YYYY format.
To set the short date format in Windows

•

On the Windows Taskbar, click the Start button

•

Select Settings, then Control Panel

•

Double-click the Regional Settings icon

The Regional Settings dialogue box is displayed.

•

Select the Date tab

Windows 98 Regional Settings dialogue box - Date tab

Note

This dialogue box looks slightly different in Windows 95.

•

In the Short date style box, type DD/MM/YYYY

•

Click Apply, then click OK

•

Close the Regional Settings Properties dialogue box

Tip

Select a date format that uses a 4-digit year in the Date and Time
dialogue box then click the Default... button. This sets the format
used whenever the date is inserted automatically.

Saving Documents
It is important to save your work regularly to prevent accidental loss of data. The first time you
save a document you will need to give it a name. When it is saved again, you can either save it
with the same name and update the existing file, or create a new file by giving it a new name.
To save for the first time

•

On the Standard toolbar, click Save

OR

•

From the File menu, select Save (SpeedKey: Ctrl + S )

•

The Save As dialogue box is displayed.

Save As dialogue box

The default file name is taken from the first line of text in your document.

•

Either enter a new file name or leave it as the default

Note

•

File names cannot include any of the following characters: / \ > < * .
?"|:;

Click Save

The file name is now displayed on the Title bar.

Tip

To make it easier to remember what is in a document, use long,
descriptive file names (up to 255 characters long). However, if you will
be sharing files with other users who are not using Windows
95/98/NT, you will need to ensure your file names are limited to eight
characters long.
Long file names will be shortened to eight characters by older
applications and operating systems. For example, a file called
monthlyreport would end up monthl~1.
monthl~1

To save again with the same name

•

On the Standard toolbar, click Save

OR

•

From the File menu, select Save (SpeedKey: Ctrl + S )

The Status bar will briefly display a line of blue dots, followed by a pulsing floppy disk
symbol while the save is in progress
.

Note

Save your files regularly to avoid losing work.

To save with a different name or in a different location
The Save As dialogue box is used automatically to name a document for the first time. It can also
be used to save an existing file with a new name or in a different location, for example on a
floppy disk.

•

From the File menu, select Save As.... (SpeedKey F12 )

The Save As dialogue box is displayed.

•

Enter the new file name, and/or select a new location

•

Click Save

Tip

To access a document quickly, save it into the Favorites folder on the
Places bar on the left-hand side of the dialogue box. Whenever you
want to retrieve the file, simply click on the Favorites folder to display
the contents of that folder in the main dialogue box window.

Saving Files Automatically
Word can be set up to save files at regular intervals to prevent accidental loss from power failure
or other causes.
It creates temporary files that are discarded when you save your documents. If your Word or
your PC stops working, any automatically saved files are displayed on the screen when you
restart Word. You may then save or delete them in the normal way.
To set up automatic saving

•

From the File menu, select Save As... (SpeedKey: F12 )

•

On the Save As dialogue box toolbar, click the Tools button and then select General Options...

The Save dialogue box is displayed.

Save dialogue box

•

Select the Save AutoRecover info every: check box

•

In the minutes box, set the frequency at which to save

•

Click OK

The Save As dialogue box is displayed.

•

Click Save

Closing a Document on Screen
To close a Word document

•

On the Menu bar, click Close

OR

•

From the File menu, select Close (SpeedKey: Ctrl + F4 )

If you have not saved the document or have made changes to it since it was last saved you are
prompted to save the document now.

Save changes dialogue box

•

Click Yes to save the document

OR

•

Click No to close the document without saving

OR

•

Click Cancel to leave the document on the screen unchanged

Opening an Existing Document
You can open an existing document when you want to make changes or add information to it.
To open an existing document

•

On the Standard toolbar or the Office 2000 Shortcut bar, click Open

OR

•

From the File menu, select Open (SpeedKey: Ctrl + O )

The Open dialogue box is displayed listing the files and directories available.

Open dialogue box

•

Locate and select the required file

Tip

Double-click a folder icon to go into that folder to find your file. Use
Up One Level
to move from a subfolder to its main folder. Click
Back

•

to go back into the folder you were in previously.

Click Open

OR

•

Double-click on the file name

Tip

You can also open any of the four most recently saved documents by
selecting it from the list at the bottom of the File menu.

To open a recently used document
A list of recently used files is stored on the Windows Taskbar menu.

•

From the Windows Taskbar, click once on the Start button

•

Click once on the Documents menu item

The Documents menu is displayed.

Taskbar Documents menu

•

Select a file

To open any document

•

From the Windows Taskbar open the Windows Explorer, or from the desktop, open the
My Computer window

•

Select the folder containing the file you want to open

•

Right-click the file and from the shortcut menu, select Open

Tip

Word documents are identified by the Word icon and the file name.

Deleting Files
To delete a single file

•

On the Standard toolbar or the Office 2000 Shortcut bar, click Open

OR

•

From the File menu, select Open (SpeedKey: Ctrl + O )

The Open dialogue box is displayed.

•

Select the file you wish to delete

•

On the Open dialogue box toolbar, click Delete

•

The Confirm File Delete dialogue box is shown.

(SpeedKey: Delete )

Confirm File Delete dialogue box

•

Select Yes to delete the file

OR

•

Select No to cancel

To delete multiple files

•

On the Standard toolbar or the Office 2000 Shortcut bar, click Open

OR

•

From the File menu, select Open (SpeedKey: Ctrl + O )

The Open dialogue box is displayed.

•

Select the files you wish to delete

Tip

To select adjacent files, click on the first file, press Shift and then
click the last file. To select non-adjacent files, use Ctrl +click
click to select
each file in turn.

•

On the Open dialogue box toolbar, click Delete

Note

(SpeedKey: Delete )

Deleted files are removed from their current folder to the Recycle Bin.
You can retrieve deleted files from the Recycle Bin. From the Windows
Desktop, right-click the Recycle Bin icon

and select Open from

the shortcut menu. Right-click a file and select Restore.
store The file will be
copied back to the folder from which it was deleted.

When the Recycle Bin is emptied,
emptied all the files in it are deleted
permanently.

Creating a New Folder
You can store documents in any folder on your hard disk or on a network, but it is a good idea to
store them together in a folder that you can find easily when you open or save documents.
Folders are like drawers in a filing cabinet.

Tip

It is better to have more folders with fewer files in them, than to have
few folders with lots of files in them!

Microsoft Windows includes a folder named My Documents that can be used as a place to store
the documents you use frequently. If you work with many documents or different types of
documents (or for different people) it is better to organise them into subfolders of the My
Documents folder (or a folder of your choice).
To create a new folder

•

From the File menu, select Save As (SpeedKey: F12 )

The Save As dialogue box is displayed.

•

On the Save As dialogue box toolbar, click Create New Folder

The Create New folder dialogue box is displayed.

Create New Folder dialogue box

•

In the Name: box, type a name for the new folder

•

Select OK

Note

Use the same naming conventions for folders as you would for files.
Remember that long folder names only work with Windows 95/98/NT
and that folder names cannot include any of the following characters:

/ \ > < * . ? " | : ;

Exercises
Creating, Saving and Opening a Document
•

Create new blank document and type the following

MICROSOFT WORD FOR WINDOWS

Word for Windows is a "WYSIWYG" word processor, which stands for "What
You See Is What You Get". This means that the document appears on screen as
it will print.

Word contains something for everyone, from creating simple letters to complex
forms, charts and reports.

Note

DO NOT press Enter at the end of each line, only where you are
starting a new paragraph or want a blank line between paragraphs.

•

Note the name of the document on the Title bar

•

Save the document as WYSIWYG

•

Note the name of the document on the Title bar after it is saved.

•

Close WYSIWYG

•

Open WYSIWYG using the File menu

•

Close WYSIWYG

•

Open WYSIWYG using the Open button

•

Close WYSIWYG and close Word

•

From the Start menu, select Documents

•

Select WYSIWYG to start Word and open the file at the same time

•

Close WYSIWYG

•

Is there another way to open WYSIWYG?

on the Standard toolbar

Editing Documents
Objectives
Generally

To edit and make changes to your documents and to create
documents quickly using templates and wizards.

Specifically

On completion of this section, you will be able to:

•

Move the insertion point around a document

•

Select text and Insert new text

•

Type over existing text

•

Delete text

•

Undo, Redo and Repeat edits carried out in error

•

Insert symbols and special characters

•

Use the automatic spelling checker

•

Automatically create documents using templates and wizards

Once you have created a document, the chances are that you will want to edit it. Word makes it
very easy to delete text from and add new text to a document. It also provides an invaluable
undo facility that allows you to reverse actions made in error. Word also contains a vast set of
special characters and commonly used symbols (such as the copyright and trademark signs).
If you want to create a standard document quickly, Word contains many wizards and templates
to help you.

Document Views
As you work in Word, the document can be displayed in several different ways, but the two most
popular are Normal view and Print Layout view. You can switch between Normal view and
Print Layout view whenever necessary.

♦

Print Layout view displays the text as if it were on a piece of paper, including the page margins

This view is best suited to creating documents such as letters, memos and newsletters, where the
layout of text on the page is important.

♦

Normal View displays the text space as if it were a long strip of paper with page break lines
to indicate page endings - it displays the text area only, not the page margins

This view is best suited to entering large amounts of text.

To select a document view

•

On the left-hand side of the horizontal scroll bar, click a View button
Normal
view

Outline
view

Online
Layout
view

Print
Layout
view

OR

•

From the View menu, select a view option

Full Screen view
If you want a larger screen area to work in, you can display your document in Full Screen view.
No menu or toolbars are visible. The only object visible apart from your document is the Full
Screen button. The menus are still accessible from keyboard commands or by moving the mouse
to the very top of the screen.

•

From the View menu select Full Screen

Note

Click the Close Full Screen button

(SpeedKey: Esc ) to

return to the previous view mode.

Tip

If you lose the vertical scroll bar after using Full Screen, from the
Tools menu select Options...,
ptions... then the View tab, and click on the
Vertical scroll bar check box.

Moving the Insertion Point
The insertion point (sometimes referred to as the cursor) is a blinking vertical black line where
new text is inserted. As you move the mouse pointer

into the typing area, it changes to an I-

beam shape , which can be used to control the position of the insertion point.

To move the insertion point with the mouse

•

Position the I-beam mouse pointer

•

Click the left mouse button



where you want the insertion point

The insertion point is moved to the same position as the I-beam.
To move the insertion point with the keyboard



Press

To Move
Up one line
Down one line
Left one character
Right one character

Home

To the beginning of the current
line

End

To the end of the current line

Ctrl + Home

To the top of the document

Ctrl + End

To the bottom of the document

Ctrl +

To the beginning of the previous
word

Ctrl +

To the beginning of the next
word

Ctrl +

To the top of the current
paragraph

Ctrl +

To the beginning of the next
paragraph

Page Up

Up one screen

Page Down

Down one screen

F5

Go to a specific page

Using ClickClick - andand- Type
In Print Layout view, you will notice that the insertion point appears with lines next to it when
you move it over blank areas of the page. With Word 2000, you can click anywhere on the page
and start typing. Word will automatically format the text so that it appears just where you want.
To use click-and-type

•

Click the Status bar button

•

Move the insertion point over a blank area of the page

to switch to Print Layout view

The insertion point will change to show you how the text you type will be aligned.

This Cursor

Means
Means
Text will be left aligned
Text will be centred on the page
Text will be right aligned

•

Double-click the left mouse button and start typing

Note

If you do not see the click-and-type cursors, this feature may be
turned off. To activate it, from the Tools menu, select Options.
ptions Click
the Edit tab and make sure the Enable click and type box is checked.

Scrolling
The scroll bars are located at the right and bottom edges of the screen. The vertical scroll bar
allows you to scroll up or down in a document. The horizontal scroll bar allows you to scroll left
or right in a document (useful if you are working with a landscape orientation).

Do This

Note

To

Click the up and down scroll arrows.

Move up or down one line.

Point to the scroll button and drag it to
a new location (As it moves the page
number is indicated).

Make large movements up
or down.

Click the grey area above or below the
thumb box in the vertical scroll bar.

Move up or down one
screen.

Click the Browse Selector and choose a
browse method.

Change the way the
Browse buttons work.

Click the Browse buttons.

Move up or down one
browse selection.

Click the right or left arrows on the
horizontal scroll bar.

Move across one
character.

Scrolling does not move the insertion point. To move your insertion
point, click the mouse button.

Selecting Text
Selecting text is one of the most important actions in Word. You need to select text before you do
something with it - for example, copy, delete or enhance it.

Normal text appears like this,

To select text with the mouse

.



Do This

To Select

Click-and-drag across one character

A character

Click-and-drag across several characters

Multiple characters

Double-click a word

A word

Click in the line and then drag down to the
beginning of the next line

Part of a line of text

Click in the invisible selection border to the
left of the paragraph

A whole line of text

Press Ctrl and click within the sentence

A sentence

Double-click in the selection border or
triple click within the paragraph

A paragraph

Triple-click in the selection border

The document

Click at the beginning of the text, then
press Shift and click at the end

A block of text

To select text with the keyboard



Press
Shift +

To Select

or Shift +

Shift + Ctrl +

or

Shift + Ctrl +

A character or multiple characters
A word

Shift + End

To end of line

Shift + Home

To beginning of line

Ctrl + Shift + Home

To top of document

Ctrl + Shift + End

To bottom of document

Ctrl + A

The whole document

Insert and Overtype
Word uses Insert mode as the main form of editing. This means that existing text is moved to the
right when additional text is added to a document. The alternative is to type over the existing text
by switching into Overtype mode on the Status bar. This is a toggle switch, which means that
each time you activate it, it switches between its two uses. In other words if you press it once, it
will switch to Overtype and if you press it again it will revert to Insert. Selected text will always
be overtyped no matter how Overtype mode is set.
To switch between Insert and Overtype mode
Normally you are in Insert mode and OVR appears dim on the Status bar.

•

Double-click the OVR box on the Status bar

(SpeedKey: Insert )

OVR now appears bright. You are in Overtype mode.

•

Double-click the OVR box on the Status bar

(SpeedKey: Insert )

OVR is dimmed again. You are back in Insert mode.

Typing Replaces Selection
If you have selected text in your document, anything you type will replace it, even the spacebar!
Therefore, always make sure nothing is selected before you enter new text, unless you are
replacing it intentionally.

Tip

This option can be switched off by selecting Options... from the Tools
menu and then selecting the Edit tab; remove the tick from the
Typing replaces selection box.

Deleting Text
To delete individual characters

•

Press the Delete key to remove the character to the right of the insertion point

•

Press the Backspace key to remove the character to the left of the insertion point

To delete selected text

•

Select the text with either the mouse or keyboard

•

Either press Delete or Backspace

Undoing Incorrect Edits
Word allows you to undo the last action. If you make a formatting or other mistake it is often
quicker to undo and start again rather than trying to correct the mistake.
To undo the last action

•

On the Standard toolbar, click Undo

OR

•

From the Edit menu, select Undo (SpeedKey: Ctrl + Z )

To undo a previous action
The Undo button stores over 300 actions.

•

Click the arrow on the Undo button to display a list of your previous edits

The Undo menu is displayed.

Undo menu

•

Select the edit you want to undo from the scrollable list

Warning

All of the edits back to that point are undone in one action.

Redoing and Repeating Edits
The Redo button stores all of the edits you have just undone, until you begin manually editing
the document, when they are forgotten.
To redo the last action

•

On the Standard toolbar, click Redo

OR

•

From the Edit menu, select Redo (SpeedKey: Ctrl + Y )

To undo a previous action

•

Click the arrow on the Redo button to display a list of edits you have undone

•

Select the edit you want to redo up to from the scrollable list

All of the edits forward to that point are redone in one action.
To repeat your last action
If you wish to Repeat an action that you have just carried out, you can use the Repeat function,
which simply carries out the same instruction that you have just performed. If you can't repeat
the last action, the Repeat command changes to Can't Repeat. If you have just undone an action,
the Redo command is displayed in place of the Repeat command.

•

From the Edit menu, select Repeat (SpeedKey: Ctrl + Y )

Case Conversion
Word will automatically convert text accidentally entered with the Caps Lock key switched
on to normal entry and switch the Caps Lock key off.
You can also manually change the case of text to UPPERCASE, lowercase or Initial Capitals.
To convert the case of text

•

Select the text

•

Press Shift + F3 until the required case is achieved

OR

•

Select the text

•

From the Format menu, select Change Case...

The Change Case dialogue box is displayed.

Change Case dialogue box

•

Select the option to apply

•

Click OK

Tip

If you apply change case to a whole paragraph, it will not recognise
proper nouns, such as names, and capitalised abbreviations, such as
PLC.

Inserting Symbols and Special Characters
There are many symbols available from the font styles installed on your computer.
To insert a symbol

•

Click where you want to insert the symbol

•

From the Insert menu, click Symbol...

The Symbol dialogue box is displayed.

•

Click the Symbols tab if not already displayed

Symbol dialogue box

•

Select the font you want from the Font: box

•

To get a close-up view of a symbol, click it

•

Select the symbol you want to insert

•

Click Insert

•

Select another symbol to insert if you wish or click Close

Tip

If you are using an expanded font, such as Arial or Times New
Roman,
Roman the Subset list appears. Use this list to choose from an
extended list of language characters, including Greek and Russian
(Cyrillic).

Note

To insert the symbol for the Euro currency, select the Arial,
Arial Courier
New,
New Tahoma or Times New Roman fonts.
If you are using Windows 95 or Windows NT you may need to install
a special update first. Check the Microsoft website for details.

To insert a special character
You can easily insert special characters, such as © (copyright), ® (registered) and ™ (trademark),
into your document.

To insert a special character

•

Click where you want to insert the character

•

From the Insert menu, select Symbol...

•

Select the Special Characters tab, if necessary

The Special Characters dialogue box is displayed.

Symbol dialogue box

•

Select the character you want to insert

•

Click Insert

•

Select another character to insert if you wish or click Close

Tip

Take note of the shortcut key for commonly used symbols. Using the
key combination makes it much easier to insert these characters in
your documents.

Assigning a Shortcut Key to a Symbol
If you frequently use a symbol or special character, it will be worth assigning a shortcut key to it
instead of going through the menu option.
To assign a shortcut key

•

On the Insert menu, click Symbol...

•

Click the Symbols or Characters tab

•

Click the symbol or character you want

•

Click the Shortcut Key... button

Symbol dialogue box

•

In the Press new shortcut key: box, type the key combination you want to use

•

Click Assign

•

Click Close

•

Click Cancel

Automatic Spell Checking
As you type, Word will automatically check for spelling errors and the Spelling Checker icon on
the Status bar displays a pencil
. When errors are detected as you type, the Spelling
Checker icon displays a cross

and the errors are underlined with a wavy red line (wavy

green lines indicate grammatical errors). When no errors are detected the Spelling Checker icon
displays a tick

.

To use the automatic Spelling Checker

•

Position the insertion point somewhere in the misspelled text

•

Double-click the Spelling Checker icon

OR

•

Right-click the misspelled word

The Spelling Checker shortcut menu is displayed.

Spelling Checker shortcut menu

•

Select the correction from the top of the shortcut menu

Tip

If spelling errors are not displayed, from the Tools menu, select
Options.
ptions Click the Spelling and Grammar tab and make sure the
Check sp
spelling as you type box is checked.

Creating Documents Using Templates and Wizards
If you are in a hurry, you can use Word's built-in templates and wizards to help you create
commonly used documents. A template contains placeholders for you to overtype with your own
text. A wizard takes you through the creation of a document step-by-step. At each stage you
select the options you want and type in the relevant text.
To create a new document based on a letter document template

•

From the File menu, select New...

The New dialogue box is displayed.

•

Click the Letters & Faxes tab

New document dialogue box

•

Select a letter document template

The document template style is displayed in the Preview panel.

•

Select the Document option button in the Create New panel

•

Click OK

A document is created with "Click here" blocks of text. You can select these and replace the
text with your own.
To create a document using the Memo Wizard

•

From the File menu, select New...

The New dialogue box is displayed.

•

Click the Memos tab

•

Select the Memo Wizard icon

•

Click OK

The first Memo Wizard dialogue box is displayed.

•
•

Click Next > to go to the next dialogue box
Fill in each screen of the Wizard by selecting the options you want and filling in text
where necessary

The left-hand bar shows you which step of the wizard you have reached.

•

Click Finish at any time to create the memo with the information you have entered - you
do not have to complete all the dialogue boxes

The completed memo will be displayed in Word. You can now replace any "Click Here" block
with your own text and edit the document as usual.

Exercises
Creating a Letter Using a Template
•

Choose one of the letter templates and create the following document

Insert today's date
Mrs P Hobden
Leathes Prior
Canada House
Grammar School Road
Norwich
NR2 5QD

Dear Mrs Hobden
Thank you for you enquiry to join the Windows course on 16 May 1999 at
our Ipswich office.
This letter confirms your booking. We will send you joining instructions 2
weeks before the course date and details of how to find us.
Thank you for your interest in our company. We are confident that our
training courses represent good value for money allowing staff to become
proficient quickly.
If we can be of any further assistance in the meantime, please do not hesitate
to contact us.
Yours sincerely

Trent Flewitt
Course Administrator
Encs

Tip

Do not worry if your lines do not end at exactly the same point as the
letter above.

•

Create a new folder called MY EXERCISES as a subfolder of My Documents

•

Save the letter as HOBDEN LETTER in the MY EXERCISES folder

•

Close the letter

Exercises
Editing a Document
•

Open BOOKING CONDITIONS

•

Practice using the editing features you have learned to correct the underlined errors

•

Make sure that you can select a word, a line, several lines, and the whole document with
the mouse and keyboard

•

Insert the copyright symbol and trade mark symbol next to copyright and Top Training

•

Use Shift + F3 to convert the case of the title Booking Conditions

•

Use click-and-type to put the following line underneath the existing text and in the centre
of the page
"Errors and omissions excepted."

•

If you have time, try to find any spelling and grammatical errors not highlighted above
and practice using Undo, Redo and Repeat while correcting them

•

Save and close the document

Moving and Copying Text
Objectives
Generally

To move and copy text using the cut, copy and paste features.

Specifically

On completion of this section, you will be able to:

•

Move text from one location to another

•

Copy text from one location to another

•

Use the Windows and Office Clipboards

•

Use dragdrag-andand-drop
drop to move and copy text

•

Open more than one document

•

Copy data from one document to another

At times you will want to reorganise your document by moving or copying text to different
locations. Word allows you to move and copy text quickly using the Clipboard.
The Clipboard is a temporary storage area used by Windows to hold text (or graphics) while it is
being moved or copied. The Clipboard can be used to transfer information within an application
such as Word, or between applications such as Word and Excel. The information remains on the
Clipboard until you replace it or until you exit from Windows.
The terms used for these actions are Cut, Copy and Paste.

♦

Cut removes the information from an application and places it on the Clipboard

♦

Copy leaves the information in an application and places a copy of it on the Clipboard

♦

Paste copies the information from the Clipboard and places it into an application

Word 2000 also features an Office Clipboard that can be used to collect multiple items for
pasting into MS Office 2000 applications.

Moving Text (Cut(Cut- andand- Paste)
Text (and graphics) can be moved within the same document or to other documents.
To move text using the Standard toolbar

•

Select the text to be moved

•

Click the Cut button

(SpeedKey: Ctrl + X )

The text is removed from the document and placed into the Clipboard. The previous contents
of the Windows Clipboard are removed.

•

Move the insertion point to the destination

•

Click the Paste button

(SpeedKey: Ctrl + V )

The contents of the Clipboard are copied from the Clipboard to the destination. You can paste
the contents of the Clipboard again.



Alternatively, after selecting the text, click the right mouse button and
from the shortcut menu, select Cut
Cut, then right-click where you want to
put the text and select Paste.
aste

To move text using the keyboard

•

Select the text to be moved

•

Press F2

Move to where? is displayed in the Status bar.

•

Move the insertion point to the new location and press Enter

To move text using the menu

•

Select the text to be moved

•

From the Edit menu, select Cut

•

Move the insertion point to the new position for the text

•

From the Edit menu, select Paste

To move text using the mouse shortcut (alternative)

•

Select the text to be moved

•

Hold down Ctrl

•

Point to destination and click the right mouse button

Copying Text (Copy(Copy - andand- Paste)
Text (and graphics) can be copied within the same document or to other documents.

To copy text using the Standard toolbar

•

Select the text to be copied

•

Click the Copy button

(SpeedKey: Ctrl + C )

The text is copied from the document and placed into the Clipboard. The previous contents of
the Windows Clipboard are removed.

•

Move the insertion point to the destination

•

Click the Paste button

(SpeedKey: Ctrl + V )

The contents of the Clipboard are copied from the Clipboard to the destination. You can paste
the contents of the Clipboard again.
To copy text using the menu

•

Select the text to be copied

•

From the Edit menu, select Copy

•

Position the insertion point at the destination

•

From the Edit menu, select Paste

To copy text using mouse shortcut (alternative)

•

Select the text to be copied

•

Hold down Ctrl + Shift

•

Point to the destination and click the right mouse button

Using the Office Clipboard
In Word 2000, the Office Clipboard can be used to copy or cut and paste multiple items, from
more than one application. For example, you can copy some text entered in a Microsoft Word
document, switch to Excel and copy some spreadsheet data, switch to PowerPoint and copy a
graphic, and so on, then paste the collection of items back into Word.
To view the contents of the Office Clipboard
The contents of the Office Clipboard are displayed on the Clipboard toolbar. The Clipboard
toolbar is not available in any applications other than the Microsoft Office 2000 products Word,
Excel, Outlook, PowerPoint, and Access.

•

From the View menu, select Toolbars, from the submenu select the Clipboard toolbar

Office Clipboard

Tip

If you want to view the first fifty characters for an item, position the
mouse pointer over the item. If the item has no text to display, or if it
is a drawing object or a picture, the message "Item x" or "Picture x"
will be displayed, where x is the number 1 through 12. This indicates
the order in which the item was copied.

Office Clipboard – Picture item

To copy an item to the Office Clipboard

•

In one of Word, Excel, PowerPoint, Access or Outlook 2000, display the Clipboard toolbar

•

Select the item to be copied

•

On the Clipboard toolbar, click Copy

OR
Use the application's normal Copy or Cut command

Note
•

You can copy and cut items from any application - not just Office 2000
products.

Repeat the above steps to copy the next item you need

The Office Clipboard holds up to twelve items. If a thirteenth item is copied to it, a message
will be displayed asking if you want to remove the first item from the Clipboard or, to ignore
the request to copy the thirteenth item. The items that have been collected will remain on the
Office Clipboard until all open Office applications are closed.

Error Message when a thirteenth item is copied

Tip

You can also copy items without displaying the Clipboard toolbar. If you
select the copy or cut command twice in succession
succession the items will be copied
to the Office Clipboard.
Clipboard

To paste items from the Office Clipboard
You can only paste items into Word, Excel, PowerPoint, Access and Outlook 2000.

•

To paste all the copied items, on the Clipboard toolbar, click Paste All

OR

•

To paste specific items from the Clipboard toolbar, click the icon representing the item
that you want to paste

Note

If the Clipboard toolbar has been docked, click the Item
Items button to display
the list of copied items that can be pasted.

Docked Clipboard toolbar

To clear copied items from the Office Clipboard

•

On the Clipboard toolbar, click Clear Clipboard

Using DragDrag- andand- Drop
Drag-and-drop literally allows you to drag selected text or graphics with the mouse and drop it
elsewhere in the document. They can also be dragged to a different document if it is visible on
the screen at the same time.

To use drag-and-drop

•

Select the text to be moved

•

Position the mouse pointer over the selection

The pointer changes to an arrow.

•

Hold down the left mouse button and drag the text to the new location

•

Release the mouse button

The text is moved.

Tip

To copy text, hold down the Ctrl key while you drag.

Opening a Second Document
While using Word you can have several documents open at one time; you do not have to close
one before opening another. The advantage of this is that you can quickly look up information in
one document whilst working on another or you can transfer data between documents.
To open a second document

•

Open the first document

•

From the Standard toolbar, click the Open button (SpeedKey: Ctrl + O )

OR

•

From the File menu select Open

•

Select the second document to open

To move between document windows
Each open document appears as a separate icon on the Windows Taskbar.

•

On the Windows Taskbar, click the Document icon (SpeedKey: Alt + Tab )

Multiple document windows displayed on the Taskbar

Tip

If your documents do not appear on the Taskbar, from the Tools
menu, select Options.
ptions Click the View tab and select Windows
indows in
Taskbar.
Taskbar

OR

•

From the Window menu, select the document to switch to (SpeedKey: Ctrl + F6 )

The name of the active window is displayed on the Title bar.
To view both documents on screen

•

From the Window menu, select Arrange All

Both documents are displayed on the screen.

Tip

When both documents are visible select the document to work in by
clicking on it with the mouse. The first click will activate the window
but will not move the insertion point.

To copy and move text between documents
Text can be copied and moved between documents without them both being open at the same
time by using the Copy and Paste buttons from the Standard toolbar. You can use the Office
Clipboard to copy and paste multiple items. Also, if both documents are open the text can be
dragged from one to the other.

•

Display the text or graphics you want to move or copy in one window

•

Display the destination for the text or graphics in the other window

•

Select the text or graphics

•

Drag the text or graphics from the first window to the second window

To close a second document
If you have more than one document open at the same time, the Close button on the Title bar
will close just the document, rather than exiting Word.

•

With one document open, click the Close button on the Menu bar to close just the
document (clicking

•

on the Title bar will also exit Word)

With more than one document open, click the Close button on the Title bar - your other
documents will remain open

Document Window Panes
It is possible to display more than one part of a long document at once by splitting the document
into panes. Each pane is a separate window with its own Ruler bar and scroll bars.
To split a document into two panes

•

Point to the split bar above the vertical scroll bar (the grey rectangle)

•

Drag the split bar to the required position

OR

•

Double-click on the split bar above the vertical scroll bar

A grey line is displayed where the window is split.

Split bar

Split document window

•

Click in a pane once to select it, or press F6 to toggle between panes

To clear a window split

•

Drag the split bar to the top or bottom of the window

OR

•

Double-click on the split bar

Exercises
Moving and Copying Text
•

Open SPECIAL OFFERS

•

Move the paragraphs into numerical order by using drag-and-drop

•

Save SPECIAL OFFERS

•

Display the Office Clipboard

•

Select all of the document by using Ctrl + A and copy it

•

With SPECIAL OFFERS open, open HOBDEN LETTER

•

Go to the end of the document by using Ctrl + End and paste in SPECIAL OFFERS
by using

(SpeedKey: Ctrl + V )

•

Select all the text again and copy it

•

On the Clipboard toolbar, display ScreenTips to identify the two pieces of text you have
copied

•

Use the Windows Taskbar to switch between the two documents

•

Split the HOBDEN LETTER document into panes and practise toggling between panes

•

Remove the split

•

Save and close both documents

Working with Margins and Paragraphs
Objectives
Generally

To set margins and paragraph formatting and how to change
the spacing and alignment of text.

Specifically

On completion of this section, you will be able to:

•

Set margins and indents

•

Align text

•

Change line spacing

•

Add spacing before and after paragraphs

•

Set tabs

•

Remove paragraph formats

Setting Page Margins
The white space around text on the printed page is the margin area. You can change the top,
bottom, left and right margins. You can set margins in two different ways: by dragging margin
markers on the Ruler bar, or by setting margins in the Page Setup dialogue box.
Do not confuse page margins with paragraph indents. Changing a paragraph's indents pushes
the text in or out from the left and right margins. The margins establish the overall width of the
main text and the space between the main text and the edges of the page.

Note

Moving the margins moves the indents at the same time. The indents
will stay the same distance from the margins as before.

To change page margins from the Ruler bar

•

Position the mouse pointer over a margin border

Tip

This is the border between the grey and white sections on the ruler
line.

The pointer will change to a double-headed arrow and a ToolTip is displayed.

Setting the left margin

•

Click-and-drag the margin to the new location

To change page margins from the menu

•

From the File menu, select Page Setup...

The Page Setup dialogue box is displayed.

Page Setup - Margins dialogue box

•

Click the Margins tab, if necessary

•

Set the Top:, Bottom:, Left: and Right: margins as required by clicking in the box and
typing a value or by using the spin arrows to adjust the value

The Preview panel displays the effect of the new margin settings.

•

Click OK

Tip

Note

To keep the selected settings as standard for all new documents, click the
Default... button. The Office Assistant will prompt you to confirm this
action.

To display values in centimetres, from the Tools menu, select Options
and click the General tab. Click the drop-down arrow on the
Measurement units: list box and select Centimeters.
Centimeters

What are Paragraphs?
A paragraph may be a character, a word, a line or multiple lines. What defines text as a
paragraph is the fact it is ended with the Enter key.

This is a paragraph containing one line.¶
This is a paragraph containing several lines. This is a
paragraph containing several lines. This is a paragraph
containing several lines.¶

Tip

To force a new line to start without starting a new paragraph, press
Shift + Enter .

If you are going to format one paragraph, you do not have to select the entire paragraph. All you
need to do is position the insertion point in the paragraph you want to format. If you want to
format several paragraphs, position the insertion point in the first paragraph and drag the mouse
pointer through the text you want to format, then release the mouse pointer in the last paragraph.
When formatting paragraphs, it can be useful to see exactly where a paragraph ends. The
paragraph mark ( ) represents the end of a paragraph.
To display paragraph marks

•

On the Standard toolbar, click the Show/Hide button
(SpeedKey: Ctrl + Shift + * )

The position of paragraphs on a page are determined by several factors:

♦

Margins determine the overall width of the main text area (that is, the space between the
text and the edge of the page)

♦

Indents determines the distance of the paragraph from either the left or the right margins

♦

Horizontal alignment determines the appearance of the edges of the paragraph: left
aligned, right aligned, centred or justified (where both edges are flush with the margins)

♦

Vertical alignment determines the paragraph's position relative to the top and bottom
margin (This is useful when setting up a title page on the front cover of a report)

Indenting Text
Indents are the positions where text begins and ends on a line relative to the page margins.
Indenting is a way of offsetting text from the rest of the text, creating different indents for the first
line, subsequent lines or all lines in the selected paragraph(s).
Page margins are indicated at each end of the Ruler bar by dark shading. The white space in
between is the normal typing space.
The indents for the selected paragraph are also indicated on the horizontal Ruler bar. The left indent
symbols are two triangles and a rectangular box. The right indent symbol is a single triangle.
Indents can extend into both the left and right margin areas. A hanging indent means that the first
line of text begins to the left of the rest of the paragraph; for example, where numbering is used.
Left page
margin

Left indent
(first line)

Right indent

Right page margin

Left indent (other lines)

Left indent (all lines)

Horizontal Ruler bar

Tip

If you can't see the horizontal ruler, from the View menu, select Ruler.
uler

To indent text using the Ruler bar

•

Select the paragraphs you want to indent

•

Drag the indent markers to the required position

Drag

To Set
The left indent - first-line only
The left indent - all other lines
The left indent - all lines
The right indent

To indent text using the Formatting toolbar

•

Select the paragraphs you want to indent

•

On the Formatting toolbar, click a button as shown in the table below

Click

To Indent a Paragraph
To the previous default or manual tab
stop
To the next default or manual tab stop



To change an existing indent click on the indented text with the right
mouse button and select either Increase Indent or Decrease Indent.
Indent

To indent text using the keyboard



Press

To Indent a Paragraph

Ctrl + M

To the next tab stop

Ctrl + Shift + M

To the previous tab stop

Ctrl + T

As a hanging indent to the
next tab stop

Ctrl + Shift + T

As a hanging indent to the
previous tab stop

To indent text using the Tab key



The first time you press the Tab key a normal first line indent is created to the first tab stop.
Each time you press Tab again the whole paragraph is indented.

•

Position the insertion point at the start of the paragraph

•

Press Tab

To remove indents using the Backspace key



The indents may be removed one step at a time or all at once depending on how they were created.

•

Position the insertion point at the start of the paragraph

•

Press Backspace

Note

If the Tab or Backspace keys do not work as described above,
from the Tools menu select Options,
ptions then the Edit tab. Click the Tabs
and backspace set left indent check box. A tick means it is switched on.

To indent text from the Paragraph dialogue box

•

From the Format menu, select Paragraph...

•

Select the Indents and Spacing tab

•

Enter the measurements in the Left: and Right: boxes

Paragraph dialogue box - Indentation panel

•

Click on the Special drop-down list to select first line or hanging indent options

•

Enter the first line or hanging indent measurement in the By: box

•

Click OK

Note

Negative numbers in the Left: or Right: indent boxes mean the text will
spill over into the space normally reserved as the page margin.

Aligning Paragraphs
Text can be aligned between the left and right margins in the following ways: left, right, centred
or fully justified.

♦

When text is left aligned, text aligns on the left margin with a ragged right margin

♦

When text is right aligned, text aligns on the right margin with a ragged left margin

♦

When text is centred it is evenly centred between the left and right margins with ragged left
and right margins

♦

When text is fully justified it aligns on both the left and right margins (Extra spaces are
automatically inserted to spread the words out, except on the last line of a paragraph)

To align paragraphs using the Alignment buttons

•

Select the paragraphs you want to align

•

Click the required toolbar button

Click This
Button

Or Use
Use These
SpeedKeys

To Align

Ctrl + L

Left

Ctrl + E

Centre

Ctrl + R

Right

Ctrl + J

Justified

Line Spacing
When you change the line spacing of text, you increase the white space between individual lines
in a paragraph.

This paragraph is
single spaced. This
paragraph is single
spaced. This
paragraph is single
spaced. This
paragraph is single
spaced. This
paragraph is single
spaced.

This paragraph is
one and a half

This paragraph is
double spaced. This

spaced. This
paragraph is double

paragraph is one
and a half spaced.
This paragraph is

spaced. This
paragraph is double

one and a half
spaced.

spaced.
Example of paragraph line spacing

To change line spacing from the keyboard

•

Select the paragraphs for which you want to change line spacing

•

Press the appropriate SpeedKey

SpeedKey

Spacing

Ctrl + 1

Single line spacing

Ctrl + 2

Double line spacing

Ctrl + 5

1.5 line spacing

Paragraph Spacing
Spac ing
There may be times when you want to increase or decrease the white space between paragraphs
rather than individual lines within a paragraph. For example, you might want to condense text to
fit on to one page, or space it out to improve readability. Because this space is built into the
paragraph you do not need to use blank lines to obtain spacing.

To alter the white space before and after a paragraph

•

Select the paragraph(s) for which you want to increase spacing

•

From the Format menu, select Paragraph...

•

Enter a measurement in the Before: box to set the spacing to be included at the beginning
of each paragraph

Paragraph dialogue box - paragraph spacing boxes

•

Enter a measurement in the After: box to set the spacing to be included at the end of each
paragraph

•

Click OK

Tip

Clicking on the up or down arrows changes the number by 6 points
each time. 12pt is equivalent to one line.

To apply quick paragraph spacing

•

Select the paragraph(s)

•

Press Ctrl + 0 (zero)

One line (12 points) of additional space is included before the text in each paragraph.

Tip

Ctrl + 0 (zero) is a switch that will insert or delete extra spacing.
Use it to quickly remove spacing before paragraphs as well.

The Paragraph Dialogue Box
The paragraph dialogue box contains options to change all of the paragraph layout settings.
To change paragraph settings from the paragraph dialogue box

•

From the Format menu, select Paragraph...

The Paragraph dialogue box is displayed.

Paragraph dialogue box

•

Select the options to apply

The Preview panel will display either a text example or any highlighted text from the
document with the selected options.

•

Click OK

Note

Access Tabs by clicking the Tabs button in the Paragraph dialogue
box.

Setting Tabs
Tabs are used to align lists, indexes, and columns of numbers. Word provides default left tabs every ½"
(1.27cm). If you want you can set manual tabs. To do this, you have a choice of four tab alignment
types. There is also a Bar tab for creating vertical lines in your lists.
Decimal tabs line up numbers on the decimal point. Other characters, including currency symbols and
commas, will not affect the alignment. Where whole negative numbers are entered with parentheses,
for example (123), the closing bracket will align on the decimal tab position. Tabs can be set to display
leader characters from the tabbing position up to the tab stop.

Tab types
Bar

Left

123
48484
Tom
Letitia

Centre

Right

123
48484
Richard
Sue

123
48484
Sam
Constance

Decimal

Bar

£123.00
£48,484.25
-123
(123)

Alignment tabs can be set, moved and deleted with the mouse on the Ruler bar. Each of the five tab
alignment styles can be selected by clicking on the Tab Alignment button at the far left of the Ruler bar.

Tab alignment

Left tab

Centre tab

Right tab Decimal tab

Bar tab

Ruler bar

To set tabs

•

Select the paragraph(s) for which tabs are to be set

•

Click the Tab Alignment button at the far left of the Ruler bar until the correct tab
alignment button is displayed

Click

To Set
A left tab.
A centre tab.
A right tab.
A decimal tab.
A bar tab.

•

Click the lower half of the Ruler bar at the required position for the tab

To delete a tab marker

•

Select the paragraphs containing the tabs to be deleted

•

Drag the tab marker upwards or downwards off the Ruler bar

To move a tab marker

•

Select the paragraph(s) containing the tabs to move

•

Drag the tab marker to the required position

To set default tabs
The default tabs in Word are spaced every ½" (1.27cm) along the Ruler bar. This can be reset as
required.

•

From the Format menu, select Tabs...

The Tabs dialogue box is displayed.

Tabs dialogue box

•

Type the required setting in the Default Tab stops: box or select the new setting with the
arrow keys

•

Click OK

To set tabs with leader characters
Leader characters can be used to fill the blank space before tabs, for example, when creating a
table of contents. There are three types of leader characters within Word: full stops, hyphens and
underlines as shown below.
Chapter 1...............................................................................................................3
Chapter 2----------------------------------------------------------------------------------- 17
Chapter 3_______________________________________________________ 31

To set leader characters

•

Set the tab from the Ruler bar in the normal way

•

Make sure the paragraph(s) containing tab is selected

•

From the Format menu, select Tabs...

•

In the Tab Stop position: list, select the tab for which you want to add a leader effect

•

Select the leader type from the Leader panel

•

Click Set

•

Click OK

Removing Paragraph Formats
When you press Enter all formats from the current paragraph are carried down to the next
paragraph, including alignment, spacing, indents, and tabs.
To remove paragraph formats

•

Select the text containing the formats to be removed

•

Press Ctrl + Q

The text reverts to the default.

Exercises
Setting Margins and Formatting Paragraphs
•

Open COMPANY BROCHURE

•

If the paragraph marks are not displayed, click the Show/Hide button

•

Reduce the left and right hand margins to 1" (2.54cm)

•

Apply one and half line spacing to all the paragraphs, except All Training Courses
include, which should be set to double line spacing

•

Set the space after every paragraph to 12pt

•

Centre the main headings, and centre All Training Courses include details

•

Justify all paragraphs except All Training Courses include and details

•

Right align the telephone details

•

Press Ctrl + A to select all the text then press Ctrl + Q to remove all formatting

•

Select Undo to reapply the formatting

•

Save and close the document

Exercises
Setting Tabs
•

Create a new document

•

Setup the following course schedule using the default tab settings at ½" (1.27cm)

Course Schedule
Course Title

Code

Days

Price

July

Aug

Sept

Windows 98

win95

1

99.00

16

24

30

Internet Beginners

intbeg

1

125.00

12

26

10

Word 2000

wd2000

1

99.00

25

10

15

Excel 2000

xl2000

1

99.00

10

1

22

Word 97

wd97

1

99.00

5

14

26

Excel 97

xl97

1

99.00

16

19

28

•

Select all the text and set new tab settings as follows
Set a left tab for the Code column at 1.5" (3.81cm)
Set a centre tab for the Days column at 2.5" (6.35cm)
Set a decimal tab for the Price column at 3.5" (8.89cm)
Set centre tabs for the month columns at 4" (10.16cm), 4.5" (11.43cm) and 5" (12.7cm)

•

Save as COURSE SCHEDULE

•

Close the document

Working with Fonts
Objectives
Generally

To use text formatting to lift the presentation of your documents.

Specifically

On completion of this section, you will be able to:

•

Apply a different font, size and colour

•

Apply bold, underline and italics enhancements

•

Apply several formats at one time

•

Use the Format Painter to copy formats

•

Remove text enhancements

Font is the term used to describe the typeface of text (the shape of the characters). Word provides
many built-in fonts that can be applied to your text. You may find that the fonts available vary
depending on the printer you are using.
Mixing fonts (typeface) and applying enhancements - varying size with bold, underline and
italics can make a document very eye catching and help get your message across.

Note

Too many different typefaces and enhancements can have the
opposite effect.

The Formatting Toolbar
One of the easiest methods of applying enhancements is using the options on the Formatting
toolbar, from which you can change the type and size of font; select bold, italics and underlining;
change alignment; and apply bullets or numbering.

Style

Font

Font Size

Bold

Italics

Underline

Center

Justify

Align Left Align Right

Formatting toolbar

Bullets

Increase
Indent

Numbering Decrease
Indent

Highlight

Border

More
Buttons

Font Color

To change the font
Fonts that have the letters TT before them are called True Type fonts and are designed to exactly
match the screen display with what is printed. Fonts that are not True Type may not appear in
exactly the same way on screen and at the printer. The way non-True Type fonts print may also
vary depending on the printer used.

•

Select the character(s) you want to format

•

On the Formatting toolbar, click the arrow on the Font box

The font list is displayed. The most recently used fonts appear at the top of the list.

Drop-down font list

•

Select the font to apply

To change the font size
Fonts can be scaled in size using a measurement of points. 72 points will produce lines of text
that are 1 inch (2.54cm) in height. Typically 10 or 12 point size fonts are used for normal printed
matter.

•

Select the character(s) you want to format

•

On the Formatting toolbar, click the number in the Size box

•

Enter a new number

•

Press Enter

OR

•

On the Formatting toolbar, click the arrow on the Size box

The Font size box is displayed.

Font size box

•

Click on the font size to apply

Tip

To set a font size not displayed, type the number into the size box
and press Return .

To change the font colour

•

Select the character(s) you want to format

•

On the Formatting toolbar, on the Font Color button, click the down arrow

The Font Color menu is displayed.

Font Color menu

•

Select a font colour to apply

To apply other enhancements

•

Select the character(s) you want to format

•

Click the appropriate toolbar buttons, or press the SpeedKeys

Click

Or Press

To Apply

Ctrl + B

Bold

Ctrl + I

Italics

Ctrl + U

Underline

The Font Dialogue Box
You can apply many more character effects than appear on the Formatting toolbar by using the
Font dialogue box. Special effects such as shadow, strikethrough, superscript and subscript can
be applied in one stroke. You can also preview character effects before applying them.

•

Select the text you want to apply formatting to or position the insertion point where you
want formatting to start from

•

From the Format menu, select Font... (SpeedKey: Ctrl + D )

The Font dialogue box is displayed.

Font dialogue box

•

From the drop-down list boxes, select a Font:, Font style:, Size: and Font color:

•

In the Effects panel, select the check boxes to apply special effects

The Preview panel will display either the font name or any highlighted text from the
document with the selected options.

•

Click OK



To display the Font dialogue box, click the right mouse button in the text
area and select Font...

Tip

To keep the selected settings as standard for all new documents click the
Default... button. The Office Assistant will prompt you to confirm this
action.

To set character spacing
You can change the amount of spacing between letters and raise or lower text relative to the line.

•

Select the text you want to apply formatting to or position the insertion point where you
want formatting to start from

•

From the Format menu, select Font... then click the Character Spacing tab

•

In the Spacing: box, select Expanded (to set the characters further apart) or Condensed
(to bring characters closer together) and type the number of points to expand or condense
in the By: box

•

In the Position: box, select Raised or Lowered to set characters above or below a line and
type the number of points to raise or lower in the By: box

To remove all text enhancements
You can remove all enhancements from text at one time. The text will revert to the default.

•

Select the text containing the enhancements to be removed

•

Press Ctrl + Space Bar

The Format Painter
The Format Painter is a tool that allows you to copy formats from existing text and apply it to
other text in your document. This saves you having to remember which font, size, colour, and so
on, you need to use.
To copy enhancements

•

Select the text containing the enhancements to copy

•

On the Formatting toolbar, click Format Painter

•

Select the text to be enhanced

The text you select is formatted with the enhancements you copied.

Note

To copy enhancements to more than one piece of text, double-click
the Format Painter button before copying the formats.
After you have finished copying the enhancements click the Format
Painter button again to switch it off.

To copy enhancements using the keyboard



•

Select the text containing the enhancements to copy

•

Press Ctrl + Shift + C

•

Select the text to be enhanced

•

Press Ctrl + Shift + V

The text you select is formatted with the enhancements you copied.

Exercises
Text Enhancement
•

Open ADVERTISEMENT

You have been chosen to place the next advertisement for Top Training.

•

Enhance this text (and add some of your own if you like!) by making use of the
Formatting toolbar, Font dialogue box and the Format Painter

•

Try to make use of the whole page

•

Close and save the document

Viewing and Printing Documents
Objectives
Generally

To preview your document before printing and to set different
print options.

Specifically

On completion of this section you will be able to:

•

Change page orientation and paper size

•

Change the size at which you view a document (zoom
zoom)
zoom

•

Preview a document before printing

•

Print the whole document

•

Print the current page

•

Print selected text

•

Print a range of pages

•

Cancel prints

L andscape Printing and Paper Size
Orientation is the direction of the paper when printing. Text is normally printed in portrait
orientation with the short sides of the paper at the top and bottom. When the long sides are at the
top and bottom the orientation is called landscape.

Portrait

Landscape

Depending on the printer attached to your computer you may be able to use different sizes of
paper. You should set Word to use exactly the size of paper you are printing on otherwise the
documents may not print out correctly. Standard paper in the UK is A4 size.

Note

Page Setup formatting can be applied either to the whole document or
to selected sections in a document and can be made the default for all
new documents or changed for each new document started.

To change page orientation and paper size

•

From the File menu, select Page Setup...

The Page Setup dialogue box is displayed.

Page Setup dialogue box

•

Select the Paper Size tab

•

From the Paper size: list box, select a standard paper size, or enter the actual dimensions
of the paper in the Width: and Height: boxes

•

Select a page alignment option from the Orientation panel

The Preview panel displays the effect of the paper size and orientation settings.

•

Tip

Click OK

To keep the selected settings as standard for all new documents click the
Default... button.

Page Breaks
Page breaks are either soft (inserted by Word automatically) or hard (inserted by you). Soft page
breaks show as a plain dotted line when text reaches the bottom margin. They appear, disappear
and move up or down the text depending entirely on the page setup and formatting options used.
Soft page break line

Hard page break

Example of soft and hard page breaks

To control where a page ends you need to insert a hard page break. Hard page breaks are
identified by the words Page Break on the dotted line. Page break lines are always visible in
Normal view, but are only visible in Print Layout view when the Show/Hide button is on

.

To insert a hard page break

•

Position the insertion point on a blank line or at the place in the text where the new page
should begin

•

From the Insert menu, select Break then Page Break (SpeedKey: Ctrl + Enter )

Tip

From the Standard toolbar, click the Show/Hide button to display or
hide hard page breaks.

To delete an inserted (hard) page break
Only hard page breaks can be deleted. Soft page breaks created automatically by Word cannot be
deleted.

•

Select the page break marker

•

Press Delete

To control page breaks in paragraphs
Word inserts an automatic page break when you fill the page with text or graphics. This may
split a paragraph over two pages. You can force the whole paragraph to drop to the next page by
inserting a hard page break; however as you edit the document you may have to remove the
break to allow the paragraph back onto the previous page.
Pagination formatting allows you to prevent a page break from occurring within a paragraph or
between two paragraphs such as a heading and the following paragraph. You can also force a page
break before a specific paragraph; for example, a heading or title that always starts on a new page.

•

Select the paragraph(s)

•

From the Format menu, select Paragraph...

The Paragraph dialogue box is displayed.

Paragraph dialogue box

•

Select the Line and Page Breaks tab, if necessary

This Option

Does This

Widow/Orphan control

Prevents Word from printing the last line of the selected
paragraph by itself at the top of a page (widow) or the first
line by itself at the bottom of a page (orphan).

Keep lines together

Prevents a page break anywhere within the selected
paragraph.

Keep with nex
next

Prevents a page break between the selected paragraph
and the next paragraph.

Page break before

Inserts a page break before the selected paragraph.

•

Select the option(s) required in the Pagination panel

•

Click OK

Zoom
The Zoom feature allows you to enlarge what you are looking at to be able to see very fine
details. It also allows you to see several pages of information on the screen at the same time to get
an overall feel for the layout of the document.
You can change the size at which to view and work in your document from as little as 10% up to
500% of normal size. The best size will depend on the screen resolution and the amount of detail
you wish to see.

To zoom in and out using the Standard toolbar

•

On the Standard toolbar, enter a number in the Zoom box

and press Enter

OR

•

On the Standard toolbar, click on the arrow on the Zoom box

The Zoom menu is displayed.

.
Zoom Control menu in Normal
view

•

Zoom Control menu in Print Layout
view

Click the required size

To zoom in and out using the menu

•

From the View menu, select Zoom...

The Zoom dialogue box is displayed.

Zoom dialogue box in Print Layout view

•

From the Zoom to panel select a scale to use, or in the Percent: box enter the percentage
required

OR

•

Click the Many Pages: button

Zoom dialogue box - Many Pages menu

•

Click-and-drag over the menu to select the number of pages

Tip

You can click-and-drag over the borders of the Many Pages window
to increase the number of pages shown by default.

The effect of the selected scaling factor is displayed in the Preview panel. In Print Layout
view the legibility of text at the selected scale is displayed beneath the Preview panel.

•

Click OK

Print Preview
This view is designed for checking the overall layout of a document before printing it. It is similar
to Print Layout view, but more accurately reflects what is printed on paper. Like Print Layout
view you can see one or more pages, zoom in or out, adjust margins. Unlike Print Layout view
you cannot show the non-printing characters such as paragraph, tab, and spacebar markers.
To preview a document

•

On the Standard toolbar, click the Print Preview button

OR

•

From the File menu, select Print Preview

The Print Preview toolbar is displayed above the document.
Print

Magnifier

One Page

Zoom

Multiple Pages

Shrink to Fit

View Ruler

Full Screen

Close

Help

More
Buttons

Print Preview toolbar

Tip

To zoom in on the document, click on the area to view. Click again
anywhere to zoom out.
Click

To
Print the document.
1. Click anywhere on the previewed page to
magnify that section of it. Click again to turn
off the magnification.
2. Click the magnification button to switch
between magnifying the preview and editing
the document.
Preview a single page at a time.
Preview multiple pages. Click the button and
select the number of pages from the menu.
Zoom.
Display or hide the Ruler bar.
Shrink to fit. Reduces the font size of your text
to squeeze it onto one less page. Use with
caution as it may be difficult to undo!
Close the Print Preview window.
Get Help.

•

Click Close to return to the document

Tip

Press Ctrl + F2 to switch between Print Preview and your
document.

Printing
Word allows you to print in several different ways from the keyboard, toolbar, or the menu.
Often the whole document will be printed, but it is possible to print only a single page or only
selected text. Alternatively you may want to print several documents at once, or several copies of
the same document.
To print the whole document

•

From the Standard toolbar, click Print

The whole document is printed using the default printing options.

OR

•

From the File menu, select Print (SpeedKey: Ctrl + P )

The Print dialogue box is displayed.

Print dialogue box

•

From the Page range panel, select the All button

•

Click OK

To print selected text
Rather than printing the whole document, you can print only a selected part of it. The selection
may be just a few words, sentences or paragraphs, or may extend across several pages.

•

Select the text you want to print

•

From the File menu, select Print... (SpeedKey: Ctrl + P )

•

From the Page range panel, click the Selection option button

•

Click OK

To print the current page

•

Position the insertion point anywhere on the page to print

•

From the File menu, select Print... (SpeedKey: Ctrl + P )

•

From the Page range panel, select the Current Page option button

•

Click OK

To print a specific page or a range of pages

•

From the File menu, select Print... (SpeedKey: Ctrl + P )

•

From the Page range panel select the Pages: option button

•

Enter in the Pages: box, the page(s) you wish to print - separate individual pages with a
comma and a range of pages with a dash, for example, 5-9, 13, 15-20

•

Click OK

To print a document without opening it

•

On the Standard toolbar, click Open

OR

•

From the File menu, select Open... (SpeedKey: Ctrl + O )

The Open dialogue box is displayed listing the files and directories available.

•

Select the file you want to print

•

Click the right mouse button

The file shortcut menu is displayed.

File shortcut menu

•

Select Print

The whole file is printed.

To cancel printing from Word
When you print, Word creates temporary file on disk called a print file. This collects all of the
information to be printed then sends it to the printer. While the print file is being created you can
cancel the print.
To show the progress of the print file a Printing icon is displayed on the Word Status bar in place
of the Spelling Checker icon. A counter lists each page as it is sent to the print file.

•

Double-click the printer icon on the Status bar

The print is immediately cancelled.
OR

•

From the File menu, select Print... (SpeedKey: Ctrl + P )

The Background Printing message box is displayed.

Background printing message box

•

Click Stop Print

To cancel printing from the print queue
When the print file is sent to the printer a printer icon is displayed on the Windows Taskbar. If
you print again before the first one has completed, or where several people who share a printer
all print at the same time, the print file is now placed in a queue to be printed. Any of your print
jobs can be deleted from the print queue even if they are in the process of printing.

•

From the Windows Taskbar, double-click the Printer icon

The Active Printer dialogue box is displayed.

Active printers dialogue box

•

Click the name of the print job to delete it from the print queue

•

From the Document menu, select Cancel Printing

Note

If the print file you want to cancel is still being created and the Printer
Printer
is visible on the Status bar you should cancel it from
icon
Word, not from the Active Printer dialogue box. Otherwise Word will
continue to create a print file.

Exercises
Controlling Page Breaks
•

Open HOBDEN LETTER

•

Go To the end of the document by using Ctrl + End

•

Use Ctrl + Enter to insert a manual page break

•

Open COMPANY BROCHURE

•

Select all of the document and copy it to the second page of HOBDEN LETTER

•

Repeat these steps until you have COMPANY BROCHURE, COURSE SCHEDULE and
BOOKING CONDITIONS included on separate pages of HOBDEN LETTER

•

Using the View buttons, practise switching between Normal and Print Layout views

•

Switch back to Print Layout view and go to the top of the document

•

Save the document and close it

Exercises
Viewing and Printing
•

Open HOBDEN LETTER

•

Use the Zoom button

•

From the View menu, select Full Screen and note that you now have a larger area to work in

•

Click the following button

•

Click the Preview button

•

Move through each page in the preview screen

•

Click the Close button to return to the document

•

Go to page 3 using F5

•

From the File menu, select Print

•

Switch on the Current Page option button and click OK

•

Go to page 2 and select the text

•

From the File menu, select Print

•

Click the Selection option button and click OK

•

Move to the top of the document Ctrl + Home

•

From the File menu, select Print

•

In the Pages: box, type 1, 3-4 and click OK

•

Now print pages 2-3

•

Print pages 1 and 4

•

Finally click the Print button

to view the document at 75%

to return to Normal view

to preview the document

to print the whole document then double-click the

printer icon on the Status bar to cancel the print

•

Close the file without saving it

