Membership Course

MS Word 2000 Intermediate
Course Objectives
Generally

The objective of this course is to start to build on your existing
knowledge of MS Word. You will be able to use Word's
automatic features to speed up document creation and use
graphics and other advanced formatting options.

Specifically

On completion of this course, you will be able to:

•

Apply bullets and numbering

•

Add borders,
borders lines and shading

•

Create sections in a document

•

Use Word's proofing and productivity tools

•

Create tables

•

Add graphics,
graphics drawings and WordArt to documents

•

Use Word to design web pages and send ee-mail

When you have grasped Word's basic features, you can quickly learn to use more advanced tools
to create more sophisticated documents.
Word contains many graphics and formatting options that can improve the appearance of office
documents and be used to create newsletters, brochures and so on.
Productivity tools such as the spelling checker, an online thesaurus and AutoCorrect features
help to speed up the creation of documents and reduce errors.
Word 2000 is designed for use with the internet. You can use Word to create and publish web
pages and for e-mail.

Year 2000 Best Practice
It is important that anyone creating or using a Word document understand the year 2000
problem - often referred to as the "Millennium Bug".
Essentially, the year 2000 problem means that if you enter a date using two digits to represent the
year, an error could occur in any calculations involving that date. This is true even after the year
2000 has passed.

Year 2000 best practice means learning to always enter a date using four digits for the year, and
to create documents that always store and display the date this way.
Word 2000 itself is a compliant application. That means if you enter unambiguous, 4-digit year
format dates, no errors will occur. Word uses the Windowing Technique to interpret dates
entered using a 2-digit year. A 2-digit year less than 30 is assumed to be in the 21st century (for
example 31/12/25 is assumed to be 31/12/2025). Conversely, a 2-digit year equal to or greater than
30 assumed to be in the 20th century (for example, 13/12/31 is assumed to be 13/12/1931).
As mentioned above, you should train yourself to always type in the date using four digits for
the year. However, to make it obvious how Word handles 2-digit years, you should set the short
date style in Windows Regional Settings to a YYYY format.
To set the short date format in Windows

•

On the Windows Taskbar, click the Start button

•

Select Settings, then Control Panel

•

Double-click the Regional Settings icon

The Regional Settings dialogue box is displayed.

•

Select the Date tab

Windows 98 Regional Settings dialogue box - Date tab

Note

This dialogue box looks slightly different in Windows 95.

•

In the Short date style box, type DD/MM/YYYY

•

Click Apply, then click OK

•

Close the Regional Settings Properties dialogue box

To insert 4-digit year dates in documents
When you use a toolbar button to insert the date into a document, the default date style is used.
You should make sure that this default is set to a 4-digit year date.

•

From the Insert menu, select Date and Time...

The Date and Time dialogue box is displayed.

•

From the Available formats: list box, select a format with a 4-digit year

•

Click Default...

A message box is displayed.

•

Click Yes

Exercises
Reviewing the Basics
•

Create a letter based from Letter Wizard

•

Complete the Wizard steps as follows
Letter Format

Click Date Line: to show today's date

Recipient Info

Ms S Rush, Operations Support
SuperWheels
64 Waddington Street
Great Waddington, WA6 7HY

•

Click OK

The Wizard creates the letter using the options you selected.

•

Enter the following text

With reference to your letter dated 15th March.
I write to inform you that the District Manager, D. Tipper, has not
contacted me. I am somewhat dismayed since your letter advised me
that contact would be made in the next few days and already a month
has elapsed.
I find this quite unsatisfactory.

•

Use Click-and-Type to enter the following paragraph after the third paragraph

To this end I propose that if no suitable action is made on receipt of
this letter, I shall contact the Local Trading Standards Officer and
motor organisations for advice.

•

Use Click-and-Type to enter the following ending

Yours sincerely
I.M Cox

•

Switch between Normal and Print Layout view

•

Print the letter

•

Save the file as TRADING STANDARDS and close

Note

MS Office 2000 applications use "intelligent" menus, which are
automatically personalised for you based on how often you use certain
commands.
This means that the menus you see on screen may not look exactly like
the ones shown in this manual. If you cannot see a command on a
menu, click the chevron
arrows to display all available commands.

Bullets and Numbering
Objectives
Generally
Generally

To format lists with bullets and numbers.

Specifically

On completion of this section, you will be able to:

•

Create numbered lists

•

Create bulleted lists

•

Customise bullets

•

Create outline lists

Automatic Bullets and Numbering
Word has a facility to automatically apply numbers and bullet points to paragraphs. The
numbering feature is "intelligent". If you enter a number, the next consecutive number is applied
to the next paragraph. The advantage of using the automatic numbering feature is that the
numbers will automatically change when paragraphs are inserted, deleted or reordered in the
numbered section of text.
To apply bullets and numbering using automatic entry

•

Type a number for numbered lists or * for bullet points

•

Press the Tab key or Space Bar

•

Type the required text and press Enter

The following paragraph will automatically be numbered or bulleted.

•

Press Enter twice to finish the list

Tip

You can also finish the list by pressing Backspace to delete the
last number or bullet in the list.

Applying Bullets and Numbering to Text
To apply bullets and numbering from the Formatting toolbar

•

Select the paragraphs to which to apply bullets or numbers

•

Click the Bullets button

Note

or the Numbering button

Bullets and numbering are paragraph formats. Press Enter to create
a new paragraph with the same bullet or the next number.

Tip

Where sequential numbering is required but not all paragraphs are to
be numbered, select all of the paragraphs starting from the one where
numbering begins to the one where numbering ends. Apply numbering
to all of the paragraphs, then switch it off on the paragraphs where it is
not required by selecting the paragraph(s) and clicking the Numbering
button.

To apply bullets or numbering from the menu

•

Select the paragraphs to which to apply bullets or numbers

•

From the Format menu, select Bullets and Numbering

The Bullets and Numbering dialogue box is displayed.

Bulleted dialogue box

•

Select the Bulleted or Numbered tab

•

Select a bullet or numbering style

Numbered dialogue box

•

Click OK



To display the Bullets and Numbering dialogue box click the right
mouse button in the text area and select Bullets and Numbering...

Note

You can remove all indents, bullets and numbering from a
paragraph by selecting the paragraph and pressing Ctrl + Q .

Customising Bullets
You can change the character used for the bullet, or use a picture bullet, and adjust the distance
of the bullet from the edge of the page and the distance of text from the bullet.
To change the style of bullets

•

Select the paragraphs to which to apply bullets or numbers

•

From the Format menu, select Bullets and Numbering...

•

Select one of the bullet styles to customise

•

Click Customize...

The Customize Bulleted List dialogue box is displayed.

•

Click the Font... button to select a different font style

•

Click the Bullet... button to select a different bullet character

•

Under the Bullet position panel, select how far you want the bullet character to be
indented from the edge of the page

•

Under the Text position panel, select how far you want the text to be indented from the bullet

The results of the options you select are displayed in the Preview panel.

•

Click OK

To use picture bullets

•

From the Bullets and Numbering dialogue box, select one of the bullet styles to customise

•

Click Picture...

The Picture Bullet dialogue box is displayed.

•

Browse through the clips then click the picture you want to use

•

From the shortcut toolbar, click Insert Clip

Tip

If you want to change the indentation of a picture bullet, use the
indent markers on the Ruler bar.

Creating an Outline List
You can format lists with up to 9 different outline levels. Each level can be represented by being
further indented into the page, by using a numbering system, or by using different bullet characters.
To create an outline list

•

From the Format menu, select Bullets and Numbering... then select the Outline Numbered tab

•

Select the number style you want

If you do not like any of the default styles, you can customise one to suit.

•

Click the Customize... button

The Customize Outline Numbered List dialogue box is displayed.

•

Select Level 1

•

In the Number format box, type in any characters you want to appear around the outline
numbers (full stops, dashes, spaces and so on)

•

Set a Number style: by selecting an option from the list box

Tip

•

You can create an outline bullet list by selecting a bullet character
from the Number style list box.

Use the Font button and the Number/Text position boxes to set formatting options

The results of the options you select are displayed in the Preview panel.

•

Select the next outline level and set the options you want

•

Repeat for each outline level you need then click OK

•

Type the first line of your outline list then press Enter

•

To change the outline level, on the Formatting toolbar, click Increase Indent

or

Decrease Indent

Tip

You can also use the keyboard to set a lower ( Tab ) or higher
( Shift + Tab ) outline level. For the SpeedKeys to work, from the
Tools menu, select Options then the Edit tab. Make sure the Tabs
and backspace set left indent box is checked.

To create an outline list from existing text

•

Select the paragraphs to which to apply bullets or numbers

•

From the Format menu, select Bullets and Numbering... then select the Outline
Numbered tab

•

Select the number style you want

•

Set different outline levels by selecting each line and clicking Increase Indent
Decrease Indent

or

Exercises
Working
Wor king with Bullets and Numbering
•

Open INDENTS

•

Number all the paragraphs

•

Add the following paragraph between Majorca and Italy
RHODES - A gift from Zeus to the sun god Helios, Rhodes is blessed with
everything from ancient temples to Crusader castles, fabulous beaches to lively
nightlife. Bustling Rhodes Town is the best preserved walled city in Greece.

•

Move the Mainland Spain paragraph to the beginning of the document

•

Use the Bullets and Numbering dialogue box to change the number style for the
whole document

•
•

Change all the numbers for bullets
Use the Bullets and Numbering dialogue box to change the bullet style for the
whole document

•

Remove all the bullets

•

Apply an outline numbering style to all the paragraphs

•

Decrease the outline level of paragraphs 2, 3, 5 and 6

•

Customise the outline numbers so that the first level number appears as a number in bold
and the second level appears as an indented picture bullet

•

Save the file and close it

Exercises
Automatic Numbering
•

In a new blank document, type the following
Word provides many exciting features including the following:

•

Press Enter twice then type 1 followed by a full stop

•

Press the Tab key then type "Indents"

•

Press Enter and note how the next paragraph is automatically numbered

•

Type "Paragraph Numbering"

•

Press Enter

•

After the next paragraph number, type "Bulleted Lists"

•

Press Enter

•

Press Backspace to remove the paragraph number from point number 4

•

Save the file as NUMBERS then close it

Borders, Lines and Shading
Objectives
Generally

To emphasise headings or text that you want to stand out by
applying borders and shading.

Specifically

On completion of this section, you will be able to:

•

Use the toolbars and menu to apply borders and shading

•

Apply lines to paragraphs

•

Apply borders to words and paragraphs

•

Add shading to words and paragraphs

•

Remove lines, borders and shading from words and
paragraphs

Word provides many features similar to that of a desktop publishing program.
One of these features is the ability to draw borders and shading around words and paragraphs.
There are over 150 border styles available including 3-D and multiple line borders. Paragraph
borders can be applied to any of the four sides selectively, with a different style on each side.
These effects are useful in newsletters, brochures and so on, where you want to draw the reader's
attention to an item of text.

Adding Borders
Borders can be added to paragraphs and character selections. You can apply lines to any or all
sides of a paragraph, but characters can only have borders added all the way around.
To add borders using the Border toolbar

•

Select the word(s) or paragraph(s) to which you want to apply borders

•

On the Formatting toolbar, click Border

OR

•

Click the down arrow on the Border button

The Borders toolbar is displayed.

to apply the border style showing on the button

•

Select the appropriate button for the position of the line or border (for example, top,
bottom, left, right, or outline)

Note

The line style applied will depend on the last one selected from the
Standard toolbar Tables and Borders button, or the Format menu
Borders and Shading... option.

Tip

Drag the Borders toolbar down onto the screen for repeated use.

on the Borders toolbar to hide it when you

Click the Close button
have finished using it.

To add borders and shading using the Tables and Borders toolbar

•

Select the word(s) or paragraph(s) to which you want to apply borders/shading

•

On the Formatting toolbar, click Tables and Borders

The Tables and Borders toolbar is displayed.
Draw Table

Line Style

Border
Color

Line Weight

Shading
Color

Border

Tables and Borders toolbar

•

Click the down arrow on the Line Style box

and select a line style

•

Click the down arrow on the Line Weight box

•

Click the Border Color button

•

Click the down arrow on the Border button

and select a line weight

and select a border colour
and click which border(s) - outside,

top, bottom, left, right and so on - to apply the new styles to

•

Click the down arrow in the Shading Color button

Note

and select a shading colour

When the Tables and Borders toolbar is displayed the Draw Table
button is active, and the mouse pointer is a pencil shape . Click the
to return the mouse pointer to its normal
Draw Table button
shape. This will allow you to continue editing the document while the
Tables and Borders toolbar is displayed.

•

Click the Close button

on the Tables and Borders toolbar to hide it when you have

finished using it
To add borders using the menu

•

Select the word(s) or paragraph(s) to which you want to apply borders/shading

•

From the Format menu, select Borders and Shading...

Borders and Shading dialogue box

•

Select the Borders tab

•

From the Setting: panel, select a border style

•

From the Style: list, select a line style

•

From the Color: list box, select a border colour

•

From the Width list box, select a line thickness

•

From the Apply to: list box, select the extent of the effect (text only, whole
paragraph, picture)

Your chosen settings are displayed in the Preview panel.

•

If Apply to: is set to Paragraph, click the Preview picture or the option buttons around it
to customise the border (for example, to remove a line on one side only)

•

Click OK

To add shading using the menus

•

Select the word(s) or paragraph(s) to which you want to apply borders/shading

•

From the Format menu, select Borders and Shading...

•

From the Borders and Shading dialogue box, select the Shading tab

•

From the Fill panel, select a fill colour

•

From the Patterns panel, select a pattern from the Style list box

•

From the Patterns panel, select a pattern colour from the Color: list box

•

From the Apply to: list box, select the extent of the effect (text only, whole paragraph)

Your chosen settings are displayed in the Preview panel.

•

Click OK

Removing Borders
Borders and Shading
Borders and shading that are applied to whole paragraphs are paragraph formats, which means
that when you press Enter they are carried down to the next paragraph. Borders and shading
that are applied to selected words are text enhancements.
To remove borders

•

Select the text to be cleared of borders

•

On the Formatting toolbar or the Tables and Borders toolbar, click the down arrow on
the Border button

The Border menu is displayed.

Borders drop-down menu

•

Select the No Border button

in the bottom row

To remove shading

•

Select the text to be cleared of shading

•

On the Standard toolbar, click Tables and Borders

The Tables and Borders toolbar is displayed.

•

Click the down arrow on the Shading colour button

•

Select No Fill from the Color palette

Tip

Press Ctrl + Q to remove all additional paragraph formatting
(including borders and shading) or Ctrl + Space Bar to remove
all additional text enhancements (including borders and shading).

Exercises
Working with Borders
•

See if you can achieve the following lines and borders

This is a 12.5% shadow border style indented into both the left and right margins.

The CourseWare Company
This is a double border with 5% shading.
CWC 1999

MS Word 2000 Introduction

Page 1

This is a shadow border style with a 1½ pt line and 15% shading (Can you achieve the same
indentation and bullet style?)

Generally

To emphasise headings or text that you want to stand out by
applying borders and shading.

Specifically

On completion of this section, you will be able to:

•

Use the toolbars to apply borders and shading

•

Remove lines, borders, and shading from words and
paragraphs

•

Print the document

•

Save the document as BORDERS and close

Working with Sections
Objectives
Generally

To use sections to divide your document up, so that different
parts can use different layouts.

Specifically

On completion of this section, you will be able to:

•

Understand the concept of sections

•

Insert a section break

•

Insert a page break

•

Format text in columns

•

Print headers and footers

•

Add automatic page numbering

When you create documents that are more than a few pages long, section formatting can be
useful for presenting your text in different ways.
If you want part of your document to have a different page layout from the rest, you must
separate that part into a different section. For example, you may want to present a table in
landscape orientation in the middle of a report, or you may want part of your document to be in
two columns and part to be in single-column format.
Sections also allow you to create different chapters or headings that begin page numbering from
1 (or any other number) each time. Each section may also have different headers and footers.

Creating a New Section
You can create new sections in your document as you work or insert them into existing
documents. Sections can be created that start in the middle of a page or always on a new page.
The current section number is indicated on the Status bar alongside the page number.
To enter a section break

•

Position the insertion point where the section break is to be inserted

•

From the Insert menu, select Break...

The Break dialogue box is displayed.

Break dialogue box

•

In the Section break types panel, select an option to begin the next section

Select

•

To

Next page

Insert a section break and start
a new page

Cont
Continuous

Insert a section break on the
same page

Even/O
ven/Odd page

Insert a section break and start
on the next odd or even page

Click OK

A double dotted line with the words Section Break is inserted.

Example Section Break marker

Tip

If applying formatting that requires section breaks (for example, page
orientation or columns) to part of an existing document, highlight the
text then apply the formatting. Section breaks are created
automatically at the start and end of the highlighted text. The text
before and after the highlighted section will retain its existing
formatting.

To delete a section break
Section breaks control the section formatting of the text that precedes it. For example, if you
delete a section break, the preceding text becomes part of the following section and assumes its
section formatting. The last paragraph mark (¶) in the document controls the section formatting
of the last section in the document - or of the entire document if it doesn't contain sections.

•

Select the section break line

•

Press Delete or Backspace

Column Formatting
Using sections, it is relatively easy to create newspaper style columns. Columns can be created
before or after text is entered. They may occupy the whole page or only a portion of it.
To create columns from the toolbar

•

Select the text to be formatted in columns

•

On the Standard toolbar, click Columns

The Columns menu is displayed.

Columns selector menu

•

Click-and-drag to select the number of columns to create

The selected text is formatted into columns. Section breaks are added at the beginning and
end of the section. If no text is selected the whole section is formatted into columns.

Tip

Use Print Preview or Print Layout view to see the columns side by side
on the screen.

To create columns from the menu

•

From the Format menu, select Columns...

The Columns dialogue box is displayed.

Columns dialogue box

•

From the Presets panel, select the column style or enter a number in the Number of
columns: box

•

From the Width and spacing panel set the width and space between the columns
(Uncheck the Equal column width check box if you want different size columns)

•

Click the Line between check box to apply vertical lines to the columns

The selected settings are displayed in the Preview panel.

•

From the Apply to: drop-down list, select what part of the document you want to format
in columns

•

Click OK

To insert a column break
As you type text into a column, when the column fills up text automatically spills into the next
column. You can force text into a new column by inserting a column break.

•

From the Insert menu, select Break...

•

From the Break types panel, select Column break

To change the width of columns
When text is formatted in columns the Ruler bar displays the column margins and widths. The
column where the insertion point is located will also display the text indents.
Grid mark - changes column width

Ruler bar showing column margins

Bar mark - changes spacing
between columns

•

Position the insertion point in the column formatted text

•

Click-and-drag the grid mark on the column margin to change the column width

•

Click-and-drag the bar mark on the column margin to change the spacing between columns

Tip

Hold down the Alt key while dragging to see exact measurements
displayed on the Ruler bar.

To add lines between columns
You can add or remove lines between columns after they have been created.

•

Position the insertion point where the line is to be inserted

•

From the Format menu, select Columns...

Columns dialogue box

•

Turn on the Line between option

Headers and Footers

Headers and footers are reserved space in the top and bottom margins of the page. They can be
used to print the same information at the top and/or bottom of every page, such as titles and
page numbers. The same header and footer can be applied to the whole document or different
ones can be applied to individual sections within it.

To insert a header or footer

•

From the View menu, select Header and Footer

Word switches to Print Layout view and displays the page header and the Header and
Footer toolbar. A non-printing dashed line encloses the header and footer spaces. Text on the
page is faded out.

Page header outline

Insert Page
Number

Insert Number
of Pages

Format Page
Number

Insert
Time

Insert Date

Show/Hide

Page
Setup

Switch Between
Header/Footer

Same As
Previous

Show
Next

Show
Previous

Header and Footer toolbar

•

Enter the header text

•

To edit the footer, click Switch Between Header and Footer

•

Enter the footer text

•

Click Close, or double-click in the body text area, to return to the document

The Header and Footer toolbar is no longer displayed and the document text is displayed.

Note

All of the standard formatting options are available for text in both
the headers and footers.

The Header and Footer toolbar
In addition to the text to be printed on each page, the toolbar buttons can be used to enter
document information and control the way the headers and footers operate. Click the appropriate
button for the action required.

Click

To
Insert an AutoText entry.
Insert the current page number at the insertion point.
It is useful to type the word Page and leave a couple of
spaces before inserting the number (for example, Page 2).
2
Insert the total number of pages in the document at the
insertion point (for example, Page 2 of 5).
5
Display the Page Number Format dialogue box to set the
page number formatting options.
Insert the current date at the insertion point.

Note

Remember to use a 4-digit year format.

Insert the current time at the insertion point.
Display the Page Setup dialogue box.
Use this to set a different header and footer on the first
page of the document, or on odd and even pages.
Show or Hide the body text in the document.
The body text normally appears faded while viewing
headers and footers. This button hides it completely.
Toggle Same as Previous mode on and off.
This allows headers and footers (and page numbering) to
be carried forward from one section to the next, or for each
section to have different headers, footers and numbering
sequence.
Switch between the header and footer sections of the page.
Move to the previous header or footer if the document is
split into sections.
Move to the next header or footer.
Close Headers and Footers view.
Returns to the document. If body text was hidden with the
Show/Hide button it is redisplayed.
Headers and footers appear faded in Print Layout view, but
are not visible in Normal view.
To create different headers and footers in a document
To create different headers and footers within a document it must first be split into separate
sections. Each section can have its own header and footer.
When a section is created the headers and footers are automatically linked to the previous
section. Unless they are unlinked any changes in one section will affect the other sections also.

Example header in a linked section

•

On the Headers and Footers toolbar, click Show Previous

or Show Next

to

jump to the start of the correct section

•

Select the header or footer to unlink

•

Click Same as Previous

The Same as Previous message will disappear from the header/footer and it can be changed
without affecting the previous section. Any following sections are affected unless they have
already been unlinked.

Note

When you turn off Same as Previous for a footer, the header remains
linked and vice versa.

Page Numbering
Automatic page numbers can be inserted in the top or bottom margins of the page as headers or
footers. When pages are created or deleted in the document the numbering changes accordingly.
The numbers can be formatted in a variety of styles, and from any starting point beginning from
0 (zero).
To insert page numbers

•

From the Insert menu, select Page Numbers...

The Page Numbers dialogue box is displayed.

Page Numbers dialogue box

•

From Position: list box, select either Header or Footer

Position list box

•

From Alignment: list box, select the position across the page

Alignment list box

The position of the page number is displayed in the Preview panel.

•

Click OK

Tip

The actual number that will print on the page is displayed on the
Status bar immediately after the word Page
.
It can also be seen in the header or footer in Print Layout view.

To format page numbers
At times you may want to use a different numbering format, such as Roman numerals or letters.

•

On the Header and Footer toolbar, click Format Page Number

OR

•

From the Insert menu, select Page Numbers...

The Page Numbers dialogue box is displayed.

•

Click Format...

The Page Number Format dialogue box is displayed.

Page Number Format dialogue box

•

From the Number format: list box, select the numbering style to be used

•

To start numbering from a specific number, enter the number in the Start at: box

•

Click OK

To omit page numbers on the first page of a section

•

From the Insert menu, select Page Numbers...

•

Click the Show number on first page check box to switch it off

The first page is still counted as page 1, but the number is not displayed.
OR

•

On the Headers and Footers toolbar, click Page Setup

The Page Setup dialogue box is displayed with the Layout tab selected.

•

Click the Different first page check box

Headers, footers and page numbering are all cleared from the first page. The first page is still
counted as page 1, but the number is not displayed.

Exercises
Working with Sections and Columns
•

Open MARKET

•

Move the insertion point to the beginning of the "SELLING TO THE BOOK
TRADE" paragraph

•

From the Insert menu, select Break

•

From the Section breaks panel, select Continuous

•

Make sure the insertion point is still at the beginning of the "SELLING TO THE
BOOK TRADE" paragraph

•

From the Format menu, select Columns

•

Set the Number of Columns to 2

•

Switch on the Line between check box and click OK

•

Switch to Print Layout view to see the effect of the formatting

•

Move to the beginning of the "HOW CAN YOU HELP TO MARKET YOUR
BOOK?" paragraph

•

From the Insert menu, select Break

•

Select Column break and click OK

•

Save the file

•

Undo all of the changes

•

Select the four paragraphs of text beneath the subheading "SELLING TO THE
BOOK TRADE"

•

On the Standard toolbar, click Columns

•

Repeat for the text under the next subheading

•

Save the file as MARKET2 and close it

and select 2 columns

Exercises
Working with Headers and Footers
•

Open the file HEADERS AND FOOTERS

•

Insert a footer like this on every page

 J Graydon Ltd 1999

•

Holiday Destinations 1999

Insert a Section Break (Next Page) before the "Mainland Spain" title on page 1 to create a
separate contents page

•

Change the footer so that the company name is R Grayson Ltd

•

Break the link between sections 1 and 2

•

Remove the footer in the first section

•

Add page numbers to the footer in the second section so that it looks like this

 R Grayson Ltd 1999

•

Save and close the document

Page 1

Holiday Destinations 1999

Proofing Tools
Objectives
Generally

To learn how to check the spelling of a document and correct
any mistakes you find.

Specifically

On completion of this section, you will be able to:

•

Correct spelling/typing errors as you type

•

Run a Spelling and Grammar Check

•

Replace misspelled words

•

Ignore words highlighted by the Spelling Checker

•

Add words to your Custom dictionary

•

Use Word's Thesaurus

•

Browse
Browse a document in different ways

•

Find and replace text

The Word Spelling and Grammar Checker can check the whole document or selections of text.
Also, Word can check spelling as you type, underlining text with a wavy red line if it is not in the
current dictionary and allowing you to correct it, if required.
Regularly used names, locations, and specialised words that relate to your work can be added to
the Custom dictionary. These words will no longer be flagged as errors unless you misspell them.
Grammar can be checked as you type or when you run the Spelling Checker. This is an optional
function that can be switched on or off to suit the kind of document you are working in. There are
several type of grammar styles that can be checked for, including Casual, Formal, and Technical.
Incorrect grammar is indicated by underlining text with a wavy green line
For example, the line above is flagged as incorrect grammar because there is no full stop at the
end of the sentence. (The error markers would not normally print out).
An online Thesaurus is helpful when you are stuck for the right word. The Find and Replace
feature simplifies updating names or phrases or other text in a document. The browse buttons
make searching for certain types of object (page and section breaks or graphics for example)
easier in long documents.

Automatic Spell Checking
As you type, Word will automatically check for spelling errors and the Spelling Checker icon on
. When errors are detected as you type, the Spelling
the Status bar displays a pencil
Checker icon displays a cross

and the errors are underlined with a wavy red line. When

no errors are detected the Spelling Checker icon displays a tick

.

To use the automatic Spelling Checker

•

Position the insertion point somewhere in the misspelled text

•

Double-click the Spelling Checker icon

OR

•

Right-click the misspelled word

The Spelling Checker shortcut menu is displayed.

•

Select the correction from the top of the shortcut menu

To create an AutoCorrect entry while spell checking
AutoCorrect automatically replaces commonly misspelled words and frequent mistakes you add
to its list of corrections.

•

Position the insertion point over the misspelled text

•

Double-click the Spelling Checker icon

The Spelling Checker shortcut menu is displayed.

•

Select AutoCorrect

•

Select the correction from the AutoCorrect shortcut menu

This misspelled word will be corrected automatically from now on.

Spell Checking Selected Text or the Whole Document
The automatic Spelling Checker is useful to correct single misspelled words as you type, but
often you will need to check the whole document or a section of text that has been added or
amended. The Spelling and Grammar dialogue box works through the selected text or the whole
document and stops at each error.
To use the Spelling Checker

•

Select a block of text or position the insertion where the spelling check should begin

•

On the Standard toolbar, click Spelling

OR

•

From the Tools menu, select Spelling and Grammar... (SpeedKey: F7 )

OR

•

Right-click a misspelled word and from the shortcut menu, select Spelling...

The Spelling and Grammar dialogue box is displayed.

Spelling and Grammar dialogue box

The error is highlighted in red in the Not in Dictionary: box, and also highlighted in the
document. A list of possible corrections is displayed in the Suggestions: box. Corrections can
be selected from the Suggestions: list or made by editing the text in the Not in Dictionary: box.

•

For each word highlighted in the Not in Dictionary: box, select the option button to use

Click

To

Change

Replace the misspelled word with the word you select from
the Sugge
Suggestions box, or with the correction you enter in the
Not in Dictionary:
Dictionary: box.

Change Al
A ll

Change the first and all subsequent occurrences of the
misspelled word with the word you select from the
Sugge
Suggestions box, or with the correction you enter in the
Not in Dictionary:
Dictionary: box.

Add

Add the word to the Custom dictionary.

Ignore

Leave the word unchanged, but stop at it next time it is
found.

Ignore All

Leave the word unchanged, and do not stop at it in any
documents until you restart Word.

AutoCor
AutoCorrect

Add the misspelled word and its correction to the
AutoCorrect list.

Hiding Spelling and Grammar Errors
The Spelling and Grammar Checker can leave your document covered in red and green wavy
lines. You can hide either type of line to tidy the screen display.

•

On the Status bar, click the right mouse button on the Spelling Checker icon

The Spelling Checker shortcut menu is displayed.

Spelling Checker shortcut menu

•

Select the option to hide

•

To display errors again, reselect the option

Note

To switch the Grammar Checker on or off click the Check
Check grammar
check box in the Spelling and Grammar dialogue box. A tick means
it is switched on.

Using the Thesaurus
Word's online Thesaurus lets you to lookup a word and choose a suitable alternative to replace
it. This is very useful when writing a report or long letter and you are continuously using the

same words. If you can't think of an alternative word to use try looking up the word in the
Thesaurus and choose a different one to replace it.
To quickly look up an alternative word

•

Right-click the word you want an alternative for

•

From the shortcut menu, select Synonyms

A submenu is displayed containing a list of synonyms.

•

Select the word you want to use

Note

The Synonyms command will not appear if the word has been
highlighted by the Spelling and Grammar checker.

To look up a word using the Thesaurus

•

Select or type a word for which you want to find a synonym, an antonym or related words

•

From the Tools menu, select Language and then select Thesaurus... (SpeedKey: Shift + F7 )

The Thesaurus dialogue box is displayed.

Thesaurus dialogue box

•

In the Meanings: list box, select the appropriate meaning

•

From the Replace with Synonym: list box, select the word you want to use

OR

•

Click the Look Up button to see a further list of words associated with that particular
meaning (Click Previous if you want to go back to the list you had before)

•

Click Replace

Using Browse
The browse buttons are located towards the bottom right-hand corner of the screen on the
vertical scroll bar. The Browse Selector button allows you to choose the browse method, and the
Browse (double-headed arrow) buttons advance to the next item up or down the document.
To use the Browse Selector

•

Click the Browse Selector button

The Browse Selector menu is displayed. The highlighted method is described at the bottom
of the menu.
Go To

Section

Page

Table

Find

Heading

Graphic

Browse Selector menu

•

Select a browse method

•

Click the up or down browse buttons

•

Click the up or down browse buttons again to advance to the next item

to advance to the selected item

Note

Selecting either the Find... or Go To... commands from the Edit menu
(or with the keyboard) automatically sets the Browse Selector to those
methods.

Tip

Point to a Browse button with the mouse. After a moment a ScreenTip
is displayed showing the current browse method.

Go To
Go To allows you to move quickly to any particular page or item in a large document.
To Go To a specific page or other item

•

From the Browse Selector menu, click Go To

OR

•

From the Edit menu, select Go To... (SpeedKey: F5 )

The Find and Replace dialogue box is displayed with the Go To tab selected.

Find and Replace - Go To dialogue box

•

Select the item to go to in the Go to what: list

•

Click the Next or Previous buttons to advance to the selected item

•

Click Close

OR

•

Type the page number (or other item) in the Enter page number: box

•

Click the Go To button

Note

Using the Go To... command always sets the Browse buttons to go to
that item (for example a specific page) until another browse method is
selected.

Finding and Replacing Text
To find a word or phrase

•

From the Browse Selector menu, click Find

OR

•

From the Edit menu, select Find (SpeedKey: Ctrl + F )

The Find and Replace dialogue box is displayed.

Find and Replace dialogue box

•

In the Find what: box, type the text to be searched for

•

Click the Find Next button

•

Click the Find Next button again to find the next occurrence, or if the Find and Replace
dialogue box is closed, use the Browse buttons (SpeedKey: Shift + F4 )

•

Click Cancel to finish

To replace text

•

From the Browse Selector menu, click Find
dialogue box select the Replace tab

then from the Find and Replace

OR

•

From the Edit menu, select Replace (SpeedKey: Ctrl + H )

The Find and Replace dialogue box is displayed.

Find and Replace - Replace dialogue box

•

In the Find what: box, type the text to be searched for

•

Type the replacement text in the Replace with: box

•

Select Replace to replace the next occurrence only, or Replace All to replace all
occurrences in the document

OR

•

Select Find Next to view the next occurrence, then click Replace

•

Repeat until all replacements have been made

Note

The last Find or Replace entry is retained and reappears each time
you use the command until you exit from Word or change the
criteria.

Exercises
Using the Spelling Checker
•

Start a new document

•

From the Tools menu, select Options

•

Click the Spelling and Grammar tab and make sure that Check spelling as you type is
switched on

•

Type "Spellinh eror" and note how the two words are red underlined as misspelled

•

Right-click "Spelllinh" and change it to Spelling

•

Right-click "eror" and change it to error

•

Right-click the Spelling and Grammar Status icon on the Status bar, click on Hide
Spelling Errors and Grammatical Errors and then right-click again on each option to see
spelling and grammatical errors

•

Close the file without saving it

•

Open SPELL

•

Click

•

Select Spell from the Suggestions: list and click Change

•

Correct the next five words

•

to start the Spelling Checker

When Word highlights "Wiv", in the Not in Dictionary: box, double-click on it and type
"With" then click the Change button

•

Add "Evadne" to the dictionary

•

Go to the top of the document

•

Run the Spelling Checker again

•

Choose some words within the document and select synonyms from the Thesaurus to
replace them

•

Close the document without saving

Exercises
Using Find and Replace
•

Open REPLACE

•

From the Edit menu, select Find...

•

Search for "movement"

•

When the word is selected, click Cancel

•

Type "moment" in place of movement

•

Move to the end of the document

Note the Browse buttons should now show in blue.

•

Click the upward Browse button, and find "movement" again

•

Click the Browse Selector button and choose Find

•

Search for "incredibly"

•

When the word is selected click Cancel

•

Type "very" in its place

•

Move to the top of the document

•

From the Edit menu, select Replace

•

In the Find what: box, type "cat"

•

In the Replace with: box, type "dog"

•

Select Replace All

•

Close the Replace dialogue box

from the menu

Look at the document and note how some undesirable changes have been made. For
example, "catalogue" has become "dogalogue" and "catch" has become "dogch".

•

Use Edit, Undo to undo the replacements

•

Select Edit, Replace again

•

Keep the Find what: and Replace with: text as it is

•

This time, click the Find Next button

•

When Word selects CATS, click the Replace button

•

Replace the next two occurrences

•

When Word highlights catch, click Find Next since you do not want this occurrence of
"cat" replaced

•

Continue through the document in this way using Replace as appropriate and
Find Next when you do not want to replace a word

•

Now Replace All occurrences of "dog" with "cat"

Productivity Tools
Objectives
Objectives
Generally

To introduce the features within Word which can help to speed
up daily tasks.

Specifically

On completion of this section, you will be able to:

•

Create and insert an AutoCorrect entry

•

Create and insert an AutoText entry

•

Use AutoFormat

•

Apply Styles

•

Create Envelopes and Labels

Word provides several automatic features that allow you to carry out everyday tasks quickly and
efficiently. AutoCorrect automatically corrects common typing errors and speeds up the insertion
of symbols. AutoText allows you to enter frequently typed text simply by pressing assigned keys.
AutoFormat recognises certain text entries and automatically reformats them.
Styles help you to format text quickly and consistently. The Envelopes and Labels wizard helps you
create mailing labels by automatically arranging the text to fit different envelope and label sizes.

AutoCorrect
AutoCorrect automatically corrects text as you type. For example, you may repeatedly misspell
commonly used words. You can customise AutoCorrect to recognise and correct specific words
you mistype regularly.
AutoCorrect contains a list of predefined typing errors and you can add your own common
mistakes. There is also a facility to allow you to set up "exceptions", to prevent unwanted spelling
corrections being made.
To create an AutoCorrect entry

•

From the Tools menu, select AutoCorrect...

The AutoCorrect dialogue box is displayed.

AutoCorrect dialogue box

•

In the Replace: box, type either the word as you normally mistype it, or a representative
name (This may be up to 31 characters long but must not include spaces)

•

In the With: box, type the correction or the extended text, including spaces

•

Click Add

•

Click OK

To use AutoCorrect

•

Enter the short form (abbreviation) or misspelled word and press Space Bar

The replacement word or words are automatically entered into your document
To delete an AutoCorrect entry

•

From the Tools menu, select AutoCorrect...

The AutoCorrect dialogue box is displayed.

•

From the scrollable list select the entry to delete

•

Click Delete, then OK

AutoText
AutoText is a facility that allows you to store text that you use regularly and retrieve them
quickly into your documents. For example, a company name and address or "Yours sincerely"
with a name and job title.

While AutoCorrect can be used to store and automatically replace short text items such as names,
it can also be used for storing larger amounts of text, from as little as one or two words, lines, or
paragraphs up to several whole pages of information. The formatting of the original selection can
be retained as well.
To create an AutoText entry

•

Select the text (or graphic) you want to store as an AutoText entry

Tip

To retain the formatting of the selection, include the paragraph
marker.

•

From the Insert menu, select AutoText

•

From the AutoText submenu, select New... (SpeedKey: Alt + F3 )

The Create AutoText dialogue box is displayed.

Create AutoText dialogue box

•

Accept the default name offered or type a new name in the box (This may be up to 32
characters and may include spaces)

•

Click OK

Tips

For quick retrieval of AutoText entries from the keyboard use short
names without any spaces.

To insert an AutoText entry into your document using the SpeedKey
If the AutoText name is short, use the SpeedKey to insert it.

•

Type the AutoText name into your document

•

Press F3

To insert an AutoText entry into your document using the menu
If you cannot remember the AutoText name, insert the AutoText entry from the menu.

•

Position the insertion point where you want to insert the AutoText entry

•

From the Insert menu, select AutoText

A list of AutoText names is displayed.

AutoText names list

•

Select an entry from the list

To delete an AutoText entry

•

From the Insert menu, select AutoText

•

From the AutoText submenu, select AutoText...

The AutoCorrect dialogue box is displayed with the AutoText tab selected.

AutoCorrect - AutoText dialogue box

•

Select the entry to delete from the scrollable list

•

Click Delete

•

Click OK

AutoFormatting
Word can recognise and format a number of frequently used characters and symbols such as "1st
2nd 3rd", and "¼ ½

¾ " as you type. It can also recognise month names and weekdays as you

type them in and prompt you with a ScreenTip to complete the entry. It can also be used to
quickly enter text enhancements and borders as you type.
To switch on AutoFormat As You Type options

•

From the Tools menu, select AutoCorrect...

The AutoCorrect dialogue box is displayed.

•

Select the AutoFormat As You Type tab

AutoCorrect - AutoFormat As You Type dialogue box

•

Click the check boxes to switch options on or off

•

Click OK

Note

The Autoformat As You Type tab sets options that operate as you
enter and edit text. The AutoFormat tab sets similar options that can
be activated in a single sweep through the document.
To apply the AutoFormat settings, from the Format menu select
AutoFormat...

To enter ordinal numbers and fractions

•

Enter the fraction or ordinal number and press Space Bar

1/4 becomes ¼; 1/2 becomes ½; 3/4 becomes ¾.
1st becomes 1st; 2nd becomes 2nd; 3rd becomes 3rd; and so on.
To add AutoFormat text enhancements

•

Enter an asterisk (*) at the start and end of a word to make it bold

For example, *Bold* becomes Bold.

•

Enter an underscore (_) at the start and end of a word to make it underlined

For example, _Underline_ becomes Underline.

To add AutoFormat paragraph borders

•

Type the AutoFormat border characters and press Enter

•

Enter three consecutive hyphens (- - -) at the start of a paragraph to create a single thin line

•

Enter three consecutive equal signs (= = =) at the start of a paragraph to create a double line

•

Enter three consecutive tildes (~ ~ ~) at the start of a paragraph to create a thin, wavy line

•

Enter three consecutive underscores (_ _ _) at the start of a paragraph to create a single thick line

•

Enter three consecutive asterisks (* * *) at the start of a paragraph to create a dotted line

•

Enter three consecutive number signs (# # #) at the start of a paragraph to create a decorative line

Applying Styles
A style is a collection of formats you can apply to text. Each style can include attributes such as
font, type size and style, spacing, indents and borders. Styles enable you to format your
documents quickly and consistently.
There are two types of styles available for you to use: paragraph styles and character styles.
Paragraph styles can be applied to a minimum of one paragraph. They can contain a combination
of any of the formats in the Text Alignment, Tab Positions, Line Spacing, Borders and can also
contain character formatting.
Character styles can be applied to a minimum of one character. They can contain a combination
of any of the character formats - Font, Font Size, Bold, Italics, and Underline enhancements and
other special effects.

To apply a paragraph style

•

Position the insertion point in the paragraph you want to change

OR

•

Select the paragraphs you want to change

Warning

•

Do not select a group of characters in just one paragraph. If
you do this, you will apply any character formats in the
paragraph style to the selected text. You will not apply the
paragraph style.

On the Formatting toolbar, click the arrow on the Style list box

Style box

A drop-down list is displayed, previewing the key formats associated with the styles
available.

Drop-down list of available styles

This Attribute

•

Represents

Style name indented

Whether text is indented negatively or
positively from the left margin

Style name's
appearance

The exact formatting of the style (Font
sizes of less than 8pt and greater than
16pt are displayed as 8 or 16pt
respectively)

Four horizontal lines

Left, right, centred or justified alignment

a (Underlined a)

A character style

¶ (Paragraph mark)

A paragraph style

Select the style you wish to apply

To apply a character style

•

Select the characters you want to change

•

On the Formatting toolbar, click the arrow on the Style list box

A list of styles is displayed. The letter a appears beside character styles.

•

Select the style you wish to apply.

Creating Envelopes and Labels
Word provides an easy way to create envelopes and labels. The Label and Envelope wizard
arranges address text on the page to print out single or multiple labels on a range label sheets.
To create and print an envelope

•

From the Tools menu, select Envelopes and Labels... then select the Envelopes tab

The Envelope and Labels dialogue box is displayed.

In the Delivery address: box, do one of the following:

•

Type the name and address of the recipient or edit the mailing address (which is taken
from the top block of text in your document)

OR

•

Click Address Book

to insert a mailing address from an electronic address book

(such as MS Outlook 2000)
In the Return address: box, you can accept the default return address or do one of the following:

•

Enter or edit a return address.

OR

•

Click Address Book

to insert a mailing address from an electronic address book

OR

•
•

Omit a return address by selecting the Omit check box
To select an envelope size, the type of paper feed, and other print options, select Options...

In the Envelopes and Labels dialogue box, do one of the following:

•

To print the envelope, insert an envelope in the printer as shown in the Feed box, and
then click Print

•

To attach the envelope to the current document, click Add To Document

•

To modify an existing envelope that's already attached to the current document, click
Change Document

Note

If you add the envelope to the current document, you save it and
print the envelope later.

Print one or more mailing labels for a single address

•

From the Tools menu, click Envelopes and Labels..., and then select the Labels tab

In the Address: box, do one of the following:

•

Type the name and address of the recipient or edit the mailing address (which is taken
from the top block of text in your document)

OR

•

Click Address Book

to insert a mailing address from an electronic address book

If you want to use the default return address, select the Use return address check box, and
then edit the address if necessary.
Under Print, do one of the following:

•
•

To print the same address on a sheet of labels, click Full page of the same label.
To print a single label, click Single label then type or select the row and column number
on the label sheet for the label you want to print

•

To select the label type, the type of paper feed, and other options, click Options

Tip

•

If the type of label you want to use is not listed in the Product nu
number
box, you may be able to use one of the listed labels, or you can create
your own custom labels.
From the Envelopes and Labels dialogue box, select Print

Note

To save a sheet of labels for later editing or printing, click New
Document.
ocument

Exercises
Using AutoCorrect
•

In a new document type the paragraph exactly as it is shown below
WOrd provides a facility called "AutoCorrect" which corrects characters as you
type. Frequently mistyped words like teh and adn are automatically changed.
You can also change 1/2 to ½ and 1/4 to ¼.

Note how Word automatically corrects WOrd, teh and adn as you type.

•

From the Tools menu, select AutoCorrect...

•

Look at the existing AutoCorrect entries

•

In the Replace: box, mistype your last name

•

In the With: box, type the correct spelling of your last name

•

Click the Add button then OK

•

In your document type the incorrect spelling of your name and watch the result

•

Type :-), (tm) and (c) and see the result

•

Switch Caps Lock on and type "cAPS lOCK"

•

Is Caps Lock still on?

•

Save the file as AUTO and close it

Exercises
Creating and Using AutoText Entries
•

In a new blank document, type the letter below

ABC & Sons
Valley Road
London W1

Dear Sir
You are invited to attend the launch of our new product range on Friday
25th October at our premises. A full agenda is enclosed.
Yours sincerely

Your name

•

Create a new AutoText entry called "add" which contains the following text
ABC & Sons
Valley Road
London W1

•

Create a new AutoText entry called "launch" which contains the following text
You are invited to attend the launch of our new product range on Friday 25th
October at our premises. A full agenda is enclosed.

•

Create a new AutoText entry called "close" which contains the following text
Yours sincerely

Your name

•

Create a new blank document and recreate the letter above using the AutoText entries
you have just created

•

At the end of the document apply one of the AutoFormat line styles of your choice

•

Enter the following text after the line:

Name:. . . . . . . . . . . . . . Company: . . . . . . . . .
Contact Number: . . . . . . . . . . . . . .
I will/will not* be attending the Company launch on Friday 25th October
* Please delete as appropriate

•

Create an envelope using Tools, Envelopes and Labels... and choose to Add to
Document

•

Preview your document and notice how the document now comprises of an envelope
and a letter

•

Save and close the document

Exercises
Using Styles
Sty les
•

Open MARKET2

•

Select the first heading ("MARKETING A BOOK")

•

Use the Style list box to apply Heading 1 style

•

Apply Heading 2 style to the following headings
SELLING TO THE BOOK TRADE
SELLING TO THE READER
HOW CAN YOU HELP TO MARKET YOUR BOOK?

•

Apply Heading 3 style to the headings under "HOW CAN YOU HELP TO MARKET
YOUR BOOK?"

•

Save the document as MARKET3 then close it

Tables
Objectives
Generally

To create and format tables using the Draw Table tool.

Specifically

On completion of this section, you will be able to:

•

Create a table using the mouse

•

Erase table lines using the table eraser

•

Move the insertion point around in a table

•

Insert and delete columns and rows

•

Change the width of columns and rows

•

Change the alignment of a table and text within a cell

•

Merge
Merge and split cells

•

Modify cell formats

•

Add borders and shading to a table

Drawing a Table
With the Draw Table feature, you can easily create a complex table, for example, one that
contains cells of different heights or a varying number of columns per row, similar to the way
you use a pen to draw a table.
To draw a table using the mouse

•

On the Standard toolbar, click Tables and Borders

OR

•



From the Table menu, select Draw Table

If you are on a normal paragraph click the right
right mouse button and
select Draw Tab
Table from the shortcut menu.

The Tables and Borders toolbar is displayed.

Draw Table

Line Style

Border
Color

Shading
Color

Merge
Cells

Split
Cells

Distribute Change Text
Rows Evenly Direction

AutoSum

More
Buttons

Eraser

Line Weight

Border

Insert Table

Align

Distribute
Ascending/Descending
Columns Evenly
Sort

Tables and Borders toolbar

The mouse cursor should appear as a pen

(If it does not click the Draw Table button

•

Position the pen pointer

•

Drag diagonally to where the bottom-right corner of the table is to end

•

Release the mouse

)

where the top-left corner of the table is to begin

A blank box is drawn on the screen.

•

Position the mouse on any side of the box where a horizontal or vertical line is required

•

Click-and-drag across or down to create the line

•

Repeat for each line required in any of the newly formed boxes

•

Click the Draw Table button to return to editing the document

Tip

Tables will be drawn with a plain thin black border. To draw tables
with fancy borders or no borders, set the options with the Line Style,
Style
Line Weight and Border Colour buttons before drawing the table.
These options may also be changed selectively after you have drawn
the table.

To erase lines from a table

•

On the Tables and Borders toolbar, click Eraser

The mouse pointer changes to an eraser.

•

Click-and-drag to highlight a line on the table

•

Release the mouse to erase the highlighted line(s)

Text in the adjacent cells is combined into the merged cell.

Note

Erasing a line joins the two cells either side of the line. Only lines that
are joined at the ends can be erased. Lines that are intersected will
have the borders removed, but the adjacent cells will remain intact.

Creating a Table
As well as the Draw Table tool, you can create a table using the toolbar and menu.
To create a table using the toolbar

•

Position the insertion point where you want to put the table

Tip

You can put tables inside the cells of other tables. This is called
nesting.
nesting

•

On the Standard toolbar, click Insert Table

•

From the drop-down menu, select the number of rows and cells you want

Insert Table drop-down menu

To create a table using the menu

•

Position the insertion point where you want to put the table

•

From the Table menu, select Insert then click Table...

The Insert Table dialogue box is displayed.

•

In the Table size panel, set the number of rows or columns you want

•

In the AutoFit behavior panel, select an option according to the table below

Select

•

To

Fixed column width

Create a table where the width of columns is
fixed to the size you enter in the spin box. If
you select Auto,
Auto the table will fill the space
between document margins.

AutoF
AutoFit to contents

Create a table where the columns will
automatically resize to contain any text you
type in them.

AutoFit to wind
window

If you save your document as a web page,
this option creates a table that will resize to fit
in the Web Browser's window.

To format a table quickly, click the AutoFormat... button

•

From the Formats: list box, select a format to apply

•

You can turn different options to the table by selecting or deselecting the check boxes

The results of the options you select are displayed in the Preview panel.

•

Click OK

•

In the Insert Table dialogue box, click OK to create the table

Moving the Insertion Point

There are several key strokes which can be used to help move the insertion point around a table,
as shown below:

Click

To

The Tab key anywhere in a table except
at the end of the last row
The Tab key at the end of the last row

Move to the next cell
Add a new row at the bottom of the
table
Move to the preceding cell

Shift + Tab
or

Move to the preceding or next row

Alt + Home or Alt + 7 on the
numeric keypad ( Num Lock must be off)
Alt + End or Alt + 1 on the numeric
keypad ( Num Lock must be off)
Alt + Page Up or Alt + 2 on the
numeric keypad ( Num Lock must be off)
Alt + Page Down or Alt + 3 on the
numeric keypad ( Num Lock must be off)
Ctrl + Tab

Move to the first cell in the row

Move to the last cell in the row

Move to the first cell in the column

Move to the last cell in the column
Insert a tabbed line of text

Modifying a Table
Tables in Word 2000 are very flexible to work with. You can move, resize and restructure tables
using the mouse or menu commands.
To move a table using the mouse

•

In Print Layout view, position the mouse cursor over the table

A Move Table handle is displayed on the top-left corner of the table.
Move Table
handle

•

Move the cursor over the Move Table handle

The cursor will change shape to show a four-way arrow behind the pointer.

•

Click the left mouse button and drag the table where you want it to go

Note

•

A dotted outline shows where the table will be placed. You can
position a table inside another table.

Release the mouse button to position the table

Tip

You can also move and copy tables (or cells from within tables) using
the cut, copy and paste commands.

To change the alignment of a table

•

Click in the table to activate it

•

From the Table menu, select Table Properties then click the Table tab

•

Under Alignment, select the option you want

Tip

To quickly align a table on a page, select the table (make sure you
include the end of row markers), and then use the alignment buttons
on the Formatting toolbar.

To insert columns and rows

•

Select the same number of rows or columns as the number of rows or columns you want
to insert

•

On the Tables and Borders toolbar, click the down arrow on the Insert Table button
then select an Insert command

OR

•

From the Table menu, select Insert then select the appropriate command

OR

•

Right-click the selected rows or columns and select the option you want from the shortcut
menu

Tips

You can also use the Draw Table tool to draw the row or column
where you want.
To add a column to the right of the last column in a table, click
between the edge of the table and the last cell marker.

End of Row
marker

On the Table menu, point to Insert,
nsert and then click Columns to the
Right.
ight

To delete columns and rows

•

Select the same number of rows or columns as the number of rows or columns you want
to delete

•

Click Table from the menu and select Delete

•

Click Columns or Rows as appropriate

OR

•

Right-click the table and select Delete

To change the width of columns

•
•

Select the column you want to alter the width of
Rest the pointer on the column boundary you want to move until it becomes

, and then

drag the boundary until the column is the width you want

Tip

To make the columns in a table automatically fit the contents, from
the Table menu, select AutoFit then AutoF
AutoFit to Contents.
Contents

To change the height of rows

•

Rest the pointer on the row boundary you want to move until it becomes

, and then

drag the boundary to increase or decrease the height of the row as necessary

Note

To change a column width or row height to a specific measurement,
click in a cell then, from the Table menu, select Table Pr
Properties and
click the Row or Column tab. Select the options you want.

Tip

To display column width and row height measurements on the Ruler
bar, hold down the Alt key as you drag.

To resize a table using the mouse

•

In Print Layout view, position the mouse cursor over the table

A Resize Table handle is displayed on the bottom-right corner of the table.
Resize Table
handle

•

Move the cursor over the Resize Table handle

The cursor will change shape to show a double-headed arrow.

•

Click the left mouse button and drag the table to the size you want

Note
•

A dotted outline shows the new tables new size.

Release the mouse button to position the table

To change the orientation of text in a cell
Text can be oriented horizontally or vertically in a cell.

•

Select the cell(s) that contains text you want to orientate

•

On the Tables and Borders toolbar, click Change Text Direction

until you get the

direction you want
To change the vertical and horizontal alignment of text in a cell
Orientation can be accessed from the alignment toolbar buttons. If your text is orientated
vertically, the buttons automatically adjust to give you the correct alignment.

•

Select the cell(s) containing the text you want to align

•

To align oriented text within the cell, from the Tables and Borders toolbar click the Align
button
(This button will display the last alignment setting you chose)

•

Select your choice of alignment from the drop down box options

Merging Cells
Often you will want a heading at the top of a table to be horizontally centred. To achieve this you
can join two or more cells together to make one cell.

Product Sales
A

B

C
Unmerged cells

Product Sales
A

B

C
Merged cells

To merge cells in a table

•

Select the cells to join, across and or down the table

•

From the Tables and Borders toolbar, select Merge Cells

The highlighted cells are merged. Text is combined into the merged cell.

Splitting Cells
Sometimes you will want to split a cell or even a whole column into two to make formatting the
contents easier. Splitting can be done either vertically to create extra columns; horizontally to
create extra rows; or both.

•

Select the cell(s) or column to split

•

From the Tables and Borders toolbar, select Split Cells

The Split Cells dialogue box is displayed.

Split Cells dialogue box

•

In the Number of columns: box, select the number of columns

•

In the Number of rows: box, select the number of rows

•

Click OK

Table Borders
When a table is created, Word places printable borders around each cell. If the table is to be
printed without borders, or with only selected borders, you must manually clear the borders that
are not to be printed. Gridlines on the screen will still identify the location each cell on the screen.
To add borders and shading using the Tables and Borders toolbar

•

On the Standard toolbar, click Tables and Borders

OR

•



From the Table menu, select Draw Table

If you are on a table,
table click the right mouse button and select Draw
Tab
Table from the shortcut menu.

The Tables and Borders toolbar is displayed.

Draw Table

Line Style

Border
Color

Line Weight

Shading
Color

Border

Tables and Borders toolbar

•

Select the cells you want to apply border and shading styles to

•

Click the down arrow in the Line Style box

•

Click the down arrow in the Line Weight box

•

Click the Border Colour button

•

Click the down arrow on the Border button

and select a line style
and select a line weight

and select a border colour
and click which border(s) - outside,

top, bottom, left, right and so on - to apply the new styles to

•

Click the down arrow in the Shading Colour box

and select a shading colour

Note

When the Tables and Borders toolbar is displayed the Draw Table
button is active, and the mouse pointer is a pencil shape. Click the
to return the mouse pointer to its normal
Draw Table button
shape. This will allow you to continue editing the document while the
Tables and Borders toolbar is displayed.

Tip

Drag the Borders toolbar down onto the screen for repeated use.

•

Click the Close button

on the Tables and Borders toolbar to hide it when you have

finished using it
To add borders using the Border toolbar

•

Select the cell(s) you want to apply borders to

•

On the Formatting toolbar, click Border
button

to apply the border style showing on the

OR

•

Click the down arrow on the Border button

The Borders toolbar is displayed.

•

Select the appropriate button for the position of the line or border (for example, top,
bottom, left, right, or outline)

The border is applied to the selected cells.

Note

The border style (Line Style, Line Weight and Border Colour) is set
from the Tables and Borders toolbar, or by selecting Borders and
Shading... from the Format menu.

To remove borders and lines

•

Select the cell(s) to remove borders from

•

On the Formatting toolbar or the Tables and Borders toolbar, click the arrow on the
Border button

•

Click the No Border button

To add borders using the menus

•

Select the cell(s) to which you want to apply borders/shading

•

From the Format menu, select Borders and Shading...

Borders and Shading dialogue box

•

Select the Borders tab

•

From the Setting: panel, select a border style

•

From the Style: list, select a line style

•

From the Colour: list, select a border colour

•

From the Width: list, select a line thickness

Your chosen settings are displayed in the Preview panel.

•

Click the Preview picture or the option buttons around it to customise the border

•

Click OK

To add shading using the menus

•

Select the cell(s) to which you want to apply borders/shading

•

From the Format menu, select Borders and Shading...

•

From the Borders and Shading dialogue box select the Shading tab

•

From the Fill panel, select a fill colour

•

From the Patterns panel, select a pattern from the Style: list

•

From the Patterns panel, select a pattern colour from the Colour: list

Your chosen settings are displayed in the Preview panel.

•

Click OK

Exercises
Working with Tables
•

Create the table shown below
Objectives

•

Recommendations

1.

To discuss implementation
of a Centralised Services
Department

System to be evaluated and
documented

M Rumble

2.

Arrange demos of new
system

Two demos: secretaries and
directors/managers

R Betts

3.

Arrange training in new
system

Training should start before
change date

To be
arranged

Add a new row at the bottom of the table
Support should be continuous
for the next 6 months

4. Arrange Support

•

Action

IT Staff

Create the tables shown below
Widgets Sold
Jan-June 1993
Jan

Feb

March

April

May

June

23

25

26

34

41

23

34

45

45

56

56

63

57

68

70

82

90

104

Household Chores
Sun
Mon
Tue
Wed
Thu
Fri
Sat

•

Harry
Washing Up
Hoovering
Polishing
Ironing
Shopping
Feeding the Dog
Cooking

Save the document as Tables then close it

Hilary
Ironing
Dusting
Washing Up
Washing
Watering the Plants
Polishing
Cleaning the Bathroom

Graphics
Objectives
Generally

To add WordArt and Clip Art objects to documents and make
use of the tools on the Drawing toolbar.

Specifically

On completion of this section you will be able to:

•

Insert and format Clip Art objects

•

Draw AutoShapes

•

Use the Drawing toolbar to create pictures

•

Insert and format WordArt text

•

Group,
Group edit and format graphics

Word provides many graphics and drawing tools to greatly enhance your documents and turn
them into newsletters, brochures and so on. You can:

♦ Draw shapes in your document

♦ Add clip art images from the Microsoft Clip Gallery

♦ Create WordArt text

Inserting Clip Art
The Microsoft Clip Gallery contains a variety of pictures, sounds and photographs and video
clips. It provides a good way to look through and select clips.
To insert clips

•

On the Drawing toolbar, click Insert Clip Art

OR

•

From the Insert menu, select Picture

•

From the cascading menu, select Clip Art...

The Insert ClipArt dialogue box is displayed.

Insert ClipArt dialogue box

•

Select the Pictures tab if not already displayed

•

Select a category from the Categories list

•

Select the clip you want

•

Click Insert Clip

•

On the Insert ClipArt Title bar, click the Close button

on the shortcut bar

The clip art selected is inserted in your document.

Note

If you can't find the picture, music, sound, video, or animation clip
you want, click
to connect to Clip Gallery Live,
Live a
website where you can preview and download additional clips.

To use the Picture toolbar
More Contrast
Insert Picture

Line Style

More & Less
Brightness

Format
Picture
Reset
Picture

Image Control

Less Contrast

Crop

Text
Wrapping

Set
Transparent
Colour

The Picture toolbar is displayed when a picture is selected. The table below explains each tool.

Click

Tip

To

Insert Picture from File

Display the Insert Picture dialogue box.

Image Control

Display settings that allow you to change the
selected graphic object to Greyscale
Greyscale,
le Black
and White,
White Watermark or Automatic.
Automatic

More and Less Contrast

Add or reduce the contrast between the
different colours used in the graphic object.

More and Less Brightness

Lighten or darken the colours used in the
graphic object.

Crop

Enable the cropping tool to allow you to
remove sections of the graphic.

Line Style

Display the Line Style menu for adding a
border to the selected graphic object.

Text Wrapping

Select a different Text Wrapping option to
control the way text is placed around the
picture.

Format Picture

Display the Format Picture dialogue box. Set
options for crop, contrast and brightness
more precisely using the Picture tab.

Set Transparent Colour

Set one colour in a picture to transparent.
This does not work for all types of picture.

Reset Picture

Return the graphic to its original settings.

If the Picture toolbar is not displayed when you select an object, from
the View menu, select Toolbars then click Picture.
Picture

To insert other pictures
As well as clip art you can use images that you might have scanned or taken with a digital
camera in your documents.

•

From the Insert menu, select Picture

•

From the submenu, select From File...

The Insert Picture dialogue box is displayed.

•

In the Files of type: box, select All Pictures

•

In the Look in: box, select the folder containing the picture you want

•

Click the file name of the picture you want to insert

•

Click Insert

Using WordArt
WordArt is an application that comes with the Microsoft Office suite of applications. It allows
you to format text using exciting special effects. WordArt works well on titles or words that
require a lot of emphasis in a document.

To create a WordArt object

•

From the Drawing toolbar, click Insert WordArt

The WordArt Gallery dialogue box is displayed.

WordArt Gallery dialogue box

•

Select from the options displayed, click OK

The WordArt Text Box is displayed.

•

Type the text that you want formatted in the selected WordArt shape and style

•

Click OK to view the WordArt object on the slide

Using the WordArt Toolbar
Whenever the WordArt object is selected the WordArt toolbar is displayed, offering you a
number of options for formatting and changing the selected WordArt object.

WordArt Shape
WordArt
Gallery

Insert WordArt

WordArt Alignment

Same Letter
Heights

Character
Spacing
WordArt Edit
Text

Format
WordArt

Vertical Text

Free Rotate

Click

To

Insert WordArt

Insert a new WordArt object into a document.

Edit Text

Display the Edit WordArt Text dialogue box so
that you can change the text in the WordArt
object.

WordArt Gallery

Display the WordArt Gallery to change the shape
and style of the WordArt object.

Format Wo
WordArt
rdArt

Display the Format WordArt object dialogue box.
This allows you to change the colours, lines, line
size and position of the WordArt object.

WordArt Shape

Display a selection of WordArt shapes to apply.

Free Rotate

Rotate the selected WordArt object 360 degrees
on the slide.

Same Height Letters

Make all the letters of the selected WordArt
object the same height.

Vertical Text

Convert the selected WordArt object text to
vertical alignment instead of horizontal.

WordArt Alignment

Change the alignment of the selected WordArt
object text to left, centre, right or justified.

Character Spacing

Adjust the spacing between the characters of the
selected WordArt object text.

To delete a WordArt object

•

Select the WordArt object to be deleted

•

Press Delete

Creating Drawings
The Drawing toolbar provides a palette of tools and features you can use to create your own
drawings and diagrams. The Drawing toolbar is divided into three sections:

♦ General drawing controls - use these tools to select and rotate objects and to determine their
position and orientation

♦ Object drawing tools - use these tools to create objects
♦ Object formatting tools - use these tools to change the appearance of objects you create
Draw Menu

Free Rotate

Select
Objects

AutoShapes
Menu

General Drawing
Tools

Line

Arrow

Text Box

Rectangle Oval

Insert
WordArt

Insert
ClipArt

Line Color Line Style

Fill Color

Object Drawing
Tools

Font Color Dash Style

General Drawing
Tools

Drawing toolbar

To create a drawing

•

From the Insert menu, select Object...

•

From the Object Type list, double-click Microsoft Word Picture

The Drawing and Edit Picture toolbars are displayed.

Edit Picture
toolbar

Drawing
toolbar

Arrow Style

Picture
boundary

Shadow

3-D

More
Buttons

•

Use the drawing tools on the Drawing toolbar to create a drawing (see below)

•

From the Edit Picture toolbar, click Reset Picture Boundary

to redraw the picture

boundary around your picture

•

From the Edit Picture toolbar, click Close Picture to insert the picture into the document

To draw lines and arrows

•

Click the Line button

or the Arrow button

The Line or Arrow tool is selected.

•

Place the pointer where you want to start the object

The mouse pointer changes to a cross-hair shape.

•

Click-and-drag the mouse pointer to draw the object

•

Release the mouse button to finish the line

The line is drawn, and white handles are displayed at the ends of the object indicating the
object is selected.
To draw rectangles and ovals

•

Click on the Rectangle button

•

Place the pointer where you want to start the object

or the Oval button

The mouse pointer changes to a cross-hair shape.

•

Click-and-drag to draw the object

•

Release the mouse button to finish the object

OR

•

Click to draw the object at a pre-set size

Note

This will draw either a square or circle.

The object is drawn, and white handles are displayed at the corners of the object indicating
that it is selected.
When you draw shapes, you can hold down the Shift key as well as the Ctrl key to
constrain how an object is drawn.

To constrain lines and arrows

•

Hold down the Shift key while you draw a line at 15° intervals

•

Hold down the Ctrl key to draw a line extending from its midpoint out in both directions

To constrain rectangles and ovals

•

Hold down the Shift key while drawing to create perfect circles or perfect squares

•

Hold down the Ctrl key to draw the object from the centre outwards

Note

You can combine the effects of Shift and Ctrl .

To create a text box
You can use the Text Box button to create a text box of a specific size, where the text
automatically wraps to the next line when it exceeds the box width.

•

Click the Text Box button

The Text Box tool is selected.

•

Move the mouse pointer to where you want the text to begin

The mouse pointer changes to a cross-hair shape.

•

Press and hold down the mouse button

This sets the left edge of the new text placeholder.

•

Drag the mouse pointer to where you want to fix the right edge of the new placeholder

•

Release the mouse button

When you release the mouse button, a text box is created. The insertion point is displayed
inside the text box.

•

Type the text

Any text that exceeds the width of the placeholder automatically wraps to a new line.

Note

You can resize any text box. The text within automatically rewraps to
fit the new size.

Drawing AutoShape Objects
The AutoShapes menu on the Drawing toolbar gives you access to a number of useful shapes,
including lines, arrows, stars, banners, and shapes for creating flowcharts. After you draw an
AutoShape you can add text to it.

To draw an AutoShape

•

On the Drawing toolbar, click the AutoShapes button to display the AutoShapes menu

AutoShapes menu

•

Click on the type of AutoShape you want

•

Click the AutoShape you want

•

Move the mouse pointer where you want the object to start

The mouse pointer changes to a cross-hair shape.

•

Drag the mouse pointer to draw the object

•

Release the mouse button where you want the shape to end

To adjust AutoShapes
Many AutoShapes have adjustment handles you can use to adjust a unique aspect of the
shape. The adjustment handles are yellow diamond shapes and they are only visible when an
object is selected.

To add text to an AutoShape
Rectangles, circles, triangles, and other closed shapes drawn with the AutoShapes tool can have
text attached to the shape.

•

Select the shape to which you want to add text

•

Click the right mouse button

•

From the shortcut menu, select Add Text

•

Begin typing

The text is displayed centred in the object.

Note

When you type in a shape, Word treats the text as part of the shape.
When you move the shape, the text moves with it.

Manipulating Objects
To select an object
To edit any object you must first select the object you wish to change. When an object is selected,
white handles appear around the edge of the object.

A selected clip art object

Text objects appear with white handles and grey borders.

A selected text object

Do This
Click onto the object.
Press the Shift key and click on each object
in turn.

To Select
An object.
Multiple objects.

Click the Select Objects button
and drag a
Multiple objects
bounding box completely around the objects
(on top of each other).
you want to select then release the mouse
button.
To move an object

•

Select the object you want to move

White handles appear around the edge of the object.

•

Place the mouse pointer onto the selected object

Note

If you are moving a text object, you must place the mouse pointer on
the grey borders around the object.

The mouse pointer shape changes to a four-headed arrow.

•

Drag the object to a new position

Tip

To maintain the horizontal and vertical alignment of the object, hold
down the Shift key when you drag.

To resize an object

•

Select the object

•

Place pointer on a white handle

The mouse pointer changes shape to a double-headed arrow.

•

Drag the handle to make the object bigger or smaller

Tip

Hold down the Ctrl key to resize the object from the centre
outwards.

To delete an object

•

Select the object

•

From the Edit menu, select Clear (SpeedKey: Delete )

Changing the Properties of Objects
Word graphic objects (including clip art, WordArt, AutoShapes and drawing objects) have
properties that define how they appear.

Click

To

Fill Color

Change the fill colour of the selected object
(objects can be filled with colours, shades,
shadings and bitmap pictures).

Line Color

Change the colour of the border around an
object.

Font Color

Change the colour of the font in the object.

Line Style

Change the style of the border around an
object.

Dash Style

Change the style of the border around the
object to a dash style.

Arrow Style

Add and change the style of the arrows.

Shadow

Add and change the style of the shadow of an
object.

3- D

Add and change the style of a 3-D shadow
applied to an object.

To change fill, line and font colours

•

Select the object (or the text) you want to change

•

On the Drawing toolbar, click the down arrow on one of the colour buttons

Fill Color

Font Color

Line Color

•

To change the colour back to its default, click Automatic

•
•

To change to a colour in the colour scheme, click one of the eight colours below Automatic
To change to a colour that is not in the colour scheme, click More Colors

•

On the Standard tab, click the colour you want

•

Click OK

Note

Click the Fill Color button

or the Line Color button

or the

Font Color button
(rather than the arrows to the right-hand side
of the buttons) to select the colour you have used recently.

To change the fill effects of an object

•

Select the object (or the text) you want to change

•

On the Drawing toolbar, click the down arrow on the Fill Color button

•

Select Fill Effects...

The Fill Effects dialogue box is displayed.

Fill Effects dialogue box

•

Select from Gradient, Texture, Pattern and Picture fill effects

•

Click OK to apply

To change the line style

•

Select the object for which you want to change
the line style

•

On the Drawing toolbar, click Line Style

•

Click the option you want

To change the dash style

•

Select the object for which you want to change
the line style

•

On the Drawing toolbar, click Dash Style

•

Click the option you want

To change the arrow style

•

Select the line to which you want to add an
arrowhead

•

On the Drawing toolbar, click Arrow Style

•

Click the option you want

To add a shadow
You can add a shadow to any object you create, and you can change the size, direction, and
colour of shadows.

•

Select the object you want to add a shadow to

•

On the Drawing toolbar, click Shadow

•

Click the option you want

Tip

To change the colour or offset of a shadow, click the Shadow tool,
click Shadow Settings...,
Settings... and then click the options you want on the
Shadow Settings toolbar.

To add a 3-D shadow to an object

•

Select the object you want to add a shadow to

•

On the Drawing toolbar, click the 3-D button

•

Click the option you want

Tip

To change the colour, lighting or offset of a shadow, click the 3-D
tool, click 3-D Settings...,
Settings... and then click the options you want on the
3-D Settings toolbar.

Exercises
Working with Graphics
•

Use the Clip Art Gallery, WordArt and the Drawing tools to recreate the newsletter below or if
you wish, create one of your own design

Word and the Internet
Objectives
Generally

To use internet/intranet technology to publish and share your
documents.

Specifically

On completion of this section you will be able to:

•

Create hyperlinks in documents

•

Save a document as a web page

•

Use Web Page Preview

•

Send a document via E-mail

With more and more people making use of the internet, company intranets and e-mail, both at
work and at home, it is important that you have a basic understanding of how to use features that
will allow you to display your work in the form of a web page. You can publish documents for
others to view or use, and send files to other people via an e-mail system.

Creating Hyperli
Hyperlinks
nks
A hyperlink is a shortcut that will open another document or file. The file could be stored on a
network server, an intranet or on the internet.
When you click the cell that contains the hyperlink, Word will open the file. Hyperlinks can be
created to any Microsoft Office file, HTML (HyperText Markup Language) web page or other file
on any internal or external website or any file server. You can also create hyperlinks that will
automatically generate a new message to an e-mail address.
Hyperlinks can be created in documents using text or graphics. A text hyperlink (also called
hypertext) is usually formatted as blue, underlined text.
To create a hyperlink to another file or web page

•

In the Word document, right-click the text or graphic you want to use as the hyperlink
and from the shortcut menu, select Hyperlink

OR

•
OR

On the Standard toolbar, click Insert Hyperlink

•

From the Insert menu, select Hyperlink... (SpeedKey: Ctrl + K )

The Insert Hyperlink dialogue box is displayed.

•

From the Link to: panel, click Existing File or Web Page

Insert Hyperlink dialogue box

There are several options for choosing the type and location of the file or web page, as shown
in the table below.

Select

To

Rec
Recent Files, Browsed
Pages or Inserted Links

Create a link to a file or web page you
have opened recently.

File...

Browse for a file on your PC's hard drive
or a network folder.

Web Page...

Find a web page on the internet or on an
intranet. Clicking this button starts your
web browser. Browse to the web page
you want to link to then close the web
browser. The web page address is
displayed in the Type the file
file or Web
page name: box.

•

To display a ScreenTip when you position the mouse pointer over the hyperlink, click the
ScreenTip button

The Set Hyperlink ScreenTip dialogue box is displayed.

Set Hyperlink ScreenTip dialogue box

•

In the ScreenTip text: box, type the text you want to be displayed

•

Click OK

•

In the Insert Hyperlink dialogue box, click OK to create the link

To create a hyperlink to a place within a document
If you have set up a document with Heading styles or bookmarks, you can use hyperlinks to link
to specific parts of a document.

Tips

To apply a heading style, select the paragraph and on the
Formatting toolbar, click the down arrow on the Style box, then select
the heading style you want.
To create a bookmark, select the text to mark and from the Insert
menu, select Book
Bookmark.
mark Type a name to recognise the bookmark by
then click Add.
dd

•

Select the text or graphic you want to use as a hyperlink

•

On the Standard toolbar, click Insert Hyperlink

The Insert Hyperlink dialogue box is displayed.

•

From the Link to: panel, click Place in This Document

•

In the Select a place in this document: box, click the + signs to show headings or
bookmarks that you can create links to

Tip

•

Select Top of the Document to create a link to the first line of the
current document.

Select the link you want and click OK

To create an e-mail hyperlink
An e-mail hyperlink is usually used if you want people viewing the document to be able to send
their comments back to you.

•

Select the text or graphic you want to use as the hyperlink

•

On the Standard toolbar, click Insert Hyperlink

•

In the Insert Hyperlink dialogue box, click E-mail Address

•

In the E-mail Address: box, type the e-mail address to link to

•

In the Subject: box, type a default subject for the e-mail message

•

Set the Text to display: if necessary then click OK

When the hyperlink is clicked, a new e-mail message form will be displayed with the To and
Subject fields already filled in.
De-activating a hyperlink

•

Right-click on the hyperlink and, from the shortcut menu, select Hyperlink then Remove
Hyperlink

To remove the hyperlink and the text or graphic

•

Right-click the hyperlink and from the shortcut menu, select Clear Contents

•

To remove the hyperlink and the graphic representing the hyperlink, press and hold
down the Ctrl key and click on the graphic, then press Delete

Saving a Word Document as a Web Page
Word documents can be saved as web pages for publishing on the internet or an intranet in a
single step. Word will warn you if you have included any features in your document that will not
display correctly in a web browser.
If you are unsure how your document will look if saved as a web page, preview it first in Web
Page Preview.

To preview a document in Web Page Preview

•

From the File menu, select Web Page Preview

The document is opened in your web browser window.
To save a Word document as a web page

•

From the File menu, select Save as Web Page...

Tip

Make sure you have saved any changes to a document in the normal
way before using Save as Web Page.

The Save As dialogue box is displayed.

The Page Title is displayed on the Title bar of the web browser when viewing the page. It
also identifies the subject of the page to internet search engines. The default page title is taken
from the first line of text in your document.

•

To change the default page title, click Change Title...

The Set Page Title dialogue box is displayed.

•

In the Page title: box, type a new title for the web page

•

Click OK

•

If you want to save the document in a different folder, from the Save in: box, locate and
open the folder

•

In the File name: box, type a name for the document

•

Click Save

If you have used unusual formatting or page layout features, Word will try to convert them to
a more standard feature.

•

If you do not want to accept the default changes, click Cancel and change the affected
text manually

OR

•

Click Continue to create the web page

Your document will be redisplayed in Web Layout view. Note that you can continue to edit it
and make changes in MS Word.

Creating New EE- mail Messages with Word
You can use Word as your e-mail editor to create and edit messages.

Note

Word cannot actually deliver e-mail messages. To send your
message you will need Microsoft Outlook, Outlook Express or
Exchange (or another 32-bit e-mail application that is compatible
with the Messaging Application Programming Interface (MAPI)).

To create a new e-mail message in Word

•

From the File menu, select New then click the General tab

•

Click the E-mail Message icon

•

Click OK

A new message document is displayed.

E-mail
toolbar
Address
fields

Untitled message e-mail dialogue box

•

In the To, Cc, or Bcc boxes, enter recipient names separated by semicolons

•

To select recipient names from a list, click the icon beside To, Cc, or Bcc

•

In the Subject box, type the subject of the message

•

In the message area, type your message

In the message, you can use Word features such as automatic spelling and grammar checking,
AutoCorrect, and tables.

Note

•

If the mail recipient does not have an e-mail application capable of
displaying rich text or HTML format e-mails (such as MS Outlook, MS
Outlook Express or Lotus cc:Mail) your message may not be
displayed properly or at all.

Click Send

Sending Documents Via EE- mail
As well as creating new messages in Word, you can send existing documents as e-mail messages
(in HTML format) or attach them to an e-mail for the recipient to open and edit. In order to send
a Word document as an e-mail you will need the following software installed:

♦ Microsoft Word 2000
♦ Microsoft Outlook, Outlook Express or Exchange (or another 32-bit e-mail application that is
compatible with the Messaging Application Programming Interface (MAPI))

♦ Lotus cc:Mail (or another 16-bit e-mail application with Vendor Independent Messaging (VIM))
♦ To open an attached document, the recipient(s) will need Microsoft Word 97 or later
♦ To view a document sent as an e-mail, the recipient(s) must have an e-mail application
capable of displaying HTML files (such as Microsoft Outlook or Lotus cc: Mail)
To send a document as an e-mail with MS Outlook 2000
If you have MS Outlook 2000 installed, you can send a document as an e-mail. The document is
converted to HTML for display in Outlook.

•

Open the document that you want to send as an e-mail

•

On the Standard toolbar, click E-mail

OR

•

From the File menu, select Send To then Mail Recipient

The Outlook Mail toolbar and message headers are displayed.

•

Enter the recipient names in the To... box (and Cc... box if required) or click Address Book
to browse for e-mail addresses

•

On the Mail toolbar, click Send a Copy

To cancel sending a document
If you decide you do not want to send the document after all you can cancel the e-mail.

•

On the Standard toolbar, click E-mail

again

To send a document as an e-mail attachment

•

From the File menu, select Send To then Mail Recipient (as Attachment)...

A new message is opened in your default e-mail editor with the document inserted as an
attachment (You may be asked which e-mail service you want to use first).

Sending a document as an attachment in MS Outlook 2000

•

Enter the recipient names in the To box (and Cc box if required)

•

Type the message to accompany the attachment

•

Send the message

Exercises
Creating a Web Page with Hyperlinks
•

Open the file MARKET3

•

Copy the following headings to the top of the document below the main heading
SELLING TO THE BOOK TRADE
SELLING TO THE READER
HOW CAN YOU HELP TO MARKET YOUR BOOK?

•

Select the headings you copied, apply Normal style and then change the font size to 8pt

•

Create hyperlinks from these copied headings to the relative section within the document

•

Insert page breaks before the headings " SELLING TO THE READER" and "HOW CAN
YOU HELP TO MARKET YOUR BOOK?"

•

Use the hyperlinks to move to the relative headings

•

Create a hyperlink at the bottom of each page that can be used to move back to the top of
the document

•

Save the file as MARKET4

•

Preview the web page in your browser (File, Web Page Preview) and try out the
hyperlinks

•

Close the browser

•

In MARKET4, copy each page into a new document (you could use the Office
Clipboard)

•

Copy the heading and bookmarks from page 1 to the top of each new document

•

Save each document as a web page (MARKET PAGE 1, MARKET PAGE 2 and
MARKET PAGE 3)

•

Edit the hyperlinks in each document so that they link to the relevant file

•

Open MARKET PAGE 1 in your web browser then test the hyperlinks in all three pages
to make sure they connect to the correct web pages

•

Close the browser and close each document

Exercises
Sending EE- mail Using Word
•

Create a new blank document

•

Create a message to send to the other people on your course

•

Use Word's formatting and drawing facilities to enhance your message

•

Send the message

•

Open the file MARKET4

•

Send MARKET4 to another person on your course

