Membership Course

MS Word 2000 Advanced
Course Objectives
Generally

The objective of this course is to develop your skills in Word to
an advanced level. The course concentrates on the desktop
publishing and report writing features of Word, and covers the
mail merge feature in depth. By the end of this course, you will
have confidence in your ability to create and manage longer
documents, use advanced page layout features and graphics,
and set up mail merge documents.

Specifically

On completion of this course, you will be able to:

•

Create and modify a template

•

Attach a new template to a document

•

Create,
Create modify and apply styles

•

Use the Organizer and the Style Gallery

•

Sort lists, paragraphs and tables

•

Insert bitmapped graphics in documents

•

Align text around graphics

•

Create a watermark
watermark

•

Create and modify page borders

•

Use text flow options

•

Work with a document in Outline view

•

Use Find and Replace

•

Create a table of contents and an index

•

Insert bookmarks and crosscross-references

•

Insert footnotes and endnotes

•

Set up mail merge documents

•

Edit the data document and use other data sources

•

Print mail merge documents and labels

Year 2000 Best Practice
It is important that anyone creating or using a Word document understand the year 2000
problem - often referred to as the "Millennium Bug".
Essentially, the year 2000 problem means that if you enter a date using two digits to represent the
year, an error could occur in any calculations involving that date. This is true even after the year
2000 has passed.
Year 2000 best practice means learning to always enter a date using four digits for the year, and
to create documents that always store and display the date this way.
Word 2000 itself is a compliant application. That means if you enter unambiguous, 4-digit year
format dates, no errors will occur. Word uses the Windowing Technique to interpret dates
entered using a 2-digit year. A 2-digit year less than 30 is assumed to be in the 21st century (for
example 31/12/25 is assumed to be 31/12/2025). Conversely, a 2-digit year equal to or greater than
30 assumed to be in the 20th century (for example, 13/12/31 is assumed to be 13/12/1931).
As mentioned above, you should train yourself to always type in the date using four digits for
the year. However, to make it obvious how Word handles 2-digit years, you should set the short
date style in Windows Regional Settings to a YYYY format.
To set the short date format in Windows

•

On the Windows Taskbar, click the Start button

•

Select Settings, then Control Panel

•

Double-click the Regional Settings icon

The Regional Settings dialogue box is displayed.

•

Select the Date tab

Windows 98 Regional Settings dialogue box - Date tab

Note

This dialogue box looks slightly different in Windows 95.

•

In the Short date style box, type DD/MM/YYYY

•

Click Apply, then click OK

•

Close the Regional Settings Properties dialogue box

To insert 4-digit year dates in documents
When you use a toolbar button to insert the date into a document, the default date style is used.
You should make sure that this default is set to a 4-digit year date.

•

From the Insert menu, select Date and Time...

The Date and Time dialogue box is displayed.

•

From the Available formats: list box, select a format with a 4-digit year

•

Click Default...

A message box is displayed.

•

Click Yes

Exercises
Reviewing the Basics
•

Open the document MILLENNIA CORPORATION

•

In Print Layout view, remove the manual page breaks and insert section breaks (next
page) in their place

•

Check the document for any spelling and grammatical errors

•

Use the Thesaurus to find alternative words for "services" and "publishing"

•

Use Browse to find "National Book Day"

•

Apply existing styles to main headings

•

Insert the following table in the area marked by an

* on page 4

Under 15

150000

300000

450000

500000

600000

16-20

250000

420000

560000

730000

900000

23-35

275000

320000

500000

700000

850000

36 and over

100000

250000

400000

520000

750000

•

Insert an AutoShape on the first page

•

Apply shading to all the Overview paragraphs

•

Reformat the tables with borders and shading of your choice

•

Format appropriate parts of the document into bullet lists

•

Add a footer containing your name and the current date to the first page only

•

Save the document with a new name and then close it

Note

MS Office 2000 applications use "intelligent" menus, which are
automatically personalised for you based on how often you use certain
commands.
This means that the menus you see on screen may not look exactly like
the ones shown in this manual. If you cannot see a command on a
menu, click the chevron
arrows to display all available commands.

Templates
Objectives
Generally

To use and create templates.

Specifically

On completion of this section, you will be able to:

•

Create documents based on the Normal template

•

Create documents based on the other templates

•

Create documents using a Wizard template

•

Create and modify a template

•

Attach a different template

All documents you create in Word are based on a template. A template determines the basic
structure or layout for a document and can contain text, graphics, page formatting options, styles,
AutoText entries, customised toolbars, menus, macros and shortcut keys.
Most documents you have been creating will probably have been based on the Normal template.
There are two basic types of templates: Global and Document. Global templates, which include
the Normal template, contain settings that are available to all documents. Document templates,
such as memo or fax templates, contain settings that are only available to the documents based
on that document template.
Choosing to base your document on one template rather than another can dramatically change
the way your document looks.

Note

Document templates have the file extension .dot.
.dot

A new document based on the Contemporary Letter template

A new document based on the Professional Memo template

Creating Documents From Templates
When you start Word you are presented with a new document based on the Normal template.
You will also base your document on this template if you click the New button
on the
Standard toolbar.
This template does not contain any text or graphics. It gives you a document with A4 portrait
orientation, left, right, top and bottom margins of 1" (2.54cm). For most documents the Normal
template is a good starting point.
To create a new blank document based on the Normal template

•

On the Standard toolbar, click New

A new document is created.
OR

•

From the File menu, select New... (SpeedKey: Ctrl + N )

•

Select the General tab

New dialogue box

•

Select the Blank Document icon

•

In the Create New panel, select the Document option button

•

Click OK

To create a new document based on a letter document template

•

From the File menu, select New...

•

Select the Letters & Faxes tab

•

Select a letter document template

The document template style is displayed in the Preview panel.

•

From the Create New panel, select the Document option button

•

Click OK

To use a Wizard to create a letter
If you use a Wizard to create a document you are presented with a series of dialogue boxes that
allow you to specify how you want your document to look and some of the content of the
document.
By answering questions in these dialogue boxes you can create a sophisticated document without
working through Word's menus.

Note

Wizards are given the file extension .WIZ.
.WIZ

•

From the File menu, select New...

•

Select the Letters & Faxes tab

•

Click the Letter Wizard

•

Click OK

You are initially asked if you want to send one letter or to send many letters.

•

Click Send one letter

The Letter Wizard - Step 1 of 4 is displayed.

•

Fill in the dialogue box as appropriate

•

Click Next>

The Letter Wizard - Step 2 of 4 is displayed.

•

Fill in the dialogue box as appropriate

•

Repeat until you have completed all four steps

•

Click Finish

The letter you have created is displayed.

•

Make any alterations to the letter and save the document in the normal way

Note

Depending on the style choices you make in the Wizard, Word will
base your document on an appropriate document template.

Creating and Modifying a Template
The most straightforward way to create a template is to open a document that contains the text,
graphics, formatting and styles that you want to reuse, and save it as a template.

Note

If you want your document template to appear on the General tab of
the New dialogue box you should save it in the Templates
Templates folder. If you
want your template to appear on any other tab you should save it to
the appropriate subfolder of the Templates folder, such as Letters &
Faxes.
Faxes

To base a new template on an existing document

•

Open the document you want to save as a template

•

Add the text and graphics you want to appear in all new documents that you base on the
template, and delete any items you do not want to appear

•

Make the changes you want to the margin settings, page size and orientation, styles, and
other formats

•

From the File menu, select Save As...

•

In the Save as type: list box, select Document Template

The Templates folder appears in the Save in: box by default. To save the template so that it
will appear on a tab other than General, switch to the corresponding subfolder within the
Templates folder.

•

In the File name: box, type a name for the new template

•

Click Save

To modify an existing template
If you want you can open a document template in Word and make changes to it just as you
would if you were working on a document. You must remember to save it again as a template
(.DOT) rather than a document (.DOC).

•

From the File menu, select Open...

The Open dialogue box is displayed.

•

Select the template you want to modify

If no templates are listed in the Open dialogue box, click Document Templates (*.dot) in the
Files of type: box.

•

Click Open

The template is opened.

•

Change any of the template's text and graphics, styles, formatting, macros, AutoText
entries, toolbars, menu settings, and shortcut keys

•

Save the template

Attaching
Attaching a New Template
You can choose to attach a new template to an existing document. This makes a new set of styles,
AutoText, macros and other customisations available. If the styles used in the document have the
same name as in the newly attached template, you can choose to update them to the way they are
formatted in the new template, or leave them as they are.
To attach a template

•

Open the document to which you want to attach the template

•

From the Tools menu, select Templates and Add-Ins...

•

Click Attach...

The Attach Template dialogue box is displayed.

•

Select the template you want to attach

•

Click the Open button

•

In the Templates and Add-ins dialogue box, click Automatically update document
styles to override the formatting of document styles with those in the template

Note

•

This only affects styles in the document with the same name as styles in
the new template. Any styles with different names are kept in the
document.

Click OK

Note

AutoText entries, macros, custom toolbars, menus and shortcut keys in
the new template replace those in the old, which are no longer
available.

Loading Global Templates
Usually when you work on a document you can only use the settings stored in the template you
based the document on and settings in the Normal template.
If you decide that you want to use items (such as macros and AutoText) stored in a different
template you can load the template as a global template. For example, you might have macros
and AutoText applicable to several office documents based on different templates (memo, letter,
report and so on). Rather than copy the macros to each different template, you could create a
global template to work alongside the document templates.
Once you have loaded that template, items stored in it are available for use in the current
document and in any other documents you create during the remainder of the time you are
working in Word.
To load a template as a Global template
If you load a document template as a Global template, items such as macros stored in that
template are available to any document opened in the remainder of the Word session, regardless
of which document template it is based on.

•

From the Tools menu, select Template and Add-Ins...

The Templates and Add-ins dialogue box is displayed.

•

Click Add...

•

Select the template you want to load as a Global template

•

Click the Open button

•

Click OK

Tip

If performance is an issue with your PC, unload global templates
when you have finished using them (by clicking the check box to
remove the tick). This releases system resources and speeds up your
computer.

Note

You can use the Templates and AddAdd-ins dialogue box to install Word
tools (called Add-ins) developed by other programmers.

Workgroup Templates
Templates are a good way of ensuring that staff create similar looking letters, faxes, memos,
reports and so on. Unfortunately, the default Templates folder is stored deep within a PC's
Windows system folder (either in Windows\Application Data\Microsoft\Templates or in
Windows\Profiles\User Name\Application Data\Microsoft\Templates depending on
whether there are there are several users on the same PC - that is, if you log on to your PC with a
user name and password).
This is not very convenient if you want several users to share the same templates. Even if they
share the same PC, they might not see the same templates in the New dialogue box.
If you have templates you want to share, you can create a Workgroup Templates folder, either
on a PC or in a shared network folder. Then every user that can see the Workgroup Templates
folder, can use the templates inside it.
To set up a workgroup template

•

Create a Workgroup Templates folder either on your PC or in a shared network folder

Note
•

Ask your system administrator to create a shared network folder.

Save the template you want to use as a workgroup template into the Workgroup
Templates folder

•

In Word, from the Tools menu, select Options...

The Options dialogue box is displayed.

•

Click the File Locations tab

Options dialogue box

The File types: are listed with their locations defined on alongside.

•

Select Workgroup templates

•

Click Modify...

The Modify Location dialogue box is displayed.

•

In the Look in: box, select the Workgroup Templates folder

•

Click OK

•

Click OK to close the Options dialogue box

Any templates stored in this folder will now appear under the General tab of the New
dialogue box. If you create subfolders in the network folder, they will appear as tabs in the
New dialogue box.

Exercises
Working with Templates
•

Create a new template containing the following text, tabs and border

Memo¶
¶
¶
To:
¶
From:
¶
Date:
¶
Subject:
¶
¶
¶
¶

→

→¶

→

→¶

→

→¶

→¶

•

Save the template as MYMEMO.DOT in the General category

•

Create a new document using the Letter Wizard

•

Modify the formatting and layout of the letter to suit your own tastes

•

Save the modified letter as a workgroup template with the name
YOURNAME LETTER.DOT

Note
•

Ask your trainer which folder to save the template in.

Create a letter using another trainee's letter template

Styles
Objectives
Generally

To format documents consistently using styles.

Specifically

On completion of this section, you will be able to:

•

Apply styles

•

Modify styles

•

Create styles

•

Assign styles to shortcut keys

•

Apply styles automatically

•

Manage styles using the Organizer

•

Switch styles using the Style Gallery

The purpose of using style is to ensure a consistent appearance to your documents. The type of
styles you use depends on the type of document. For a report you need heading, body text, list
and footnote styles. For a letter you need sender's address, recipient's address, subject line and
body text styles.
A style is a collection of formats you can apply to text. Each style can include attributes such as
font, type size and style, spacing, indents and borders. Word provides a large number of readyto-use styles, but you can also create your own styles. You can store styles in templates for use in
several documents.
After you assign styles, you may decide you want to change all occurrences of text formatted
with a style. Instead of reformatting each bit of text, you simply change the formats that make up
the style. The text based on the style is automatically updated.
For example, if your main headings are 16 point, Times New Roman and bold, and you decide
you want your headings to be 15 point, Nimrod and underlined, you would redefine the heading
style in one step, rather than working through the document reformatting each individual
heading.
Other features depend on the correct application of styles. For example, in order to create a table
of contents you must first apply heading styles to the text you want to appear in the table of
contents. Then, when you select Table of Contents from the Insert menu, the text to which you
have applied heading styles is collected and displayed at a position of your choice.

Paragraph and Character Styles
There are two types of styles available for you to use - paragraph styles and character styles.
Paragraph styles can be applied to a minimum of one paragraph. They can contain a combination
of any of the formats in the Text Alignment, Tab Positions, Line Spacing, Borders and can
contain character formatting.
Character styles can be applied to a minimum of one character. They can contain a combination
of any of the character formats - Font, Font Size, Bold, Italics, and Underline.

Applying Styles
To apply a paragraph style

•

Position the insertion point in the paragraph you want to change

OR

•

Select a group of paragraphs (you do not need to select all the characters in all the
paragraphs) you want to change

Warning

•

Do not select a group of characters in just one paragraph. If
you do this, you will apply any character formats in the
paragraph style to the selected text. You will not apply the
paragraph style.

On the Formatting toolbar, click the arrow on the Style list box

Style box

A drop-down list is displayed, previewing the key formats associated with the styles
available.

Drop-down list of available styles

This Attribute

•

Represents

Style name indented

Whether text is indented negatively or
positively from the left margin

Style name's
appearance

The exact formatting of the style (Font
sizes of less than 8pt and greater than
16pt are displayed as 8 or 16pt
respectively)

Four horizontal lines

Left, right, centred or justified alignment

a (Underlined a)

A character style

¶ (Paragraph mark)

A paragraph style

Select the style you wish to apply

To apply a character style

•

Position the insertion point in the word you want to change

Tip

Automatic word selection must be turned on for this to work. From
the Tools menu, select Options... then click the Edit tab. Make sure
the When selecting, automatically select entire word box is checked.

OR

•

Select the characters you want to change

•

On the Formatting toolbar, click the arrow on the Style list box

A list of styles is displayed. The letter a appears beside character styles.

•

Select the style you wish to apply

Modifying
Modifying Styles
You can redefine the formats that make up a style. All the text that has that style applied to it in
the current document will be updated automatically to reflect the changes.
You can modify a style by example or by using the Style dialogue box.
To modify a style by example

•

Apply the style you want to modify to some text

•

Make the formatting changes you want to the text

•

From the Style list box, select the style you want to modify

The Modify Style dialogue box is displayed.

•

Click the Update the style to reflect recent changes? option button

•

Click OK

The modifications you have made to the style are applied to all text formatted with that style
in the document.
To modify a style using the Style dialogue box

•

From the Format menu, select Style...

The Style dialogue box is displayed.

•

From the Styles: box, select the style you want to modify

•

Select Modify...

The Modify Style dialogue box is displayed.

•

Click Format

•

Select an attribute, such as Font or Numbering, and make the changes you want

•

Repeat for each attribute you want to modify

•

From the Modify Style dialogue box, click OK

The Style dialogue box is redisplayed.

•

Click Close

The modifications you have made to the style are applied to all text formatted with that style
in the document.

Shortcut Keys
You can assign a shortcut key to a style you use regularly. Once you have assigned a shortcut key
to a style, press the shortcut key to apply the style. Some built-in styles have a shortcut key
already assigned.
Standard shortcut keys
The following keys can be used as shortcuts for applying styles.

Press

To Apply This Style

Ctrl + Shift + N

Normal

Alt + Ctrl + I

Heading 1

Alt + Ctrl + 2

Heading 2

Alt + Ctrl + 3

Heading 3

Ctrl + Shift + S

Any style (Activates the Style list box)

To assign a shortcut key to a style

•

From the Format menu, select Style...

The Style dialogue box is displayed.

•

From the Styles: list, select the style to which you want to assign a shortcut key

•

Click Modify...

The Modify Style dialogue box is displayed.

•

Click Shortcut Key...

The Customize Keyboard dialogue box is displayed.

•

In the Save changes in: box, select a template (or document) to store the keyboard
shortcut in

•

In the Press new shortcut key: box, press the keys you want to use for the shortcut

•

Click Assign

•

Click Close to return to the Modify Style dialogue box

•

Click OK to return to the Style dialogue box

•

Click Close

Tip

It is not advisable to override a shortcut key that has already been
defined by Word.

Creating Your Own Styles
You can create your own styles to supplement Word's built-in styles.

To create a style by example
The quickest way to create a new paragraph style is to format a paragraph, select it, and then
base the new style on the formatting applied to the selected text.

Note

You can only create paragraph styles using this method.

•

Select the paragraph that contains the formatting you want to include in your style

•

On the Formatting toolbar, click in the Style list box

•

Type over the existing style name to name the new style

•

Press Enter

The new style is created and applied to the selected text.
To create a style from scratch

•

From the Format menu, select Style...

The Style dialogue box is displayed.

•

Click New...

The New Style dialogue box is displayed.

•
•

In the Name: box type a name for the style
In the Style type: box, click Paragraph to create a paragraph style or Character to create a
character style

•

In the Based on: box, select a style to base your new style on the formatting of an existing
style

The new style will inherit the attributes of the existing style. If the existing style is changed,
the changes will apply to styles based on it too.

•

In the Style for following paragraph: select a style you want to apply to the next
paragraph

When you press Enter at the end of a paragraph formatted with the new style, the style
you have chosen in the Style for following paragraph: box is applied.

•
•

Click Format
Select an attribute, such as Font... or Numbering..., and make the changes you want to
add to the new style

•

When you have finished adding attributes, click OK

The Style dialogue box is displayed.

•

Click Close

Applying Styles As You Type
Using the AutoFormat As You Type feature, Word can apply styles to text for you. It does this by
guessing which style is appropriate to a block of text.
For example, if you type a few words on a single line, increase the font size, and centre the line,
Word would automatically apply a heading style.
To define styles based on your formatting

•

From the Tools menu, select AutoCorrect...

The AutoCorrect dialogue box is displayed.

•

Select the AutoFormat As You Type tab

•

Click the Define styles based on your formatting box and click OK

The Organizer
The Organizer allows you to delete styles you have created in error or which you no longer need. It
also allows you to rename styles if you have used an inappropriate name and to copy styles to other
document templates to make them available outside the document in which you created them.
To rename a style

•

From the Format menu, select Style...

•

Click Organizer...

The Organizer dialogue box is displayed.

•

From the In: list box on the left-hand side of the dialogue box, select the style you want to
rename

•

Click Rename...

The Rename dialogue box is displayed.

•

Type the new name

•

Click OK

The style is renamed.
To delete a style
Once you apply a built-in heading style to a paragraph in your document, you cannot remove it
from the Styles list. Also, the Normal style cannot be deleted.

•

From the Format menu, select Style...

•

Click Organizer...

The Organizer dialogue box is displayed.

•

From the In: list box on the left-hand side of the dialogue box, select the style you want to delete

•

Click Delete...

A prompt box is displayed.

•

Click Yes

The style is deleted. The Normal style is applied to all paragraphs formatted with the style
you deleted.
To copy a style into the Normal template
When you create a new document all the styles are copied from the document template into the
new document. From then on all new styles you create (and modifications to styles) are saved in
the document.
If you wish to make new styles available in other new documents, you must copy the styles you
have created back to the document template.

•

From the Format menu, select Style...

•

Click Organizer...

The Organizer dialogue box is displayed.

•

From the In: list box on the left-hand side of the dialogue box, select the style you want to
add to the Normal template

•

Click Copy

The style is copied to Normal

Note

The styles in the Normal template are available to all documents.

To copy a style into another template

•

From the Format menu, select Style...

•

Click Organizer...

The Organizer dialogue box is displayed.

•

Below the To: list box on the right-hand side of the dialogue box, click Close File

The Normal template is removed from the Style available in: box and the Close File button
is replaced by the Open File ... button.

•

Click Open File...

The Open dialogue box is displayed.

•

Select the template you want to copy the style into and click Open

The Organizer is redisplayed.

•

In the In: box on the left-hand side of the dialogue box, click the style you want to add to
the template

•

Click Copy

The style is copied into the template.
Styles and templates
When you attach a template to a document the styles in the template are copied into the
document. If you then change the formatting of a style in the document, you have three choices:

•

Preserve the changed style in the document only - from the Tools menu, select Templates
and Add-Ins... and ensure the Automatically update document styles box is unchecked

•

Copy the changed style back to the template - use the Organizer to copy the style back to
the template or from the Modify Style dialogue box, check the Add to template box

•

Discard the changes and apply the original template style - in the Templates and AddIns... dialogue box, ensure the Automatically update document styles box is checked

In the last case, any differences between the style in the template and the style in the
document are discarded each time the document is opened. As usual, any formatting applied
directly to text is not affected.

The Style Gallery
The Style Gallery allows you to view the styles contained in all templates on your system. If you
see a set of styles you like, you can copy them into your document.

To see the styles

•

From the Format
menu, select Theme...

The Theme dialogue box is
displayed.

•

Click Style Gallery...
at the bottom of the
dialogue box

The Style Gallery
dialogue box is displayed.

•

Theme dialogue box

In the Template: list box, click a template

In the Preview of: box you can see how the styles in the template would effect the current
document if you applied them.

•

In the Preview panel, click Example to see the styles applied to a sample document

•

In the Preview panel, click Style samples to view all the styles in the template

•

Click OK

The styles are copied into your document.

Exercises
Working with Styles
•

Open the document STYLES

•

Apply the Heading 1 style to the title "GETTING STARTED"

•

Apply the Heading 2 style to the subtitles

WHAT SHOULD YOU WRITE ABOUT?
WHO ARE YOU GOING TO SELL TO?
WHAT DO YOU DO NEXT?

•

Modify the styles Heading 1 and Heading 2 so that they include your choice of formats

•

Create a new style called MyStyle, which contains a bullet or a number format and apply
it to the list on page 2
Test Your Ideas
Write a Synopsis
Send out Your Letters
Keep a Record and Then Follow Up
Write the Piece Anyway
Master the Style of Other Writers

•

Add MyStyle to the Normal template

•

Save the document

•

Choose a new look for STYLES using the Style Gallery

•

Close the document without saving

Desktop Publishing
Objectives
Generally

To use some of Word's desktop publishing features.

Specifically

On completion of this section, you will be able to:

•

Use text flow options

•

Balance column lengths

•

Insert pictures,
pictures clip art and scanned images

•

Align text around pictures

•

Create watermarks

•

Add page borders

Word's desktop publishing features allow you to create newsletter or brochure type documents
that incorporate page borders, text shading, pictures and clip art. Using text boxes and columns
you can use different page layouts and designs.

Text Flow Options
Word paginates your documents automatically. When there is too much text to fit on a page (or
in a column) Word inserts an automatic page break (also called a "soft" page break). This can
cause lines of text to become widowed and orphaned. Widows and orphans are lines that get
separated from the rest of the paragraph and appear on their own at the top or bottom of a page.
You can set paragraph options that prevent this from happening. You can also set options to keep
certain paragraphs together (for example, headings with body text).
If you use columns to layout text on the page, you can create evenly balanced columns using
section breaks.
To control line and page breaks in paragraphs

•

Select the paragraphs you want to set line and page break options for

•

From the Format menu, select Paragraph...

•

Click the Line and Page Breaks tab

•

Set the options you want according to the table below

Select

•

To

Widow/Orphan
control

Prevent single lines of a paragraph getting separated
by automatic page or column breaks.

Keep lines
together

Prevent an automatic page or column break splitting
any part of the paragraph. The whole paragraph will
move to the next page.

Keep with nex
next

Prevent an automatic page or column break splitting
two paragraphs. Both paragraphs will move to the
next page.

Page break
before

Start the paragraph on a new page.

Click OK

To create balanced newspaper columns
Text in newspaper columns flows continuously from the bottom of one column to the top of the
next column. Normally the column will extend to the bottom of the page. However, you can force
text into a new column using a continuous section break.

Balanced columns

Unbalanced columns

•

Format your text in columns

•

In Print Layout view, click in the point where you want to balance the columns

Note
•

This can be in the middle of a column.

From the Insert menu, select Break...

The Insert Break dialogue box is displayed.

•

Under Section break types click the Continuous option button

•

Click OK

Tip

Next, odd and even page section breaks will not balance text in the
column evenly. To start a new page after the balanced columns,
position the insertion point after the continuous section break and
insert a hard page break (SpeedKey: Ctrl + Enter ) or a section
page break.

Creating New Page Layouts with Text Boxes
Using Text Boxes text can be placed anywhere on the page. Text boxes can be linked, so that
Word automatically moves text that cannot fit in the first text box into the next one. This means

that if you need to make changes to the text, you do not have to cut-and-paste it endlessly
between text boxes to get the fit just right.
Text that is supposed to go together is called a story. Using text boxes you can have more than
one story on a page (for example, a bilingual document might have the same content in two
languages side-by-side). Also, linked text boxes do not have to be on the same page (but they do
have to be in the same document).
You can choose to have a normal rectangular shape for your text box or you can place your text
inside a circle, banner, flow chart shapes and other AutoShape containers.
To create linked text boxes
It is a good idea to draw on paper the page layout you want to achieve before you begin, to get a
rough idea of the size and position of the text boxes.

•

Switch to Print Layout view and display the Drawing toolbar

•

On the Drawing toolbar, click Text Box

OR

•

From the Insert menu, select Text Box

The Text Box tool is selected.

•

Move the mouse pointer to where you want the text to begin

The mouse pointer changes to a cross-hair shape.

•

Press-and-hold down the mouse button

This sets the left edge of the new text box.

•

Drag the mouse pointer to where you want to fix the right edge of the new text box

•

Release the mouse button

When you release the mouse button, a text box is created. The insertion point is displayed
inside the text box.

Selection
handles

Text box

•

Repeat the above steps to add more text boxes to your page layout

•

If necessary, adjust the size (by dragging its selection handles) and position (by dragging
its border) of the text boxes

•

When the boxes are positioned correctly, select the text box that will contain the first
block of text

The Text Box toolbar is displayed.

Text Box toolbar

•

On the Text Box toolbar, click Create Text Box Link

OR

•

Right-click the text box border and from the shortcut menu, select Create Text Box Link

The mouse pointer changes into a pitcher with a downward arrow.

•

Move the pitcher over the next text box that you want the text to flow to

The pitcher icon changes to show a pouring pitcher.

•

Click the left mouse button to create the link

•

Repeat the above steps to create the next link(s)

Tip

If you click Create Text Box Link

and then decide you don't want

to link to another text box, press Esc to cancel.

•

In the first text box, type or paste the text that you want

Note

You cannot paste text containing a section break into a text box.

When the text reaches the edge of the first text box, it will automatically flow into the other
text boxes that you have linked.
To change the appearance of a text box
You can make all the usual font and paragraph changes to text in a text box. You can also change
the appearance of the box itself.
Using the Format commands, you can change the border and shading options for a text box and
adjust the size and margins. You can even swap the box for another shape.

•
OR

Click in the text box and from the Format menu, select Text Box...

•

Right-click the border of the text box and select Format Text Box...

Tip

To select multiple text boxes, hold down Shift and select each text
box.

The Format Text Box dialogue box is displayed.

•

Click the Text Box tab

This part of the dialogue box lets you set the internal margin of the text box (the distance
betweeen the text and the text box border).

•

Enter the margin settings you want then select the Colors and Lines tab

•

From the Color: drop-down list box, select a background colour or fill effect

Tip

If the fill colour is too bright and makes the text illegible, select the
Semit
Semitransparent check box.

•

From the Line panel, select the line style, colour and weight

•

If you want to control the size of the text box precisely, click the Size tab and enter
measurements in the Height: and Width: boxes

•

Click OK

To change the shape of the text box
Text boxes are automatically created with a rectangular container shape, but you can change this
to any kind of AutoShape.

•

Select the text box(es) whose shape you wish to change

•

On the Drawing toolbar, click Draw

•

Select Change Autoshape

•

Choose which category you want and then a shape from within that category

Tip

Set format options for the AutoShape in the same way as for a text
box.

Inserting Pictures into a Document
As well as being able to create simple pictures using the Drawing tools, you can also insert
pictures from other sources into your Word documents. You can obtain pictures from a wide
range of sources, including clip art and pictures from the Clip Gallery, GIF and JPEG images
from websites and images you capture using a scanner.
You can control the appearance (for example, adjust brightness, contrast and size or add a
border) of most pictures using the Picture toolbar. Furthermore, some types of picture can be
edited with Word's drawing tools, to change colours or add and remove parts of the image.
Pictures such as clip art metafiles from the Clip Gallery can usually be edited in this way.
Finally, you can add captions or labels to a picture and control where it appears on the page,
making text flow around or over it.
To insert a picture from the Clip Gallery

•

On the Drawing toolbar, click Insert Clip Art

OR

•

From the Insert menu, select Picture

•

From the cascading menu, select Clip Art...

•

Select a category from the Categories list

•

Select the clip you want then click Insert Clip

The clip art selected is inserted in your document.

on the shortcut bar

•

On the Insert ClipArt Title bar, click the Close button

Tip

You can also drag a picture or other clip from the Clip Gallery to
your document.

To insert a picture from another file

•

From the Insert menu, select Picture

•

From the submenu, select From File...

The Insert Picture dialogue box is displayed.

•

In the Files of type: box, select All Pictures

•

In the Look in: box, select the folder containing the picture you want

•

Click the file name of the picture you want to insert

•

Click Insert to embed the picture in your Word document

Tip

Embedding a picture stores the picture in your Word document. You
can edit the picture from within Word using the original application
that you used to create it (if this is available on the PC).

OR

•

Click the down arrow on the Insert button and select Link to File

Note

Linking to the picture file reduces the overall file size of your Word
document, but you cannot edit it from within Word. If you want to
make changes to the picture, you must open the original file to edit it.
Then in Word, select the picture and press F9 .

To scan a picture and insert it in a document
To scan a picture, your scanning device (a scanner or digital camera) must be connected to your
computer and be TWAIN-compatible.
If you are not sure whether your scanning device is TWAIN-compatible, check the instruction
manual or contact the manufacturer.

•

Place the picture in the scanning device

•

From the Insert menu, select Picture, and then click From Scanner or Camera...

•

Select the device you want to use from Device

•

Select an image resolution option, as explained in the table below

Select

•

To

Web Quality

Use a low resolution (for example, if you
intend for your document to be viewed on
screen).

Print Quality

Use a higher resolution (for example, if you
intend for your document to be printed).

Select a button to start the scan, as explained in the table below

Select

Note

To

Insert

Use the default settings from your scanner to
scan your picture.

Custom Insert

Change image settings from your scanner or
digital camera. Follow the instructions that
come with the device you are using.

If the Insert button is unavailable, your scanner or camera software
may not support automatic scanning. Use the Custom Insert button
instead.

The picture will be scanned and after some time, appears in your document. You can now
make any changes you want to it.

•

Use the tools on the Picture toolbar to crop the picture, adjust its brightness, contrast, and
colour, and to make other adjustments

To use the Picture toolbar
More Contrast
Insert Picture

Line Style

More & Less
Brightness

Format
Picture
Reset
Picture

Image Control

Less Contrast

Crop

Text
Wrapping

Set
Transparent
Colour

The Picture toolbar is displayed when a picture is selected. The table below explains each tool.

Click

To

Insert Picture from File

Display the Insert Picture dialogue box.

Image Control

Display settings that allow you to change the
selected graphic object to Greyscale,
Greyscale Black
and White,
White Watermark or Automatic.
Automatic

More and Less Contrast

Add or reduce the contrast between the
different colours used in the graphic object.

More and Less Brightness

Lighten or darken the colours used in the
graphic object.

Crop

Enable the cropping tool to allow you to
remove sections of the graphic.

Line Style

Display the Line Style menu for adding a
border to the selected graphic object.

Text Wrapping

Select a different Text Wrapping option to
control the way text is placed around the
picture.

Format Picture

Display the Format Picture dialogue box. Set
options for crop, contrast and brightness
more precisely using the Picture tab.

Set Transparent Colour

Set one colour in a picture to transparent.
This does not work for all types of picture.

Reset Picture

Return the graphic to its original settings.

Tip

If the Picture toolbar is not displayed when you select an object, from
the View menu, select Toolbars then click Picture.
Picture

Aligning Text Around Objects
By default, when you insert pictures into your document, they appear inline with your text. This
means that you can select them as though they were text characters.
Inline with text is an object text wrapping style. You can change this text wrapping style to
control the way text and objects appear together on the page. All objects (including text boxes,
AutoShapes, drawings, clip art and so on) have a text wrapping style.
To change the text-wrapping style for objects

•

Select the object and from the Format menu, select Picture...

Tip

The option will change depending on the exact type of object. For
example, for an AutoShape the Format menu option will be
AutoShape,
AutoShape for a scanned picture it may be Object.
Object

OR

•

Right-click the picture and from the shortcut menu, select the Format command for the
type of object (for example, AutoShape or Picture)

•

Click the Layout tab

•

Click the text-wrapping style you want

When an object is not inline with text, it has an anchor icon

that shows you which line of

text the object is associated with. If you delete the paragraph the anchor is inside or next to,
the object will be deleted also.

•

Select a Horizontal alignment button to align the object relative to the page margins

OR

•

If you want to set more precise text wrapping options, click the Advanced... button

•

Set options as explained in the table below

Select

To

From the Horizontal panel
Alignment

Align the object relative to the page, margin, column or character
(The character used is the one nearest the anchor icon).

Book layout

Position the object against the inside or outside margin or page
edge. The advantage of this option is that it adjusts automatically if
the object moves from an odd to an even page and vice versa.

Absolute
position

Enter a precise position for the object relative to the page, margin,
column or character. (This option is set automatically if you use
drag-and-drop to move the object).

From the Vertical panel
Alig
Alignment

Align the object relative to the page, margin or line.

Absolute
pos
position

Enter a precise position for the object relative to the page, margin,
line or paragraph. (This option is set automatically if you use dragand-drop to move the object).

From the Options panel
Move object
with text

Move the object when the paragraph containing the anchor icon is
moved up or down the page.

Lock anchor

Keep the anchor icon in the same position on the page when you
move the object around the page. This is useful if you always want
an object to be associated with a particular bit of text.

Allow ov
overlap

Position one object over another. Note that both objects must have
the Allow ov
overlap box checked.

•

Click the Text Wrapping tab

•

Set Wrapping style options as explained in the table below

Select

To

Square

Wrap text around the object's square bounding box. Every
object has a virtual bounding box, even if it is not square in
shape.

Tight

Wrap text around the edges of the object itself rather than its
bounding box. The difference between these two options only
becomes apparent if you edit the wrap points of the object
(see below).

Through

Top and bottom Force text above and below the object.
Behind text
In front of text
Inline with text

Make text overprint the object (or vice versa). You will
probably need to adjust the contrast and brightness of the
object to make the text legible.
Make the object behave like a normal text character, which
you can select with the insertion point. You can also apply
normal paragraph and font formatting commands on the
object.
Note that this option is not available with every type of object.

•

If you select one of the options from the top row, you can refine the way text wraps by
setting values in the Wrap text and Distance from text panels

•

Click OK to exit from the dialogue boxes

To set text wrapping options using the Picture toolbar
As well as containing shortcuts for the more commonly used text wrapping options, you can use
the Text Wrapping button on the Picture toolbar to edit the wrap points around a picture. This
way you can get text to wrap close-up to irregularly shaped objects.

•

Select the object

•

If the Picture toolbar is not displayed, from the View menu select Toolbars then Picture

•

On the Picture toolbar, click Text Wrapping

•

Click the text wrapping option you want

To wrap text to irregular objects:

•

Select the Tight or Through wrapping option

Tip

Tight means that text will come up to the edges of the wrapping boundary.
Through means that if there is an open space within the wrapping boundary,
text will fill that up.

Tight wrapping

•

Click Text Wrapping

Through wrapping

again and select Edit Wrap Points

The object is displayed with a dotted red line around it.
Wrap
points

•

Click-and-drag each wrap point to set the wrapping boundary for the object

Note

•

If you want text to overprint parts of the object, drag the wrap points
over the object itself.

Click away from the object to finish

Creating Watermarks
A watermark is text or pictures that are placed behind the main body of the text that appears on
each page. For example, you could use a watermark to put "Draft" or "Copy" in the background
whilst a document is being worked on. Alternatively, a company logo and address information
could be added to each page of a letter.

Tip

Put a logo watermark in a document template, so that it appears in
every new document.

To create a watermark, you must insert it into a header or footer. However, the watermark does
not need to go in the normal header and footer areas at the top or bottom of the page. You can
place it wherever you like on a page.

To add a watermark to a document

•

From the View menu, select Header and Footer

•

From the Insert menu, select the type of object you want to use as a watermark

You can use almost any sort of object in a watermark, including text boxes, AutoShapes,
WordArt, a Word drawing or a picture.

•

Use the Format dialogue box to select a text-wrapping style and position the object on the
page

Tip

•

Select Behind text or In front of text to stop the watermark interfering
with the position of text on the page.

You can add other objects if you like

For example, use a text box with your contact details along with a graphic of your company
logo to create a personalised letterhead.

Note

•

In Header and Footer
Footer view, body text is greyed out. To view the
watermark as it will appear when printed, on the Standard toolbar,
click Print Preview
.

On the Header and Footer toolbar, click Close

Creating and Modifying Page Borders
Page borders are graphical images (pictures or lines) placed around the edge of a page to form a
border. Borders can be added to any or all sides of each page in a document, or to certain
sections, or to the first page only, or to all pages except the first page.
Word itself has more than 150 border styles to choose from. In addition, you can access
Publisher's Border Art for Page Borders, which include more than 160 art styles.
To add a border to a page

•

From the Format menu, click Borders and Shading, and then click the Page Border tab

Borders and Shading dialogue box

•

From the Apply to: box, select which pages or sections you want the border to appear on

•

From the Style:, Color,: Width: and Art: boxes, select the format options you want for the
border

•

From the Settings panel, select a border style (plain box, shadow or 3-D)

•

If you do not want a border to appear on all sides of the page, click the buttons in the
Preview pane to add and remove lines on the top, bottom, left or right sides

•

Select the Options... button to change the distance between the border and the edge of the
page and set whether to include the header and footer or not

Exercises
Creating a Newsletter
•

Create a new blank document

•

Create four text boxes as shown below

•

Save the document as MILLENNIA NEWSLETTER

•

Open NEWSLETTER and select the heading "Company Profile", copy this to the top text
box in MILLENNIA NEWSLETTER

•

Centre the heading and enlarge it to a suitable size

•

Return to NEWSLETTER and copy all the text for the "Overview" and "Management
Profile" headings to the next text box on the left of the page in MILLENNIA
NEWSLETTER

•

Link the left-hand text box to the right-hand text box to ensure all the text is shown

•

Insert a picture from the Clip Art Gallery in the text in the right-hand text box

•

Align the text around the graphic (experiment with different text wrapping options and
observe their effects)

•

Return to NEWSLETTER and copy the page "Business Units" to the final text box at the
bottom of the page in MILLENNIA NEWSLETTER

•

Resize and reposition the text boxes so that all the text is visible

•

Apply borders and shading to the text boxes and reformat the text to improve the
presentation of the newsletter

•

Create a SAMPLE watermark (You may need to make the text box shading semitransparent in order to see the watermark)

•

Add a page border to complete your newsletter

•

Save and print your newsletter

Long Documents
Objectives
Generally

To work with long documents efficiently and effectively.

Specifically

On completion of this section, you will be able to:

•

Sort lists and tables

•

Work in Outline view

•

Use find and replace

•

Create a table of contents

•

Create an index

•

Create crosscross-references and bookmarks

•

Insert footnotes and endnotes

•

Automatically summarise a document

Word provides you with a number of features that allow you to work efficiently with long
documents. Some of the features require you to have applied styles first.

♦ You can sort paragraphs (and tables) in alphabetical, numerical or date order
♦ You can collapse and expand a long document so that you can see just either main headings,
or main headings and subheadings, or all text using Outline view

♦ You can search for and replace text which has a specific format, special characters or nonprinting elements

♦ You can generate a contents page with page numbers in a table of contents
♦ You can list all the page numbers where a word or phrase is found in a document in an index
♦ You can mark a page to enable you to move back to it quickly using a bookmark
♦ You can provide extra information at the bottom of a page or end of a document about a term
or phrase using footnotes and endnotes

♦ You can create a summary of a document using the AutoSummarise feature

Sorting Lists and Tables
You can sort text in lists and tables by text, numbers and dates in either ascending order (A to Z,
0 to 9, earliest date to latest date) or descending order (Z to A, 9 to 0, latest to earliest date).

The rules for each type of sort are shown in the table below.

Sort By

Result

Text

In ascending order, items (paragraphs or table
cells) that start with punctuation appear at the
top of the list, then numbers then text (A first, Z
last).

Number

Word searches the item for any instance of a
number. All other characters are ignored.
The number can be in any part of the
paragraph.

Date

Note

For Word to recognise a date, you must use one
of the following date separators: hyphens (-),
colons (:), commas (,), forward slashes (/) and
full stops (.).

If a character is not recognised, it will appear at the top of the list
(ascending sort) or the bottom of the list (descending sort).
If items in the list begin with the same character, number or date,
Word will look for the next character/number/date in each item to
determine which comes next.

To sort paragraphs

•

Select the paragraphs to sort

•

From the Table menu select Sort...

The Sort Text dialogue box is displayed.

Sort Text dialogue box

•

Select the Header row button if your list has a header that should stay at the top

•

From the Type: box, select Text, Number or Date and click Ascending or Descending as
appropriate

•

Click OK

To sort a table

•

Select the table

•

From the Table menu select Sort...

The Sort dialogue box is displayed.

Sort dialogue box

•
•

Select the Header row button if your table has column headers that should stay at the top
From the Type: box, select Text, Number or Date and click Ascending or Descending as
appropriate

•

From the Then by panel, define secondary criteria if required

•

Click OK

Tip

To sort a table quickly, position the insertion point in the column you
want to sort by and on the Tables and Borders toolbar, click Sort
Ascending
or Sort Descending
. If you have previously set
options in the Sort dialogue box, they will override the defaults.

Working in Outline View
When working with a large document, you will find Outline view allows you to:

♦ Get an overview of how the document is organised
♦ Move quickly through the document
♦ Promote and demote headings
♦ Rearrange headings
Outline view shows text formatted with the built-in heading styles (Heading 1 to 9) or text
formatted with an outline level (Level 1 to Level 9). This text is indented so that it is easy to
recognise each level in the document's structure.
An Outline toolbar provides easy access to all the outlining commands.
To switch to Outline view

•

On the horizontal scroll bar, click the Outline View button

OR

•

From the View menu, select Outline

The document is displayed in Outline view.

Text formatted with
Heading 1 style
shown flush with the
left margin

Text formatted
with Heading 2
style shown
indented from the
left margin

Normal style

Text formatted with
Heading 3 style shown
further indented from
the left margin

A document in Outline view

To show and hide different outline levels
In Outline view, you can collapse a document to show only the headings and body text you want
using the Outlining toolbar. This makes it easier to grasp how a document is structured. The
following table describes how to collapse and display headings.

Click

To

The numbered button for the lowest heading
you want to display

Hide text below a specific heading
level. For example, click Show
to display heading
Heading 2
levels 1 and 2 only.

Double-click

Show/hide all subheadings and
body text under a heading.

next to the heading

The heading text, and then click Collapse

Hide text under a heading, one
level at a time.

The heading text, and then click Expand

Show collapsed text under a
heading, one level at a time.

All

Show all text.

Show First Line Only

Hide all body text except the first
line. An ellipsis (...) after the first
line indicates that additional lines
of text are hidden.

To change the relative importance of headings
In Outline view, you can easily rearrange text that is formatted with the built-in heading styles.

•

To promote a heading level to a higher level, select the heading and click Promote

•

To demote a heading to a lower level, select the heading, then click Demote

•

To change a heading to body text, select it, then click Demote to Body Text

To rearrange text by moving headings

•

Select the heading you want to move

Note

Collapse all text below the headings you are going to move. If you
do not, subheadings and body text will not be moved along with the
heading.

Part of a document in Outline view

•

Click Move Down

•

Click Move Up

to move the heading down

to move the heading up

To print an outline document
Once you have formatted headings with the built-in heading styles or outline levels, you can
display as much of a document as you want in Outline view and then print just what is displayed.

•

In Outline view, display the headings and body text you want to print

•

On the Standard toolbar, click Print

Word prints only the displayed headings. If body text is displayed, Word prints all lines of
the body text, even if only the first line is displayed.

Note

If manual page breaks are visible in Outline view, they will be
reflected in the printed document. To remove the page breaks
temporarily, save the document, and then delete the page breaks.
After printing, close the document without saving changes.

Using Find and Replace
Word also provides several options for finding and replacing text. You can find and replace
formatting, paragraph marks, page breaks and other such items.
When you use find and replace formatting you can look for character and paragraph formats,
styles, language formats and highlighting. When you have located the formatting you are looking
for you can replace the formatting alone or the formatted text or both.
When you use find and replace to search for items other than text or formatting. For example,
special characters and document elements such as page breaks and tabs, you can choose the items
from a list or enter codes directly.
To find text, formatting and special characters

•

On the Browse Selector, select Find

OR

•

From the Edit menu, select Find... (SpeedKey: Ctrl + F )

The Find and Replace dialogue box is displayed.

Find and Replace dialogue box

•

Enter the text to look for in the Find what: box

•

Click the Find Next button to look for the next occurrence of the text

Note
•

If you want to cancel a search in progress, press Esc .

To find formatting or special characters, click the More button

.

•

Click the Special button, and select the character you want to look for

•

Click Find Next

•

To find formatted text, click Format, and then select the formats you want to locate

•

Click Find Next

Tip

If you want to find any instance of formatting in a document, clear
the Fin
Find what box of any text.

Note

If you want to clear the specified formatting, click No Forma
Format
matting

•

To hide the Find and Replace dialogue box, click the Close button

Tip

The options you set in the Find and Replace dialogue box are kept
when you close it. So the next time you open it, remember that
formatting options might still be set. The options are cleared when
you exit from Word.

To replace text, formatting and special characters

•

From the Edit menu, select Replace... (SpeedKey: Ctrl + H )

The Find and Replace dialogue box is displayed.

•

Enter the text to find in the Find what: box and the text to replace it with in the Replace
with: box

Click

•

To

Replace

Replace the item and find the next one.

Replace All

Replace all instances of the item.

Find Next

Leave the item as it is and find the next one.

Cancel

Close the Find and Replace dialogue box.

To find formatting or special characters, click the More button

.

•

With the cursor in the Find what: or Replace with: box as appropriate, click the Special
button to select a special character to search for or replace existing text with

•

With the cursor in the Find what: or Replace with: box as appropriate, click Format, and
then select the formats you want to find and replace

•

Click Replace, Replace All or Find Next

To find and replace different word forms
If you select the Find all word forms check box, Word will automatically find different
grmamatical forms of the word you are looking for and also replace it with the grammatically
correct form. For example, if you wanted to replace "can" with "will", Word could not only
replace instances of "can", but also "could" and even "couldn't" with "would" and "wouldn't".
You can use this feature to locate:

♦ Different tenses of verbs
♦ Singular and plural forms of most nouns
♦ Different forms of adjectives (for example, simple, comparative and superlative - nice, nicer
and nicest)

Note

This feature works only if you are using the English version of Word,
or if you have set English as an editing language.
You are strongly advised not to use Replace All with this feature.

Creating a Table of Contents
To create a table of contents, you need to apply the heading styles to the text you want displayed
in the table of contents. Having applied some heading styles, you choose how you want your
table of contents to look.
When you update the table of contents, Word scans the document for text with the specified
heading styles. This is put in the table of contents with the relevant TOC style and page number.
For example, text with Heading 1 style appears in TOC 1 style in the table of contents, text with
Heading 2 style in TOC 2 style, and so on.

Tip

You can use the table of contents to move through a document by
clicking a page number.

To create a table of contents from built-in heading styles

•

Apply built-in heading styles (or your own custom outline styles) to the headings in your
document

•

Position the insertion point where you want the table of contents to go

•

From the Insert menu, select Index and Tables...

•

Click the Table of Contents tab

Index and Tables dialogue box

•
•

In the Show levels: box, set the number of heading levels you want to include
From the Formats: list box, select a design and layout for the table of contents

The results of the options you set are displayed in the Print Preview and Web Preview panels
(When viewed in a web browser, the table of contents entries act as hyperlinks to the relevant
heading).

•

If you want to design your own table of contents style, in the Formats: list box select
From Template

The table of contents will be generated from the TOC styles you define in the document
template.

•

If you want to create entries from styles other than the built-in heading styles, click
Options...

The Table of Contents Options dialogue box is displayed.

•

Make sure the Styles check box is ticked

The Available styles: list displays a list of the styles available in the document template. You
can define an outline level for any of these styles. Text formatted with the style will then
appear in your table of contents.

•

In the TOC level: box, type an outline level (1-9) for the styles you want to include

•

Click OK

•

In the Index and Tables dialogue box, click OK

To create a custom design for a table of contents

•

From the Insert menu, select Index and Tables... then click the Table of Contents tab if
necessary

•

Under Formats: click From Template, and then click Modify...

The Style dialogue box is displayed.

Style dialogue box

•

Under Styles:, click the style you want to change, and then click Modify...

•

Click Format, and then select the options you want

•

Click OK

•

Click Apply

•

In the Index and Tables dialogue box, click OK

If there is already a table of contents in the document, you will be asked if you want to
replace the existing one.

•

Click Yes to modify the existing table of contents

•

Click No to create a new table of contents

To update a table of contents
When you work on a long document, the chances are that it is going to be changed at some point.
This means that not only do headings change but also the pages on which they appear. For this
reason, you may need to update the table of contents.

•
OR

Right-click in the table of contents and from the shortcut menu, select Update Field

•

Position the insertion point in the table of contents then press F9

The Update Table of Contents dialogue box is displayed.

•

If you want to update the page numbers and not the headings, click the Update page
numbers only button

•

If you want to update the headings and the page numbers, click the Update entire table
button

•

Click OK

Note

Updating the entire table removes any special formatting you applied
to the table of contents directly (using the Formatting toolbar or
Format menu). The TOC styles are reset.

To delete a table of contents

•

Double-click in selection border to the left of the table of contents to select it

•

Press Delete

Creating an Index
To create an index you must go through the document marking each word or words you want to
include in the index with a special {XE} field code. When you have done this you insert the {INDEX}
field code where you want the index to appear. When you update this field code Word finds text
marked with the {XE} field code, sorts it into alphabetical order and adds page number references.
To mark the index entries

•

Select the text you want to index

•

From the Insert menu, select Index and Tables... then click the Index tab

•

Click Mark Entry...

The Mark Index Entry dialogue box is displayed.

Mark Index Entry dialogue box

•

In the Main entry: text box, type or edit the text

•

To create a subentry, type the text in the Subentry: box

•

To index just this occurrence of the text, click Mark

•

To index all occurrences of the text in the document, click Mark All

Mark All indexes the first occurrence in each paragraph of text that exactly matches the
uppercase and lowercase letters in the entry.

•

To index more text, keep the Mark Index Entry dialogue box open, select the next word or
phrase you want to include in the index, click in the Mark Index Entry dialogue box, and
click Mark or Mark All

•

Click Close

Tip

To open the Mark Index Entry dialogue box, press
Alt + Shift + X .

To build the index

•

Mark the index entries in your document

•

Position the insertion point where you want to place the index

•

From the Insert menu, select Index and Tables... and click the Index tab

Index and Tables dialogue box

•

From the Formats: list box, select one of the designs

•

Set any other options you want to apply

The results of the options you set are shown in the Print Preview panel.

•

Click OK

Change or delete index entries
The field code {XE "name of index entry"} is added around text marked as an index entry. Field
codes are hidden text, which means that it does not normally print out and can be hidden on the
screen display. To display hidden text, you use the Show/Hide button. To change index entries,
you can modify the text in the index entry fields.

•

If you do not see the XE fields, on the Standard toolbar, click Show
(SpeedKey: Ctrl + Shift + 8 )

•

To edit or format an index entry, change the text inside the quotation marks

•

To delete an index entry, select the entire index entry field, including the brackets {}, and
press Delete

Update an index after making changes

•

Click in the index you want to update

•

Press F9

Note

Updating the entire index removes any special formatting you
applied.

Bookmarks and CrossCross - references
Bookmarks are a way of finding places in a document that you often need to return to. A
bookmark can also be used to cross-reference other sections of the document. The reference could
be to a page number, or to text formatted with a heading style.
To insert a bookmark

•

Select the text you want to define as a bookmark

•

From the Insert menu, select Bookmark...

The Bookmark dialogue box is displayed.

Bookmark dialogue box

•

In the Bookmark name: box, type a name for the bookmark (this can include letters and
numbers but not spaces)

•

Click Add

To delete a bookmark

•

On the Insert menu, click Bookmark...

•

Select the name of the bookmark you want to delete

•

Click Delete

Note

To delete the bookmark and all of the text associated with that
bookmark, select all of the text, and then press Delete .

To show bookmarks in a document
Bookmarks are another kind of hidden text. However they are not displayed using the
Show/Hide button. You can display bookmarks using the Options dialogue box.

•

On the Tools menu, click Options... then click the View tab

•

In the Show panel, check the Bookmarks box

Any bookmarks in your document are displayed in square brackets ([...]). The brackets do not
print out.

•

To remove the brackets, uncheck the Bookmarks box

To go to a bookmark

•

From the Edit menu, select Go To... (SpeedKeys: Ctrl + G OR F5 )

The Go To dialogue box is displayed.

•

From the Go to what: list box, select Bookmark

•

In the Enter bookmark name: list box, select the bookmark you want to go to

•

Click Go To

•

Click Close

To insert a reference to bookmarked text

•

Position the insertion point where you want to put a cross-reference and type the
introductory text to precede the reference (for example, "Refer to ")

•

From the Insert menu, select Cross-reference...

The Cross-reference dialogue box is displayed.

•

From the Reference type: list,
select Bookmark

•

In the Insert reference to: box,
select Bookmark text

•

In the For which bookmark:
list box, select the bookmark
you want to refer to

•

Click Insert

•

Click Close
Cross-reference dialogue box

To insert a reference to a page number

•

Position the insertion point where you want to put a cross-reference and type the
introductory text to precede the reference (for example, "Refer to ")

•

From the Insert menu, select Cross-reference...

The Cross-reference dialogue box is displayed.

•

From the Reference type: list, select Bookmark

•

In the Insert reference to: box, select Page number

•

From the For which bookmark: list, select the bookmark you want to refer to

•

Click Insert

•

Click Close

To insert a heading reference

•

Position the insertion point where you want to put a cross-reference and type the
introductory text to precede the reference (For example, "Refer to ")

•

From the Insert menu, select Cross-reference... (long menu)

The Cross-reference dialogue box is displayed.

•

In the Reference type: box, select Heading

•

In the For which heading: box, select the heading you want to insert

Cross-reference dialogue box

•

Click Insert

•

Click Close

Footnotes and Endnotes
Footnotes and endnotes provide a way of referencing text in a document. They are normally used
to provide additional information about a topic in the text. A footnote or an endnote consists of
two parts - the note reference mark and the note text.
The note reference mark is usually a superscripted number after the document text, but can
be a symbol.
The note text is the text linked to the note reference mark. This text appears either at the end of
the page on which the note reference mark is displayed (in the case of a footnote), or at the end of
the document (in the case of an endnote). The note text is usually separated from the document
text by a line.
To insert footnotes and endnotes

•

Place the insertion point where you want the footnote reference mark to be displayed

•

From the Insert menu, select Footnote...

The Footnote and Endnote dialogue box is displayed.

Footnote and Endnote dialogue box

•

Select the Footnote or Endnote option

•

Click OK

A footnote reference number is inserted in the document.

•

Type the note in the footnote pane, and then click in the document to continue typing

Tip

You can use symbols for footnotes instead of numbers by clicking the
Symbol... button, or change the format of the numbering system by
clicking the Options... button.

To view footnotes and endnotes
The footnote/endnote text is displayed in Print Layout view at the bottom of the page or the end
of the document as appropriate. Alternatively, the note text can be displayed in a ScreenTip
above the note reference mark.

•

In Normal or Print Layout view, move the pointer over the note reference mark

The mouse pointer is displayed with a note icon next to it.
The note text is displayed in a ScreenTip above the mark.

Tip

If ScreenTips do not display, on the Tools menu, select Options... and
click the View tab. In the Show panel, make sure that the Scr
ScreenTips
box is checked.

To edit footnotes and endnotes

•

In Normal or Print Layout view, double-click the footnote reference mark

•

Edit the footnote or endnote as required

Note

In Print Layout view the note is displayed as it will appear in the
document. In Normal view, the note is displayed in a special
Footnotes pane.

To move or copy footnotes and endnotes
To move or copy a foot/endnote, you select the note reference mark. Word will automatically
renumber notes to reflect any changes you make.

•

Select the reference mark of the note you want to move or copy

•

To move the note reference mark, drag it to the new location

•

To copy the reference mark, hold down Ctrl , and then drag the mark to the
new location

Word renumbers the notes in the new order.
To delete footnotes and endnotes

•

Select the footnote reference mark

•

Press Delete

Creating a Document Summary
The AutoSummarize feature scans your document to find the most important sentences, which it
uses to create a summary of the document's main points.
AutoSummarize only works well on documents that are highly organised, scientific papers for
example. In other kinds of document AutoSummarize may give unpredictable results, and
should be checked carefully against the original.
To create a summary

•

From the Tools menu, click AutoSummarize...

•

Under Type of summary, select the way you want to display the summary

Four different types of summary are available, as shown in the table below.

Select

•

To

Highlight key points

Highlight the important sentences in your
document in yellow and leaves the rest of
the text in grey

Insert an executive summary

Create an abstract at the top of the
document

Create a new document

Copy the summary into a new window

Hide everything but the
summary

Display the summary and not the original
text

In the Percent of original: list box, select the level of detail to include in the summary or
type your own value

•

Click OK

Tip

Review the summary to check that it is an accurate reflection of the
document. If it is not, use Undo to delete the summary, and then
repeat the AutoSummarize procedure, this time using a higher
percentage of the original document.

Exercises
Sorting a Table
Table
•

Open the document LEARN IT

•

Sort the table so that you can see more easily which courses ABC Mail Order are taking

LEARN IT training can only run one course on a particular application on any one day.

•

Sort the table by date in ascending order to find out if there are any double bookings

•

Why does MSP01 appear at the top of the table?

•

Correct the problem and sort the table again

•

Reschedule the Zodiac Cards Word Introduction training course for 13 September 1999

•

Re-sort the table by Group and Date to check that Zodiac Cards are not double booked

•

Use the Sort Ascending button to sort the table in order of Course Code

•

Close the document without saving your changes

Exercises
Working with Long Documents
•

Open the document OUTLINE

•

In Outline view, rearrange the document so that the headings and subheadings are in the
following order (You may need to promote/demote and move some headings)

•

Find emboldened text (no text) and replace with bold, italics and colour font of your
choice

•

Find paragraph markers

•

Create a new page at the beginning of the document and create a table of contents for
heading levels 1 and 2

•

Create a new page at the end of the document, and generate an index that looks like the
one below

•

Create bookmarks for the first occurrence (not counting the table of contents) of Spain,
Italy and Greece in the text

•

Show and then remove the bookmark(s)

•

Edit the footnote on page 3 so that it reads "A third course will be open at the end of the
summer season."

•

Insert a footnote of your own

•

Print a summary of the document created with the AutoSummarize feature

•

Save and close the document

Mail Merge
Objectives
Generally

To produce a mailshot quickly by merging a standard letter
with a data list containing names and addresses.

Specifically

On completion of this section, you will be able to:

•

Understand the concept of merging

•

Create a Main document

•

Create a Data document

•

Merge and print the documents to a new document

•

Work with the data source

•

Use external data

•

Sort and select records

•

Create labels

Mail merging is the process of combining information from two sources to make a new
document. It is normally used to produce a form letters to several recipients but can also be used
to create documents such as a directory or catalogue.
Two Word documents are used when creating a mail merge.

♦ A Data document, which contains variable information such as names, addresses, or other
information (called records)

♦ A Main document, containing standard text and merge fields, which identify where the
variable information should be placed
A Data document can be merged with many different Main documents. For example, the Data
document could also be used to address envelopes or print address labels. The Data document is
always in the form of a table.
The Main document is usually in the form of a standard letter, but can be laid out in any
appropriate format. The Main document contains merge fields. The merge fields represent data
fields from the Data document. When the merge takes place, the fields are replaced with the
actual data (names, addresses and so on).
There are three basic steps in creating a mail merge.

♦ Create the Main document

♦ Create the Data document
♦ Merge the Data document with the Main document

Data
Document

Main
Document

Merged
Document

Word's merge feature goes beyond merging a standard letter with different names and addresses.
You can work with the data source to add and remove records. You can select the records you
want to merge as well as sort them into alphabetical order.
If you are careful when setting up the data document you will be able to use your records to
group certain people together. For example, you might want to mail those who live in a certain
area or share the same postcode.
Data can be used from various sources including a Word table, Outlook contact list, Excel
worksheet, Access database or an ASCII text file.

Creating a Main Document
A Main document contains the standard text and fields that position variable information.

•

From the Tools menu, select Mail Merge...

The Mail Merge Helper dialogue box is displayed.

Mail Merge Helper dialogue box

•

Click the Create button

The Create drop-down list is displayed.

Main Document menu

•

Select Form Letters...

The merge document message box is displayed.

Merge document message box

•

Select Active Window if you have started a new document or are already working in the
document to be mail merged

OR

•

Select New Main document if you are working in a document which is not the one to be
mail merged

The Main document for the mail merge has now been identified. Next, identify the Data document.

Creating a Data Document
A mail merge Data document must always be a table of at least two rows. The first row must
contain the Header record, which is a row of "field names" that identify the kind of information
held in each column of the table.
The rest of the rows contain the Data records, the information that is merged into the Main
document. Each row of the table is a separate record.
To create the data source
After identifying the Main document you are returned to the Mail Merge Helper.

•

Click Get Data

The Get Data drop-down list is displayed.

Data source menu

•

Click Create Data Source...

The Create Data Source dialogue box is displayed.

Create Data Source dialogue box

The Create Data Source dialogue box contains a list of commonly used field names. Field
names not required can be deleted from the list and new field names added.

Note

Field names cannot start with numbers or contain spaces.

•

Add... or Remove... field names as needed

•

Use the up and down Move buttons to put the field names into correct sequence for
data entry

•

Click OK

The Save As dialogue box is displayed.

•

Enter a file name for the Data document

•

Click OK

The Edit document message box is displayed.

Edit document message box

The Data document has now been created containing only the field names (Header Row).
Next, edit the data source and add information to the Data document.

•

Select Edit Data Source to add records to the Data document

The Data Form dialogue box is displayed.

To add, edit, and delete records

•

Click Add New to open a blank form for a new record

The new record is added to the end of the list.

•

Type the information in each field to edit and press Enter

•

Click Restore to cancel any changes to the current record

•

Click Delete to remove the current record from the list

•

Click OK when you have completed editing the records

To move around the data form

•

Press Enter or Tab to move forward between fields

•

Press Shift + Tab to move backward between fields

•

Press Enter on the last field to complete the record and start a new record

•

Click the record selector buttons to browse the records in the table

First

Backward

Record
Number Forward Last

Record selector buttons

Completing the Main Document
On leaving the data file you are returned to the Main document with the Mail Merge
toolbar displayed.

View Merged Data

Mail Merge
Helper

Merge to New
Document

Check for Errors

Mail Merge toolbar

Edit Data
Source
Start Mail
Merge

Merge to
Printer

Find
Record

More
Buttons

•

Enter the text to be printed on every page of the mail merge; for example the body text of
a letter

•

Position the insertion point where the first item of variable information (field) is to be
inserted

•

On the Mail Merge toolbar, click Insert Merge Field

The field name list from the Data document is displayed.

Data Document field list

•

Select a field name

The field is inserted inside chevrons, for example <<Title>>. Merge fields can be inserted in
any order, and the same field can be inserted any number of times.

•

Press Enter to move to the next line if the fields are to be on separate lines, as in an
address for example

•

Repeat for each field name required in this document

•

Save the Main document

Tip

Text may move up or down the document depending on the length of
the data that is being inserted into the field name space. On the Mail
Merge toolbar, click View Merged Data
to see the actual data in
place of the field names.

Example letter showing fields

Note

Same example letter showing data

Where there is no data in a field the space reserved for the data is
closed up. If the field is the only entry on the line, for example, in an
address, the line is closed up.

Printing Mail Merge Documents
Mail merge documents can be printed directly to the printer, or printed to a new document.
Printing can be for every record in the database, the current record displayed on-screen only, or
by various merge print selection criteria.
When printing to a document the new document is opened on the screen and contains all of the
text from the Main document plus the selected information from each merged record in the Data
document. One or more pages are created for each record selected from the Data document. The
information in the new document is created as if it had been typed manually.
The new document can be edited before printing; for example, where non-standard text needs to
be added. It can also be used for printing selective pages where there are no standard selection
criteria. The new document can be saved under its own file name for future use.
To merge all records to a new document
The first time you print, merge to a new document. Check that data is being printed in the correct
position, with the correct formatting. Check that the data being inserted in the fields does not
cause paragraphs to word wrap unacceptably, or force the text onto an additional page.

•

On the Mail Merge toolbar, click Merge to New Document
(SpeedKey: Alt + Shift + N )

The new document is opened ready for editing, printing or saving.
To merge all records to the printer
Use this option only when you want to print every record in the Data document and are sure the
mail merge will print correctly.

•

On the Mail Merge toolbar, click Merge to Printer

(SpeedKey: Alt + Shift + M )

To merge only a single record to the printer
Use this option when you only want to print a single record from the Data document.

•

Select the record to print with the Record Selector buttons
correct record is displayed, or use the Find button

•

On the Standard toolbar, click Print

, until the

to search for it

(SpeedKey: Ctrl + P )

Editing the Data Document
A Data Form is easier to work with than a table, particularly if there are many fields. The field
names are listed down the left side of the Data Form, with the fields beside them. The fields scroll
across if the data entered is longer than the box.
Alternatively, open the Data document in the normal way and edit the table directly.

Note

Whenever you open the Main document, the Data document is
automatically attached and the Mail Merge toolbar is displayed.

To open the data form

•

On the Mail Merge toolbar, click Edit Data Source

The Data Form dialogue box is displayed.

•

Make the required changes

(SpeedKey: Alt + Shift + E )

•

Click OK

The main document is displayed.
To find a record
If your data source is very large you may find it difficult to find a particular record quickly.

•

Open the Data Form

•

Click Find...

The Find in Field dialogue box is displayed.

•

In the Find what: box, type the text you want to find

•

From the In Field: list box, select the field containing the text you want to locate

•

Click Find First

The next occurrence of that record is found.

•

Click Close

Viewing the data source in a table
You can work with the data source in a separate window with each record in a table.

•

Open the Data Form and click View Source

The data source is opened and the Database toolbar is displayed.

Database toolbar

Click

To Do This

Data Form

Return to the Data Form dialogue box

Manage Fields

Add, remove or rename field names in the header
row

Add New Record
Record

Insert a blank row

Delete Record

Delete the row the cursor is in

Sort Ascending

Sort a column in ascending order

Sort Descending

Sort a column in descending order

Insert a Database

Insert any existing database

Update Fields

Update fields in the table

Find Record

Find a record

Mail Merge Main
Document

Return to the main document

Using External Data
The data for a mail merge can come from an external source such as an existing database or
other specified data source. When data is brought into Word it is inserted as a table in the
active document.

Note

Dates imported from other applications are treated as text and are
not handled as date values.

To use data from an external database as a data source

•

On the Database toolbar, click Insert Database

The Database dialogue box is displayed.

The Insert Database dialogue box options are as follows.

Click

To

Get Data...

Select the file containing the new data source.

Query Options...

Set options for selecting and sorting records in a data
source. Word includes only information from the
resulting table of data.

Table AutoFormat...

Automatically apply formats, including predefined
borders and shading, to a table (Automatically resizes
a table).

Insert Data...

Specify the range of selected records or rows you
want to include in the table of data.

Sorting and Selecting Records
It is useful to be able to sort your mail merge records to look for duplicates, errors or records of a
particular type.
To sort your records

•

Open the main document

•

On the Mail Merge toolbar, click Mail Merge Helper

•

Click Query Options...

The Query Options dialogue box is displayed.

•

Click the Sort Records tab

•

In the Sort by list select the field you want to sort by

•

Choose Ascending or Descending

•

In the Then by, list select the field you want to sort by in the event of a tie at the first level

•

Click OK

The Mail Merge Helper dialogue box is displayed.

•

Close the Mail Merge Helper dialogue box and view the data source to see your
records sorted

To select a subset of records
Once you have set up a data source you can use it as often as required. On some occasions
though, you may wish to mail only a selected number of recipients, not the total list. For this
reason, you can filter your records.

•

Open the main document

•

On the Mail Merge toolbar, click Mail Merge Helper

•

Click Query Options...

The Query Options dialogue box is displayed.

•

Click the Filter Records tab

•

From the Field: drop-down list, select the required field

•

From the Comparison: list box, choose an operator to sort by

•

In the Compare to: box, type your criteria

•

Click OK

The Mail Merge Helper dialogue box is displayed.

•

Complete the merge

Tip

Click Clear All to cancel the effects of any previous filters.

To insert conditional merge fields
You may want certain text to print only when specified criteria are met. For example:
As you have kindly donated {IF donation is greater than
£250 THEN 'you are invited to the reception on June 1st.'
ELSE 'we thank you for your support.'}

•

Open the main document

•

Position the insertion point where you want to insert the criteria

•

On the Mail Merge toolbar, click Insert Word Field

•

Select the If...Then...Else... command

The Insert Word Field dialogue box is displayed.

•

From the Field name: list box, select the required field

•

From the Comparison: list box, select the required operator

•

In the Compare to: list box, type the required value

•

In the Insert this text: box, type the statement you want to appear if the condition is met

•

In the Otherwise insert this text: box, type the statement you want to appear if the
condition is not met

•

Click OK

The field is inserted into the main document.

•

Complete the mail merge in the normal way

Creating Labels
You can use the names and addresses in the data source to create labels.

•

Open the main document

•

On the Mail Merge toolbar, click Mail Merge Helper

Step 1 - creating the main document

•

In the Main Document panel, click the Create button

•

Select Mailing Labels...

•

Click the New Main Document...button

Step 2 - getting the data and choosing the label type

•

Click the Get Data button

•

Select Open Data Source...

The Open Data Source dialogue box is displayed.

•

Select the data file and click Open

•

Click the Set up Main Document button

The Label Options dialogue box is displayed.

•

From the Label products: list box, select the required format

•

From the Product number list box, select the required brand of label

•

Click OK

The Create Labels dialogue box is displayed.

•

Add the appropriate merge fields using the Insert Merge Field button

•

Click OK

The Mail Merge Helper dialogue box is displayed.
Step 3 - merging the labels

•

Click the Merge button

Set a query option if required.

•

Click the Merge button

Your labels appear in a window Labels1.

Exercises
Mail Merge
•

Create the following data document and call it DATA

Name

Max Farnham

Fred Bloggs

Landlord

Managing Director

CoName

The Queen Vic

Bloggs & Co

Road

Albert Square

Brookside Close

Bloggs Street

Town

Walford

Liverpool

Liverpool

County

London

Merseyside

Merseyside

Postcode

E1

MR3 SY9

MR5 3TH

Salutation

Grant

Max

Mr Bloggs

sincerely

sincerely

faithfully

Title

Close
•

Grant Mitchell

Create the following main document and save it as PRODUCTS

5th February 2000
<<Name>>
<<Title>>
<<CoName>>
<<Road>>
<<Town>>
<<County>>
<<Postcode>>

Dear <<Salutation>>
I am writing to inform you that our new product range has now been
launched. If you would like more information, please contact Mr Marketing
on 0181 111 2222.
Yours <<Close>>

Sally Sales

•
•

Merge the files to a new document
Merge this data document

NAME
NAME

DEPARTMENT

COURSE

DATE

Julie

Sales

Assertiveness Training

15th October

Henry

Marketing

Effective Sales Techniques

12th December

Barry

Personnel

Management Skills

11th
November

...with this main document

MEMORANDUM

TO:

<<NAME>>

FROM:

Jill

DEPARTMENT:

<<DEPARTMENT>>

DATE:

12th September

You are invited to attend the <<COURSE> course on <<DATE>. Please let me
know as soon as possible whether or not you are able to attend.

Exercises
Advanced Mail Merge
•

Open the document called HOLIDAYMAIN

•

Merge with HOLIDAYDATA

•

Check for any errors and if necessary fix them and merge once again

•

Edit the data source so that the Dr Paul Black and Miss Katherine Gerald records are as
follows

Dr

Paul

Black

Dove Cottage
65 Mumbles
Road

West
WE23 D23 460 Corfu 7
Glamorga
n

12/4/19
99

29
9

W14 OMD 151 Malta 14 23/8/19
99

45
0

Swansea
Ms Katherine Gerald

102 Blythe Road London

•

Sort the records into alphabetical order by the SName field

•

Break any ties by sorting alphabetically on the FName field

•

Merge the two documents once again

•

Select only the records for which the cost field is over £300

•

Merge the two documents once again

•

Edit the main document by inserting a new IF...THEN...ELSE field
If the holiday costs over £300 or more a 25% deposit
is now due.
If the holiday costs less than £300 a 15% deposit is
now due.

•

Merge the documents once again

•

Create a new main document so that you can produce labels from HOLIDAYDATA

